1. blitz inc's Avatar
    I have this persistent problem with my email accounts and I was wondering if anyone else had this issue.

    I have a separate email account on my phone which I synced using the 'advanced setup' options. Everything will work fine for a while, but eventually it prompts me to put in my password again. Even after I do this, it does not sync, and I have to play around with the account settings for a while (sometimes it takes longer than others) to get it to reload my emails.

    Does anyone know why this happens and if it can be fixed? Or is it just a bug in the OS? Thanks.
    05-13-2012 09:45 AM
  2. jimski's Avatar
    Not sure. I have had this happen a few times with my Yahoo account, but after a few password prompts, all is good for several months. I suspect its a server issue, along with a erroneous message.

    Sent from my Lumia 900 using Board Express Pro
    05-13-2012 10:07 AM
  3. palandri's Avatar
    I have it happen on my AT&T account which is through Yahoo. I think it's a Yahoo issue.
    05-13-2012 10:10 AM
  4. mayoo's Avatar
    This is an issue on the mail server. Its mostly with yahoo. I read somewhere that you need to set some permissions on the yahoo server

    Sent via Lumia 900 using Board Express
    05-13-2012 10:16 AM
  5. dazmiq's Avatar
    Thankyou Mayoo ... at last ...

    I have been struggling with this ever since I bought my Nokia Lumia 800. I gave up and resorted to logging onto Yahoo Mail from my phone's web browser (very inconvenient and annoying).

    Thanks to our wonderful friend Mayoo, I found the solution that - finally - worked for me:

    1. Log onto your Yahoo Mail account from a computer.
    2. Click on "Options" > "Mail Options" > "POP & Forwarding"
    3. Check the "Access Yahoo!7 Mail via POP "
    4. There is a drop-down menu for treatment of SPAM; choose whichever option suits you
    5. Click "Save" et voila my Lumia 800 is syncing perfectly :happy:

    Hope this works for you ...

    Thanks again Mayoo
    10-21-2012 01:45 AM
  6. sakichi1's Avatar
    I know this thread is a little old, but I'm having this same problem. Just started a few weeks ago. I've set the YahooMail settings to PoP and all...but nothing works. Anyone else having this issue again?
    05-10-2013 02:31 PM
  7. sakichi1's Avatar
    Uuuuhhhh...nevermind. Now after weeks of trying all these things and setting the POP and all...it suddenly clicked in and worked 2 minutes after posting the first comment. *sigh*
    05-10-2013 02:37 PM
LINK TO POST COPIED TO CLIPBOARD