07-12-2012 11:22 AM
56 123
tools
  1. Rellaax's Avatar
    Was just able to log into the FB app on WP. Still no go creating my account in WP. Have not tried it on the PC.
    06-12-2012 09:01 PM
  2. elea9's Avatar
    i will cry!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! stupid microsoft and FB:mad:
    06-12-2012 09:09 PM
  3. elea9's Avatar
    someone knows when exactly this issue will be solved?!!!
    06-12-2012 09:12 PM
  4. jandieg.b's Avatar
    06-12-2012 09:17 PM
  5. alivewill's Avatar
    Nothing new from me either. Using the Titan 2. Checked FB earlier today, went to the water park, about 5 pm ct I checked it and it wasn't working.

    Microsoft and Facebook...cmon guys.. This is one of the main selling points of your device.:mad:
    06-12-2012 09:40 PM
  6. sinister1's Avatar
    This isn't the first time; from time to time Windows Live, email or Facebook will do this out of the blue and it needs to be addressed. If the problem is with Windows Live it's self then Microsoft needs to fix it; this is unacceptable! Does this happen on other platforms? Do iPhone and Andorid users go through the same thing?
    06-12-2012 10:22 PM
  7. subarunut's Avatar
    Same thing here. On both my focus and wife's focus flash on at&t as well as WiFi :'(.
    06-12-2012 10:29 PM
  8. sinister1's Avatar
    Is it possible that since Apple intergated FB that it's over flowing the servers?
    06-12-2012 10:52 PM
  9. rdubmu's Avatar
    06-12-2012 11:04 PM
  10. wp7ftw's Avatar
    I thought it was just me. It's weird even though the app it self wasn't working. The push notifications for messages and notifications still work.but when I enter the app it doesn't load.
    06-12-2012 11:13 PM
  11. rdubmu's Avatar
    it is now working for me :)
    06-12-2012 11:22 PM
  12. rdubmu's Avatar
    facebook app doesn't work still
    06-12-2012 11:45 PM
  13. rdubmu's Avatar
    looks like a different issue...not sure by that thread is dated.
    06-12-2012 11:46 PM
  14. subarunut's Avatar
    reading a lot of the posts around the net, it seems to be sporatic. mine started working for just the app, not the people hub, just as my sister facebook chatted with me. but my wife's focus flash still isn't working. I bet mine will stop working here shortly.
    06-12-2012 11:47 PM
  15. subarunut's Avatar
    looks like a different issue...not sure by that thread is dated.


    It was my bad. I missed the dates. I deleted my post
    06-12-2012 11:48 PM
  16. rdubmu's Avatar
    It was my bad. I missed the dates. I deleted my post
    It might be related thou :)
    06-12-2012 11:49 PM
  17. rdubmu's Avatar
    LOL, I was able to add it, contacts were updated but then it won't load the feed. the App still isn't working :(
    06-13-2012 12:01 AM
  18. deadwrong03's Avatar
    still cant do anything cant re add my facebook account but the notifications for the fb app are starting to give me toast notifications but when i load the app those notifications never load
    06-13-2012 12:28 AM
  19. Reflexx's Avatar
    It worked for me for a few minutes. Then stopped again.

    I tried updating the link directly in my Hotmail account, but that wouldn't connect either.

    People on iOS appear to be fine. Browser access is fine also.

    Does anyone know if Windows Phone communicates directly with Facebook? Or is it through some sort of proxy? Sounds like a problem with proxy server.
    06-13-2012 12:38 AM
  20. mrpinkeye's Avatar
    had fb chat working in people hub for one day a few months ago on my lumia 710. nothing since. tryed all the fixes google suggested. shame the feature jus doesnt work!
    06-13-2012 12:54 AM
  21. deadwrong03's Avatar
    its working again now on my HTC Trophy both the app and the integration in the people hub/me tile
    06-13-2012 01:57 AM
  22. vp710's Avatar
    Lumia 710, USA, not working here...
    06-13-2012 02:25 AM
  23. Scienceguy Labs's Avatar
    Just wanted to update...

    Last night, Facebook and people hub were not functioning.
    This morning, everything is back to normal.

    HTC Titan
    USA
    06-13-2012 07:07 AM
  24. PG2G's Avatar
    I just checked my feed and it looks fine also
    06-13-2012 07:24 AM
  25. toyotast165's Avatar
    www.facebook.com/home.php works just fine as always, I really don't use the app, too slow and not enough features
    06-13-2012 08:36 AM
56 123
LINK TO POST COPIED TO CLIPBOARD