Huge Amazon device sale! Shop all the discounts now

  1. radius3000's Avatar
    I having an issue with the volume of imported music files on the Lumia 920. The tracks play, but only at level 1 volume regardless of what level the volume is set at. This is the case when using headphones or the speaker. There are no problems with the volume of anything else. The audio on imported videos, Pandora, Nokia Radio, etcetera is fine. I have tried to import wma and mp3 files and the problem happens across both types of files. There is nothing wrong with the files because they work fine on my PC.

    Has anyone else experienced this problem? Any ideas on a fix? I'm not sure if this is a problem with WP or specifically the Lumia 920.
    Last edited by radius3000; 11-13-2012 at 08:27 PM.
    11-13-2012 08:01 PM
  2. bisdak's Avatar
    I did. I just turned the phone off then turned it back on and it got fixed! Hope this works for you too.
    11-16-2012 09:02 AM
  3. Frank916's Avatar
    Yes - rebooting fixed my issue with volume as well.
    I can't believe I can drag and drop music onto this phone! No more iTunes, YEAH!
    11-16-2012 07:48 PM
  4. Philippe Maes's Avatar
    The problem comes back from time to time. Rather annoying if you have to reboot just to listen to a track... Somebody found a permanent fix?
    12-30-2012 10:41 AM
  5. Workshop2's Avatar
    I am also getting this problem. So embarrassing to have to reboot the phone to get the mp3 player working :(
    01-12-2013 06:07 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD