1. H0B0's Avatar
    I picked up a Lumia 920. I love the phone, and right now it's doing all that I need it to do.

    However, I was only able to add my various email accounts by clicking on the inbox tile, then "...", and then "add email account".

    I cannot add an account (like facebook, for example) by going to the People Hub and clicking on "set up account" under "what's new". If I try to do so, I am taken to a blank screen which boots me back to the "what's new" page after about two seconds.

    The same thing happens when I go to "email + accounts" in settings. Clicking on that link will just take me to a blank page and then boot me back to the settings page.

    I wonder if this has something to do with the fact that I am using MS Exchnage to sync all my contacts and calendar items. Perhaps it's not possible to integrate other accounts (like facebook, for example) with Exchange.

    This isn't presenting any practical problems for me as I just recently deleted my FB account. However, it might be useful to integrate Linked In or even Skype. I'm not sure if this is even possible as I keep getting booted out of the "set up account" and "add an account" screens.

    Has anyone else had this problem? What am I missing here?
    11-14-2012 11:46 AM
  2. H0B0's Avatar
    I picked up a Lumia 920. I love the phone, and right now it's doing all that I need it to do.

    However, I was only able to add my various email accounts by clicking on the inbox tile, then "...", and then "add email account".

    I cannot add an account (like facebook, for example) by going to the People Hub and clicking on "set up account" under "what's new". If I try to do so, I am taken to a blank screen which boots me back to the "what's new" page after about two seconds.

    The same thing happens when I go to "email + accounts" in settings. Clicking on that link will just take me to a blank page and then boot me back to the settings page.

    I wonder if this has something to do with the fact that I am using MS Exchnage to sync all my contacts and calendar items. Perhaps it's not possible to integrate other accounts (like facebook, for example) with Exchange.

    This isn't presenting any practical problems for me as I just recently deleted my FB account. However, it might be useful to integrate Linked In or even Skype. I'm not sure if this is even possible as I keep getting booted out of the "set up account" and "add an account" screens.

    Has anyone else had this problem? What am I missing here?
    Really? No one else has this issue?

    The windowsphone.com website says this:

    Set up a Twitter or LinkedIn account

    Do you want to see all of your friends' and contacts' tweets and posts right from the People Hub? You can do it by adding your Twitter or LinkedIn account to your phone.

    Before you can add your accounts to your phone, though, you'll need to connect them to your Microsoft account using the same email address and password you used when you signed in to your phone. If you haven't signed in yet, you'll need to do so when you add the account.

    In the App list, tap Settings > Email + accounts > Add an account.

    Tap Twitter or LinkedIn, and then tap Connect. You'll be taken to a webpage where you can connect your Twitter or LinkedIn account to your Microsoft account.

    Sign in with your user name and password for Twitter or LinkedIn (which may not be the same as your user name and password for your Microsoft account). You'll then be taken back to the Email + accounts screen.

    I cannot get past the "Add an account" as it boots me back to the previous screen.

    Help!
    11-14-2012 02:44 PM
  3. Squatting Hen's Avatar
    I would agree that it is very odd. There are many users here that use Facebook and such (I am not one) so I would assume if it was a global issue there would be many more posts about it.

    I don't have the answer, but I hope seeing another posts besides yours on this thread makes you feel a little better.

    You could always try backing up your phone and resetting it.
    11-14-2012 02:50 PM
  4. Darti81's Avatar
    I have the same issue with windows phone 8 - after I choose "Add an account" phone is going back to "settings" menu.
    11-10-2013 04:14 AM
  5. Darti81's Avatar
    Got it. I needed to factory reset that f***g phone .... it's OS sucks.
    11-10-2013 06:49 AM
LINK TO POST COPIED TO CLIPBOARD