1. freetail's Avatar
    There appears to be an issue with WP8 today (26-11-12). Doesn't appear to be only Nokia 920 from what I've read in other forums and is definitely not carrier specific (posted in the US, UK and Germany on different carriers.

    The issue appears to have started (or at least, was first noticed) when trying to send texts, which didn't appear to go. Even last week, people were noticing that they had to resend texts on the odd occasion.

    Since then, the issues appears to have got more serious and some of us have begun to lose the ability to send emails too or use any of the WP8 Hubs (music, people, messaging, etc). Microsoft aware so please if you are experiencing this, post here and also with Microsoft at: Text Message "Can't Send" in WP8 - Microsoft Community where a thread has already started. They are asking for users to provide information about their network / handset in order to come up with a solution.
    11-26-2012 02:19 PM
  2. garak0410's Avatar
    As IAMTIM reported, try uninstalling Skype and rebooting. Resolves problem for me but Microsoft needs a heads up on this for sure....
    freetail likes this.
    11-26-2012 02:26 PM
  3. freetail's Avatar
    One user has reported that uninstalling Skype and rebooting has appeared to resolve the issue (temporarily at least). Will keep on the hunt for a solution but please post here and to the Microsoft thread if you've noticed the same issue or have a resolution.
    11-26-2012 02:43 PM
  4. freetail's Avatar
    As IAMTIM reported, try uninstalling Skype and rebooting. Resolves problem for me but Microsoft needs a heads up on this for sure....
    Cheers my friend. Will give that a go too. In the process of doing a hard reset too, to be sure.
    11-26-2012 02:44 PM
  5. freetail's Avatar
    Another user has reported the same fix - uninstall Skype. They've had three days of fully functioning device: Text Message "Can't Send" in WP8 - Microsoft Community

    If true, then Microsoft need to roll out a fix for this sharpish.
    11-26-2012 03:22 PM
  6. freetail's Avatar
    Uh-oh. Tried hard resent (from menus, not buttons). Spinning cogs for best part of two hours. Turned off and on, now just have the Nokia Logo. Damn!
    11-26-2012 04:09 PM
  7. freetail's Avatar
    Seems Skype may not be the only (or actual) culprit as others have reported they are experiencing the same issues but did not have Skype installed in the first place. Hmmm. Not good.
    11-26-2012 04:40 PM

Similar Threads

  1. HTC Arrive Can't Send Message Try Again
    By book1245 in forum Other Operating Systems
    Replies: 13
    Last Post: 05-01-2013, 03:31 PM
  2. Hello (WP8 on Tmobile today)
    By WinnerByRNC in forum New to the Forums? Introduce Yourself Here!
    Replies: 15
    Last Post: 11-25-2012, 05:21 PM
  3. Wp7 apps missing wp8: starting list
    By DocACE911 in forum General Phone Discussion
    Replies: 14
    Last Post: 11-20-2012, 11:23 AM
  4. [WPhone 8] WP8 start screen on your WP7!!! (Realistic simulation)
    By vp710 in forum General Phone Discussion
    Replies: 4
    Last Post: 07-23-2012, 01:50 PM
  5. Cant send messages from Xbox live hub
    By theefman in forum Other Operating Systems
    Replies: 7
    Last Post: 12-09-2011, 02:45 AM
LINK TO POST COPIED TO CLIPBOARD