04-26-2013 05:05 AM
32 12
tools
  1. soumitro316's Avatar
    Its really easy...just connect your phone to Zune and check for an update....if there is no update then use the Zune WiFi trick..just Google it...if that doesn't work then use this app called seveneighter...that'll definitely do the job:)
    http://windowsphonehacker.com/articl..._tool-01-31-13
    03-25-2013 03:09 PM
  2. Car6on14's Avatar
    hi all, I have an i677 AT&T branded that I carrier unlocked, Im not on AT&T... Tried the wifi kill update over zune, no go, im guessing it still isnt working in the US? Im not in a rush, Im more concerned with trying to debrand my phone, internet sharing doesnt work on my cell. To those who updated to 7.8 is your internet sharing working in settings? When I enable I get a msg to contact AT&T and it changes my APN setting back to AT&T settings which dont work with my carrier, pretty annoying...
    03-26-2013 11:28 AM
  3. Corepc's Avatar
    , im guessing it still isnt working in the US? Im not in a rush,

    Im more concerned with trying to debrand my phone, internet sharing doesnt work on my cell. To those who updated to 7.8 is your internet sharing working in settings? When I enable I get a msg to contact AT&T and it changes my APN setting back to AT&T settings which dont work with my carrier, pretty annoying...
    Correct AT&T has not released the i677 (Focus Flash 7.8 update's yet), I used the 78 tool to install on my flash.

    But Internet Sharing is still blocked by AT&T itself, for me. Even Unbranded but Locked. It has something to do with ROM itself from what I have read. You would need to flash the i677 with Omina W rom to enable internet sharing itself. But you could risk bricking your phone in the process..

    Do you have Wireless Manager installed, Try unchecking automatic apn under apn settings see if that fixes the problem with apn resetting back to at&t settings when you try to enable internetsharing.

    see this thread
    03-26-2013 11:43 AM
  4. Car6on14's Avatar
    thx for the help core, I am using wireless manager, I do have auto unchecked. so your flash is unbranded like it doesn't have all the AT&T apps and logo on the top of the cell? did it come unbranded, or did you do the unbranding process listed in another thread? and its still blocking internet sharing? I was thinking one like that wouldn't have the same issue. I have been searching and came across a few threads that linked to south american roms but didnt want to risk having any issues and have to go thru reloading all my info back on it. I also tried going into diagnostics and enabling usb tether but still nothing, guess for now no luck, only other thing I haven't checked is to see if it unlocks when I put a Tmo sim in the phone, I carr unlocked about a month ago but havent tried that just to check....
    Last edited by Car6on14; 03-26-2013 at 01:52 PM.
    03-26-2013 01:18 PM
  5. Plystre's Avatar
    Updated my omnia w a couple of days ago, and the live tiles doesnt update most of the time. :| Have the latest Version that is supposed to fix just that.
    03-26-2013 03:07 PM
  6. soumitro316's Avatar
    Version 8862 fixes that
    04-01-2013 03:45 PM
  7. samirbaku's Avatar
    İ updated my omnia w, 8862.144 but tiles are late to open? Ms said 8862will fix that, but. Who faced this problem?
    04-26-2013 05:05 AM
32 12
LINK TO POST COPIED TO CLIPBOARD