1. cheesemoo's Avatar
    Running 7.8 on my ATT L900. loving 7.8. This morning I saw I had two apps that needed updating. I go to update and as soon as I hit the update button, it goes to the Marketplace downloads page and says "No downloads in progress" So I go back to the marketplace and it shows no apps to be updated. I search the marketplace for the two apps that didnt seem to update. Sure enough, it has the update button available. Tapping the update from here did the same thing -Marketplace downloads page and says "No downloads in progress" Going back to the start screen the marketplace icon now does not have any notification number on it.

    Any one else having issues updating apps?

    Interesting that as I was typing I tried updating one of the apps again, and after not working a third time, when I went back to the start screen, the marketplace icon now shows two notifications. When going back to the marketplace after that, it did not show any apps for updating.
    02-01-2013 07:13 AM
  2. sinlessearth's Avatar
    I just check on my HD7 and I had 2 updates as well. I tried the normal update all and it showed no downloads like you explained. So later the marketplace again showed 2 updates for the same apps. Rather than update all I clicked on each one seperately and did the update that way. It worked for me.
    cheesemoo likes this.
    02-01-2013 07:19 AM
  3. cheesemoo's Avatar
    hmm, glad it worked for you, but I can not get it to list the apps as having an update available. When the marketplace icon shows 2 again, when I tap and go to the marketplace, it does not show any apps needing updates. I have to manually search for the app then it will show update and share buttons. From there it does the whole no update thing again. :(
    02-01-2013 07:25 AM
  4. sinlessearth's Avatar
    Have you tried uninstalling and reinstalling these 2 apps? This might help.
    02-01-2013 07:35 AM
  5. jimski's Avatar
    Usually, its a server glitch that will correct itself in 24-48 hours. If not, and assuming you won't lose any app specific data, an uninstall/reinstall typically fixes the issue. I updated two apps the morning after updating to 7.8, and no issues. But Microsoft has lots of servers.
    Sent from my Lumia 900 using Board Express Pro
    cheesemoo likes this.
    02-01-2013 07:58 AM
  6. cheesemoo's Avatar
    Thanks guys, I hope the server glitch does fix itself, I really dont want to lose any data, but will uninstall/reinstall if I have to.
    02-01-2013 08:04 AM
  7. cheesemoo's Avatar
    glitch must have corrected itself. everything is fine now. Thanks again for the input.
    02-01-2013 01:15 PM
  8. Ronald Goss's Avatar
    You said you "manually searched" for the apps that needed to be updated. Does that mean that you opened every installed app? Or is there some way in Marketplace to see a list of installed apps which identifies which require updates? Thanks for your help.
    02-20-2013 05:44 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-28-2012, 09:47 AM
  2. Can't update Now App
    By ninjaap in forum Windows Central Archive
    Replies: 25
    Last Post: 10-23-2011, 11:00 AM
  3. Mango marketplace can't update my apps?
    By Hmar9333 in forum General Phone Discussion
    Replies: 2
    Last Post: 09-28-2011, 12:45 PM
  4. Can I use any micro-USB charger with this phone?
    By cdook in forum Windows Central Archive
    Replies: 7
    Last Post: 02-09-2011, 03:26 AM