View Poll Results: Do you experience Bluetooth Issues on WP8

Voters
91. You may not vote on this poll
  • Yes

    71 78.02%
  • No

    20 21.98%
09-23-2014 04:54 AM
36 12
tools
  1. Jgorish's Avatar
    My Nokia 1020 paired to my VTech home phone ok. However, when I paired it to a Plantronics earbud it worked the first time but won't connect again. Same thing with a Logitech bluetooth keyboard.
    09-15-2013 02:33 PM
  2. Fuzzy John's Avatar
    Previously I used my Nokia Lumia 920 with a Motorola Roadster sun visor clip on Bluetooth speaker. No problem besides very few BT disconnects.
    Now I have a 2013 Hyundai Santa Fe Sport. The phone paired OK and then proceeded to download the contacts to the radio.
    No problem so far answering calls.

    Problems I encountered:
    1. When I initiate a call either by using the BT call button on the steering wheel or the radio's touch screen, when the call is answered, most of the time it is sent to the phone (private mode). At this point I need to transfer the call to the hands-free either with a long press of the call button on the steering wheel or via the radio's touch screen. Very few times the call remained on the hands-free after initiating it.
    2. The phone sounds are turned off while the phone is connected to the vehicle. No ring tones, no text message alerts, no email alert. When I get a text message I do hear the voice asking if I want to read the text message but even this comes late, with the beginning chopped off.


    I did not have any of these issues with the Motorola Roadster.
    I tested my vehicle with an Android phone and no issues with that either.
    Hyundai classifies the Nokia Lumia 920 as compatible with their Santa Fe Bluetooth system.
    My phone is from AT&T and I have all the updates that AT&T graced us with and also all Nokia updates.
    09-15-2013 07:30 PM
  3. MelodyMan's Avatar
    I have always had problems with Bluetooth pairing in my car with the A2DP-protocol. I have a Nokia Lumia 620 and it never worked properly. Playlists will not play, sometimes after a song or two songs the playing stops. As others mentioned, it see the pause button so it seems that it is still playing. Pressing the play button twice makes the next song start again. After the Amber update things got worse because my phone-pairing doesn't work at all anymore as before the update it would at least pair.

    I love Windows Phone 8, but this is unacceptable behaviour to me and will drive me back to Android.
    09-18-2013 01:23 AM
  4. MelodyMan's Avatar
    I stand corrected. It turns out that the new Glance feature is causing the trouble, at least after the Amber update! I turned it off and for the first time Bluetooth is working like it should. Only when i get a call i can't hear the caller, but when i make a call myself everything works like it should. I am a lot happier now.
    09-19-2013 01:02 AM
  5. MelodyMan's Avatar
    The problems have returned, i think an update for the Deezer app has something to do with it. Maybe something with the powermanagement within the phone?
    09-20-2013 03:16 AM
  6. ex3k's Avatar
    I Found A Workaround!!!
    My problem: Lumia 1020 - I connect my Motorola Bluetooth FM Transmitter device for my car and the device connects okay and the first song plays fine. Once the song is over no other sound is heard. When I look at the phone, the pause button is showing (making it look like it's playing) but the second song doesn't actually start playing.
    My workaround: I uninstalled Nokia Music and Deezer and rebooted everything (rebooting may not be needed - it's an IT thing, lol). Unlocked the phone and started the music+videos app, I tap the play button on the Collection screen, then disable shuffle. I then turn on my Bluetooth device and it auto connects, playing the current song and the one after. What a hassle!
    This seems to work for me, tomorrow morning, I'll connect the device to my car stereo to give it a real test drive. If you don't hear back from me, then this is how I solved my issue. Hope it works for you and if you have any other tips related to this, please post. :)
    10-10-2013 08:24 PM
  7. Fuzzy John's Avatar
    Previously I used my Nokia Lumia 920 with a Motorola Roadster sun visor clip on Bluetooth speaker. No problem besides very few BT disconnects.
    Now I have a 2013 Hyundai Santa Fe Sport. The phone paired OK and then proceeded to download the contacts to the radio.
    No problem so far answering calls.

    Problems I encountered:
    1. When I initiate a call either by using the BT call button on the steering wheel or the radio's touch screen, when the call is answered, most of the time it is sent to the phone (private mode). At this point I need to transfer the call to the hands-free either with a long press of the call button on the steering wheel or via the radio's touch screen. Very few times the call remained on the hands-free after initiating it.
    2. The phone sounds are turned off while the phone is connected to the vehicle. No ring tones, no text message alerts, no email alert. When I get a text message I do hear the voice asking if I want to read the text message but even this comes late, with the beginning chopped off.


    I did not have any of these issues with the Motorola Roadster.
    I tested my vehicle with an Android phone and no issues with that either.
    Hyundai classifies the Nokia Lumia 920 as compatible with their Santa Fe Bluetooth system.
    My phone is from AT&T and I have all the updates that AT&T graced us with and also all Nokia updates.
    I hope I don't speak too soon. Since I did the GDR2/Amber update on my Lumina 920 problem #1 is gone.
    10-15-2013 06:27 PM
  8. Dwight Strickler's Avatar
    Blue tooth in my car has never worked properly with Windows phone, and GDR3 has rendered it nearly useless. I can make outgoing calls, but can't receive. GPS has no audio at all (before it would chop off the last few words of instructions) HTC 8X / Mazda 3.
    10-16-2013 11:38 AM
  9. s_mackey's Avatar
    I have a Samsung ATIV S. The Bluetooth connection to my factory Nissan Altima Bluetooth has never been great. My old Blackberry connection was a lot more reliable and the sound quality was far superior. Lately, I've been having an issue where I receive or make a call, I can't hear the ring and the person at the other end can't hear a thing. I haven't tried removing the battery. I'll try that next to see if it works. I tried resetting the Bluetooth, but that didn't make any difference.
    01-30-2014 02:49 PM
  10. ntlounder's Avatar
    I have experienced choppy streaming of music when streaming over Bluetooth. Since I've upgraded to WP 8.1, the music streaming has become more sluggish. Hopefully MS will fix this soon as it seems to be related to the upgrade (OS/Software issue).
    04-23-2014 09:51 AM
  11. rushmore3238's Avatar
    How to connect my WP to the internet using bluetooth tethering hosted by a BB Q10 phone?
    Wifi Hotspot is taking up a lot of battery eh..
    09-23-2014 04:54 AM
36 12

Similar Threads

  1. Replies: 8
    Last Post: 03-19-2013, 03:24 PM
  2. Strange password issue on Windows Phone
    By htwo in forum Other Operating Systems
    Replies: 4
    Last Post: 03-03-2012, 07:48 AM
  3. Zune Pass on Windows Phone??
    By jonharrell in forum Windows Apps
    Replies: 10
    Last Post: 11-13-2010, 07:27 PM
LINK TO POST COPIED TO CLIPBOARD