1. BadIntentVG's Avatar
    I'm currently using a Lumia 710 and I've done a lot of research about Windows Phone 8. I like a lot of the features, but there are a few things about WP7's browser that frustrated me to no end.

    -On some pages images and text do not display properly. When the image does not show up, it will just display a big grey camera icon. For text, part of it will just be completely cut off. This happens primarily on Wikipedia or .wikia site. The same page display perfectly on Android or iOS so it's no like it just doesn't work on phones. Examples: Cinderblock - Teen Titans Wiki - Robin, Starfire, Raven Here the image just shows the camera. Mass Effect 3 - Mass Effect Wiki - Mass Effect, Mass Effect 2, Mass Effect 3, walkthroughs and more. Again, image won't display at the top and if you scroll down to where it says Retail Bonus Items there is a lot of cut off text and you cant even scroll over to it.

    -Youtube videos will not play from certain embedded pages. This one even happens on the wpcentral site. Windows Phone Challenge: Blur-free Video | Windows Phone Central Here, when touching the video the screen shot disappears and is replaced with larch grey play button. You can see the loading wheel thing in the middle but it's not turning. This only happens to some embedded videos. Others will just open and play normally.

    Again, I'm viewing all this from my Nokia Lumia 710 but I imagine anyone with a WP7 can click those links and get the same results. My questions are: 1. Does everyone using WP7 have the same experience as me with those links or is there some sort of work around? 2. Has WP8 fixed said issues with images, cut off text, or embedded Youtube videos?
    04-06-2013 05:04 PM
  2. eric12341's Avatar
    The above pages rendered flawlessly on my 8X.
    04-06-2013 08:08 PM
  3. BadIntentVG's Avatar
    The above pages rendered flawlessly on my 8X.
    Thanks, good to hear. Are there any other specific improvements to IE? I haven't found anything concrete beyond "numerous performance improvements".
    04-07-2013 01:30 AM
  4. Flagz's Avatar
    The above pages rendered flawlessly on my 8X.
    mobile or desktop site? I have an HTC 8X with most updated firmware and OS and I get grey blocks for images loading mobile version.
    04-07-2013 01:33 AM
  5. SnailUK's Avatar
    Its very simple. Most websites don't look for the wp8 browser identification string and thus send you to the pc site, rather than the mobile optimised site. Moan at the site.
    Sent from my RM-821_eu_euro1_342 using Board Express
    04-07-2013 03:09 AM
  6. BadIntentVG's Avatar
    Its very simple. Most websites don't look for the wp8 browser identification string and thus send you to the pc site, rather than the mobile optimised site. Moan at the site.
    Sent from my RM-821_eu_euro1_342 using Board Express
    Are you sure? I don't know if wpcentral has a different layout for mobile, but the first two links definitely redirect you to the mobile site. You can scroll all the way down and see the link that says "full site" at the bottom. I wonder what's causing the difference in rendering with the two 8X users that responded above...
    04-07-2013 11:37 AM
  7. eric12341's Avatar
    I have mine set to desktop version under website preference in settings so yeah the desktop sites render flawlessly. As for the mobile site it's that those sites must be coded with webkit which IE doesn't use as the rendering engine.
    04-07-2013 08:28 PM

Similar Threads

  1. Internet Explorer not loading most up to date web page.
    By tonyb81#WP in forum Windows Central Archive
    Replies: 4
    Last Post: 04-05-2011, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD