1. hellojohn's Avatar
    Hello.
    Just got a lumia 720, my first WP.
    There's ocassionally weird annoying bits of rendering on my lock screen (screenshot attached).
    Wonder if anyone has seen anything similar?
    Cheers.
    wp_ss_20130405_0002-2-.png
    UPDATE: Just uninstalled whatsapp and there're still random characters on the lock screen.
    04-07-2013 02:26 AM
  2. th0mas96's Avatar
    Hello.
    Just got a lumia 720, my first WP.
    There's ocassionally weird annoying bits of rendering on my lock screen (screenshot attached).
    Wonder if anyone has seen anything similar?
    Cheers.
    Click image for larger version. 

Name:	wp_ss_20130405_0002[2].png 
Views:	10 
Size:	32.1 KB 
ID:	31836
    UPDATE: Just uninstalled whatsapp and there're still random characters on the lock screen.
    which app have you set to display detailed status?
    04-07-2013 06:49 AM
  3. hellojohn's Avatar
    None!
    I allow phone, message and mail to show quick status
    04-07-2013 01:36 PM
  4. WhippedKream's Avatar
    Try changing wallpapers, shutting off. Or a live wallpaper or something? See how it looks then because to me this looks like it's just a glitch with a photo or something. Also resetting your phone and leaving it off for a bit might help? Who knows. If it is persistent, go to ur store and tell them the problem, im sure they'll replace it cuz this seems like its a system problem and not a physical one :)
    04-07-2013 01:43 PM
  5. th0mas96's Avatar
    I just looked, it should have the date there.. which language did you choose?
    04-07-2013 02:20 PM
  6. hellojohn's Avatar
    Try changing wallpapers, shutting off. Or a live wallpaper or something? See how it looks then because to me this looks like it's just a glitch with a photo or something. Also resetting your phone and leaving it off for a bit might help? Who knows. If it is persistent, go to ur store and tell them the problem, im sure they'll replace it cuz this seems like its a system problem and not a physical one :)
    I've tried all these and the problem was still there
    After I updated the nokia apps these strange bits of rendering seems to be gone
    04-07-2013 07:55 PM
  7. hellojohn's Avatar
    I was wrong.
    The problem is still there and I tried a hard reset. No luck.
    It wasn't just the lock-screen, the status bar also tears.
    Could it be a corrupt graphics driver?
    Should I try re-flashing my phone?
    04-10-2013 11:51 AM
  8. WhippedKream's Avatar
    I was wrong.
    The problem is still there and I tried a hard reset. No luck.
    It wasn't just the lock-screen, the status bar also tears.
    Could it be a corrupt graphics driver?
    Should I try re-flashing my phone?
    I believe at this point this has nothing to do with you and more the carrier you are associated with should fix this for you and replace.
    04-12-2013 02:18 AM

Similar Threads

  1. Unresponsive Lockscreen (update related?)
    By Simon Gregory in forum Other Operating Systems
    Replies: 8
    Last Post: 08-24-2015, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD