1. jalb's Avatar
    Wondering if anyone has any input on this. I tried to update my Samsung Focus to 7.8 with Seven-Eighter, and thought things were going well. It installed a bunch of stuff, rebooted a couple of times, then at one point, it said "Please unlock your phone, timeout in one minute". I unlocked the phone, and then nothing. Eventually, I had to unplug it as I needed my phone. I decided to try running it again later, but get an unhandeled exception. Am I boned?
    05-13-2013 08:33 PM
  2. ogamawab's Avatar
    Rest your phone and try updating again...
    jalb likes this.
    05-13-2013 10:16 PM
  3. jalb's Avatar
    I reset the phone and still got the unhandled exception, but then I deleted the executable, re-extracted the zip file and ran it from there and it worked like a charm!
    05-13-2013 11:48 PM

Similar Threads

  1. Location services running every time I unlock my phone
    By UnfixedPyle in forum Other Operating Systems
    Replies: 3
    Last Post: 08-06-2016, 03:12 AM
  2. Phone did not ask me to restore during factory reset
    By Dave_97865 in forum Other Operating Systems
    Replies: 5
    Last Post: 04-09-2013, 06:21 PM
  3. Other has reached 5.51 GB. Im running out of options to stop it.
    By Kevin N Smith in forum Other Operating Systems
    Replies: 13
    Last Post: 03-27-2013, 12:06 AM
  4. I sooooo need to flash my phone to it's TRUE factory rom
    By KarmaEcrivain94 in forum Windows Central Archive
    Replies: 0
    Last Post: 02-01-2013, 03:53 PM
  5. How can I unlock my phone and back up apps??? HD7
    By tbonenga in forum Software Development and Hacking
    Replies: 1
    Last Post: 03-09-2012, 04:14 PM