1. lasm2000's Avatar
    Hi, I am having a bit of a fuss with having two nearly identical languages installed on my lumia 620. Esentially I have used for regional settings both spanish-mx and spanish-es (I did that to test some bug report). Problem is that now autocorrect only works for spanish-es (I have both keyboards available to choose when typing) which has rendered the spanish-mx variant esentially unusable. Since that is the one I actually use it is getting very annoying.

    So, question is. Any way to make autocorrect play nice with both? If not, how can I remove the spanish-es keyboard?
    05-24-2013 01:47 PM
  2. chezm's Avatar
    to remove

    Settings > Keyboard > whichever one you DONT want, hold down until option comes up to delete/remove

    Have to do it all the time on my Lumia 920 for French (ya, im Canadian lol)
    05-24-2013 02:18 PM
  3. lasm2000's Avatar
    Oh yeps, that did the trick. Thanks. I should add that once in the keyboard settings one can go to "advanced options" and choose which keyboards have autocorrect activated. It looks like you can't have two with the same language (but regional variation) with autocorrect enabled simultaneously.
    05-24-2013 02:22 PM

Similar Threads

  1. Palm Bluetooth Keyboard
    By Rusty J in forum General Phone Discussion
    Replies: 0
    Last Post: 11-20-2007, 12:40 AM
LINK TO POST COPIED TO CLIPBOARD