1. Cheewii Poon's Avatar
    Anyone else is experiencing about two seconds of lag before the screen actually wakes?

    Like, when I press the power button a whole two seconds pass before the screen actually starts to show the lockscreen. Two seconds may not sound like a lot, but it is a lot and quite frustrating. Anyone else with the same issue? :/
    06-04-2013 10:08 AM
  2. stmav's Avatar
    Just checked my 920 and no lag there. Hit the power button and by the time I said one the lockscreen was up.
    06-04-2013 10:27 AM
  3. N_LaRUE's Avatar
    Anyone else is experiencing about two seconds of lag before the screen actually wakes?

    Like, when I press the power button a whole two seconds pass before the screen actually starts to show the lockscreen. Two seconds may not sound like a lot, but it is a lot and quite frustrating. Anyone else with the same issue? :/
    Mine has done this since day one. It fades in more or less. Doesn't bother me really.

    Check to see if you have Battery Saver on in Settings. It may be the reason. I think it shuts down some systems when it's in 'sleep' mode. See if it makes any difference.
    06-04-2013 10:31 AM
  4. Letros's Avatar
    Happens occasionally for myself, ill try to swipe up and wont work, and I keep swiping up 3-4 times until it works.
    06-04-2013 10:35 AM
  5. N_LaRUE's Avatar
    Happens occasionally for myself, ill try to swipe up and wont work, and I keep swiping up 3-4 times until it works.
    What device and have you changed the sensitivity settings on your phone? Do you have a screen protector?
    06-04-2013 10:37 AM
  6. Technoloay's Avatar
    Only with Flight Mode on, yes.
    06-04-2013 10:59 AM
  7. Letros's Avatar
    What device and have you changed the sensitivity settings on your phone? Do you have a screen protector?
    920, normal sensitivity, no protector, I'll try turning on high sensitivity
    06-05-2013 10:57 AM

Similar Threads

  1. Anyone else experience these tunein app issues?
    By mrf430 in forum Windows Phones
    Replies: 12
    Last Post: 03-16-2014, 03:55 PM
  2. Anyone else a little disappointed with the 820?
    By dukrem in forum Windows Phones
    Replies: 32
    Last Post: 04-22-2013, 02:24 PM
  3. Anyone else seeming Little Green dot on screen?
    By Brandon619 in forum Windows Phones
    Replies: 7
    Last Post: 02-23-2013, 08:00 PM
  4. Anyone else notice Amazon is selling the 822 for $399 off-contract?
    By lee.eubanks in forum Windows Central Archive
    Replies: 4
    Last Post: 11-19-2012, 06:41 AM
  5. Is anyone else supremely disappointed in T-Mobile service?
    By Welve in forum Other Operating Systems
    Replies: 19
    Last Post: 09-28-2012, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD