07-14-2014 01:10 PM
182 ... 23456 ...
tools
  1. btbam91's Avatar
    Huh. Turned off tap+send and Bluetooth and chat started working again.
    08-23-2013 06:02 PM
  2. njnbat's Avatar
    Hey ..for a minute i thought this was the solution ,because i had tap+send on and was not expecting this to be the issue.
    But sadly turning that off also didn't work for me.
    08-24-2013 12:57 AM
  3. btbam91's Avatar
    Hey ..for a minute i thought this was the solution ,because i had tap+send on and was not expecting this to be the issue.
    But sadly turning that off also didn't work for me.
    Weirdly enough, ESPN Scorecenter alerts started working again as well. Iiiiinteresting.
    08-24-2013 08:54 AM
  4. FBirraque's Avatar
    Huh. Turned off tap+send and Bluetooth and chat started working again.
    I couldn't imagine it will works when saw your comment. But it's absolutely TRUE!!!
    I did the same turning off BT and Tap+Send.
    Chat connection between Live Messenger and Facebook are working fine again.

    Cheers, :-)

    EDIT: 1 hour later stopped again... Definitely I suggest to WP Central investigate this issue. People Hub Chat connection with Facebook isn't working properly!
    Last edited by FBirraque; 08-24-2013 at 03:41 PM.
    08-24-2013 02:34 PM
  5. btbam91's Avatar
    22 hours later, I'm still connected fine. I even turned Bluetooth and tap+send back on. ESPN Scorecenter alerts are also still working.
    08-24-2013 03:56 PM
  6. btbam91's Avatar
    So a few hours after reactivating Bluetooth and tap+send chat disconnected again. Deactivating Bluetooth and tap+send reactivated chat once again.

    The weird thing is, I know for a fact that my gf leaves her Bluetooth and tap+send activated, yet she has never had this problem.
    08-25-2013 07:57 AM
  7. FBirraque's Avatar
    So a few hours after reactivating Bluetooth and tap+send chat disconnected again. Deactivating Bluetooth and tap+send reactivated chat once again.

    The weird thing is, I know for a fact that my gf leaves her Bluetooth and tap+send activated, yet she has never had this problem.
    Mine Facebook Chat were back again today after months off-line but ONLY when BT and Tap+Send OFF.
    But the service isn't stable. After a few hours on-line it suddenly turn off Facebook Chat and I need to log off / logon again to get it back working.
    Better than nothing!
    Last edited by FBirraque; 08-26-2013 at 12:15 AM.
    08-25-2013 04:51 PM
  8. cyberden's Avatar
    Facebook chat happens to be now working on my 920. I had the service deactivated since it not reliable at all (missing messages...). I have reconnected it, made some tests with another facebook account than mine and it seems to be working fine. I did not change anything else. Facebook beta is stille installed, the accounts stayed as is. They must have done something on their side (they beeing microsoft, facebook or whoever is involved).

    I have seen other people on another forum saying that it was working again as of last friday.
    08-26-2013 08:18 AM
  9. photobriangray's Avatar
    Up and down. Up and down. Seems they are fighting. Need stability.
    08-26-2013 03:08 PM
  10. FBirraque's Avatar
    Up and down. Up and down. Seems they are fighting. Need stability.
    +1
    08-26-2013 04:04 PM
  11. majoko's Avatar
    Damn it... still not works :(.
    I hate my WP8 life :D
    08-27-2013 04:50 AM
  12. njnbat's Avatar
    After changing my mobile sim , facebook has never connected .
    08-27-2013 11:28 PM
  13. eroselim's Avatar
    I had the same issue before,

    If you can't connect to chat, try Turning Off the Facebook chat on settings , and turning it back ON, then Change your availability to anything :) (except for invisible) :)

    Hope it works. WP8 Bless you :D
    08-28-2013 07:54 AM
  14. njnbat's Avatar
    Tried..Not working :(
    08-29-2013 12:07 AM
  15. FBirraque's Avatar
    It's working again for me.
    But it's unstable and unreliable.
    Keep pushing it MS!
    08-29-2013 08:16 PM
  16. rianmos's Avatar
    Had the same issues.. its skype messing around apparently.. uninstall it and every other chat works!
    08-30-2013 07:13 AM
  17. btbam91's Avatar
    ....And it's gone! UGH!!!
    08-30-2013 11:33 AM
  18. Sudeep Chakraborty's Avatar
    Extremely annoying problem. Whats the point of highlighting a feature when it doesnt work. Have tried almost everything.
    08-31-2013 07:37 AM
  19. btbam91's Avatar
    Alright, I'm noticing something.

    When I go to outlook.com and open up the chat pane on the right, it gets stuck on "signing in" and never is able to connect. However, when I go to People, Calendar, or SkyDrive, the chat pane signs in immediately and I am able to chat immediately.

    Anyone notice anything similar?
    08-31-2013 08:58 AM
  20. Ian Bugeja's Avatar
    Yes it was skype! I uninstalled it and Facebook chat is working now. Have reinstalled it again and it's still working. Fingers crossed. This skype on WP8 sucks big time. They have not managed to get it working correctly!
    09-01-2013 02:49 AM
  21. btbam91's Avatar
    Got it working again. Logged into Skype with my Skype account rather than my Microsoft account.
    09-01-2013 08:00 PM
  22. cartebIanche's Avatar
    same problem here since 2 months.. i thought it was normal, then when i search for this problem, its a serious problem at all.. i hope microsoft will fix this problem...



    from lumia 920 user from philippines
    09-02-2013 07:17 AM
  23. Justin Elze's Avatar
    Brand new Nokia 1020 same issues won't connect over LTE or Wifi

    :-(

    Edit: Figured it out when you setup the phone you need to setup the Live/Outlook account with the original account name and not an alias...If you used an alias change it to primary under settings :)
    Last edited by Justin Elze; 09-03-2013 at 06:33 PM.
    09-03-2013 05:20 PM
  24. photobriangray's Avatar
    So my chat started working again, seemingly with the last update to the Facebook beta. I went to look at the beta settings for notifications and there is no option for tile or toast notifications anymore. I wonder...

    Something to check now.
    09-04-2013 03:14 PM
  25. cardpogi's Avatar
    Maybe you guys are using an alias as your primary MS account on your phone. Your primary account on your phone and outlook.com have to match. Either format your phone and change the alias to your primary account, or Go to Outlook.com > Your Account Icon (Top Right Corner) > Account Settings > Add or Change Aliases > Make Primary (On the account which is primary on your phone). Wait around 20 minutes and it should login correctly.
    Vashdin likes this.
    09-05-2013 11:24 AM
182 ... 23456 ...

Similar Threads

  1. Messaging "can't connect to chat"
    By seanocasey in forum Other Operating Systems
    Replies: 60
    Last Post: 05-06-2015, 04:41 PM
  2. Can't connect to chat all the time
    By jlimyx in forum Windows Phones
    Replies: 3
    Last Post: 01-25-2013, 12:05 PM
  3. Can't connect to chat
    By SSflash in forum Windows Central Archive
    Replies: 1
    Last Post: 03-01-2012, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD