1. masterHOOP's Avatar
    Hey guys,
    idk why I can't find a solution, it doesn't seem to be too complicated, anyways I need your help to set up my new WP8 device! ;-)

    Here is the problem:
    - I want to use my new WP8 with my new outlook.com address (opened separately) as a Windows-ID
    - From my WP7 device, I have a Live.de Adrresse = Live ID
    - Of course I want to further use and access my Skydrive, etc from the old Live-ID account (free 25GB storage)
    - Target: the new email should be used (the old Live.de-address can get lost) but with the old data and functionality from the Live.de account.

    questions:
    1 How should I go about doing this?
    2 Can I rename the old account?
    3 What is the meaning of alias? Why can't I add in the old Live.de-account an alias with the new Outlook.com address which finally works as an ID?

    For a tip, I would be really grateful!
    Thank you in advance
    mH
    06-25-2013 06:01 AM
  2. sueha's Avatar
    There is an Option on Outlook.com to Change your old live ID to a new (existing) Outlook.com email adress

    https://dub120.mail.live.com/mail/de...=renameaccount

    Hope it helps.
    06-25-2013 06:15 AM
  3. masterHOOP's Avatar
    Many thaks, I'll try!
    How is your experience with the L920 - I had 3 freezes while setting it up?! Is that normal?
    Not a good start! :-(
    _mH
    06-25-2013 08:40 AM
  4. sueha's Avatar
    I had those freezes back then when it had the older Firmware. Maybe you should check your Software updates in the Settings menu.
    06-25-2013 03:18 PM

Similar Threads

  1. Can't sync Outlook.com contacts with my Lumia
    By Pak84 in forum Other Operating Systems
    Replies: 6
    Last Post: 06-26-2013, 06:28 PM
  2. Any Mac users? How can I download an app and install it on my phone?
    By Ultimateone in forum Other Operating Systems
    Replies: 2
    Last Post: 12-09-2012, 03:37 PM
  3. WP7.5 hotmail can't view inbox (after outlook.com into)
    By kj_wp in forum Other Operating Systems
    Replies: 7
    Last Post: 08-05-2012, 11:06 PM
  4. My new Titan not working with my old SIM card
    By noirsoft in forum Windows Central Archive
    Replies: 5
    Last Post: 12-14-2011, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD