1. MilkyTee's Avatar
    Hi, I've previously never had any trouble with sending or receiving MMS messages before.

    I received one yesterday, when I tapped to open it, instead of displaying the pic shortly after, its perpetually stuck on "getting media content, XX kb".

    I would very much like to see what this message contains, but it hasn't changed. I've turned the phone off and on twice to no avail.

    Any solutions you know of? Thanks
    07-01-2013 08:12 AM
  2. stmav's Avatar
    On my wife's arrive, she has the same problem with a message a pic every now and then. What works for her is to go to settings, then cellular, then turn data connection off then back on. Then for some reason the picture comes through.
    MilkyTee likes this.
    07-01-2013 09:28 AM
  3. Indistinguishable's Avatar
    Are you on Verizon? I know that VZW has been having problems with MMS on wp7 & wp8 for quite some time. That's why the group messaging is disabled as well. They're supposedly going to be delivering a fix in the near future.
    Last edited by Rohanj; 07-01-2013 at 10:40 AM.
    07-01-2013 09:53 AM
  4. MilkyTee's Avatar
    Tried toggling data on and off, didn't seem to do anything. Ill leave it off for a while and see what happens.

    Rohanj- No, Three Ireland. Never had any issues in the past.
    07-01-2013 10:37 AM
  5. mikey2toes's Avatar
    Tried toggling data on and off, didn't seem to do anything. Ill leave it off for a while and see what happens.

    Rohanj- No, Three Ireland. Never had any issues in the past.
    I'm on three ireland and had the same issue were i was unable to send/receive mms. I had the correct three.ie mms apn in settings but still nothing. My phone is unbranded. Today after a bit of playing around i finally got it to work all i did was delete the mms apn settings that's it and managed to send and receive mms.
    08-05-2013 09:35 AM
  6. mikey2toes's Avatar
    I think what the issue is is that in the mms apn settings were mmsc url is its not retaining an impotent bit of info it keeps deleteing :10021 out of the url. by deleting the mms apn it uses setting pulled from the network and not the phone.
    08-05-2013 09:43 AM
  7. iridium1's Avatar
    Am running WP8 on three.ie as well. Can you point me to where you were able to erase the mms setting. I don't seem to be able to modify the access point for 3 Ireland. Did you set up a mirror, or how were you able to get it to d/l the right settings to get mms working again?
    Thanks
    10-14-2013 05:43 AM
  8. jwang2007's Avatar
    Just tried an advice on the Lumina thread. I have a HTC8X att phone, unlocked and use Tmobile. Here are my mms apn settigns

    APN: fast.t-mobile.com
    MMSC(URL): http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMSC port: 80
    Maximum MMS size: 100
    IP type: IPv4v6

    I just changed the initial epc.tmobile.com APN setting to fast.t-mobile.com and all of sudden I can send and see MMS!

    Good Luck
    12-21-2013 06:13 PM

Similar Threads

  1. CITRIX: Can I remote into my hospital's system on RT?
    By jrj2013 in forum Microsoft Surface Laptop
    Replies: 8
    Last Post: 07-10-2014, 03:03 PM
  2. Ativ S $364 on new egg.
    By falconeight in forum Windows Phones
    Replies: 15
    Last Post: 07-06-2013, 12:15 PM
  3. Battery died on my 8X- now it constantly reboots!
    By GarrettSR5 in forum Windows Phones
    Replies: 3
    Last Post: 07-02-2013, 11:51 PM
  4. use a password LOCK or no password on phone
    By henhen59 in forum Windows Phones
    Replies: 7
    Last Post: 07-01-2013, 02:58 AM
  5. WP adoption is banking on:
    By azaright in forum Other Operating Systems
    Replies: 4
    Last Post: 06-30-2013, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD