Surface Duo is on salefor over 50% off!

  1. Snow's Avatar
    Hi, recently my apps with background tasks stop running. Apps such as wpcentral, amazing weather, battery, das image etc. They stop updating hourly even though under background agent in the settings, they are enabled. Going into the app to restart the background agent doesn't work. Any solution besides factory reset?
    07-06-2013 02:06 AM
  2. DBDev's Avatar
    Are you in battery saving mode?
    07-06-2013 03:56 AM
  3. boxa72's Avatar
    Are you in battery saving mode?
    mine still work in battery saver mode😐
    07-06-2013 04:29 AM
  4. pmhgeneral's Avatar
    Is you Microsoft account still login, try sync it again.
    07-06-2013 04:37 AM
  5. Snow's Avatar
    Are you in battery saving mode?
    nope
    07-06-2013 05:20 AM
  6. Snow's Avatar
    Is you Microsoft account still login, try sync it again.
    did not work
    07-06-2013 05:20 AM
  7. DBDev's Avatar
    You have probably already done this, but have you tried restarting your phone?
    07-06-2013 07:22 AM
  8. ttsoldier's Avatar
    mine still work in battery saver mode😐
    the apps will work but live tiles, tile count and toast notifications will not once in battery saver mode
    07-06-2013 07:30 AM
  9. Snow's Avatar
    You have probably already done this, but have you tried restarting your phone?
    first step I did actually! Im thinking that a soft reset is inevitable ):
    07-06-2013 09:26 AM
  10. inteller's Avatar
    weather channel stopped working here. usually this is a problem on the azure side not us....
    07-06-2013 09:29 AM
  11. boxa72's Avatar
    the apps will work but live tiles, tile count and toast notifications will not once in battery saver mode
    oh ok thx 4 that but I swear all that still works on battery saver mode. I'll keep n eye on it but it seems they still update but not as often, maybe something in 1314 that peepz missed???
    07-06-2013 06:49 PM
  12. boxa72's Avatar
    first step I did actually! Im thinking that a soft reset is inevitable ):
    a soft reset is no big deal, pretty much the same as turning ur phone off n on;)
    07-06-2013 06:51 PM
  13. Snow's Avatar
    a soft reset is no big deal, pretty much the same as turning ur phone off n on;)
    oh my mistake. I mean a hard reset LOL.
    07-06-2013 10:48 PM
  14. Snow's Avatar
    weather channel stopped working here. usually this is a problem on the azure side not us....
    well I have this problem with wpcentral, class scheduler, amazing weather, das image, battery, chronos calendar. Pretty much all the apps that I have on background tasks so I'm not sure that its a server problem..
    07-06-2013 10:57 PM
  15. boxa72's Avatar
    Are the above apps all updated??
    07-07-2013 12:17 AM
  16. Snow's Avatar
    Are the above apps all updated??
    yupp
    07-07-2013 12:49 AM
  17. Al_2's Avatar
    I had this exact same problem. Push notifications worked fine but everything that relied on a background task just stopped working altogether so all my 'live' tiles were dead.

    I tried soft resets, turning it off and on, unpinning/repinning tiles, uninstalling/reinstalling apps...Microsoft just recommended a factory reset (which I didn't do).

    This had been happening for two weeks when all of a sudden they started working again. The only thing I did recently was clear out the temporary storage using Nokia Storage Check. No idea if that's what got it working again but now my live tiles are updating again. Maybe give it a try?
    07-07-2013 06:36 AM
  18. Skypandya's Avatar
    I am facing a similar problem as my battery app sometimes refuses to update itself and whatsapp has recently stopped sending me push notifications and even when it does,they are very late. This is a recent problem and before that both apps were working perfectly.
    Last edited by Skypandya; 07-07-2013 at 08:31 AM. Reason: spell check
    07-07-2013 08:30 AM
  19. Snow's Avatar
    I had this exact same problem. Push notifications worked fine but everything that relied on a background task just stopped working altogether so all my 'live' tiles were dead.

    I tried soft resets, turning it off and on, unpinning/repinning tiles, uninstalling/reinstalling apps...Microsoft just recommended a factory reset (which I didn't do).

    This had been happening for two weeks when all of a sudden they started working again. The only thing I did recently was clear out the temporary storage using Nokia Storage Check. No idea if that's what got it working again but now my live tiles are updating again. Maybe give it a try?
    gonna try that and update u. Thanks man!
    07-07-2013 08:38 AM
  20. Snow's Avatar
    I am facing a similar problem as my battery app sometimes refuses to update itself and whatsapp has recently stopped sending me push notifications and even when it does,they are very late. This is a recent problem and before that both apps were working perfectly.
    having similar problems for whatsapp and battery app :(
    07-07-2013 08:38 AM
  21. longjohn87's Avatar
    I've got this issue too... I had 4 apps update the other day, and now I dont get any live tile updates (But I do get push notifications and Mail / Message notifications just fine) My Battery Level for WP8 doesnt update, neither does Telstra Tracker or AU Weather Pro...
    I wish I knew which app's updated, because I'd just uninstall them. But I have no idea which ones they were :(
    07-09-2013 01:11 AM

Similar Threads

  1. Anyway to Stop 928 from Locking
    By sph0308 in forum Windows Phones
    Replies: 11
    Last Post: 09-30-2013, 11:37 AM
  2. Which version are u running ? 1308 or 1314 ?
    By Sanjay Chandra in forum Windows Phones
    Replies: 14
    Last Post: 07-12-2013, 08:41 PM
  3. hotmail contacts stopped syncing to my phone
    By kilgore walleye in forum Windows Phones
    Replies: 5
    Last Post: 07-05-2013, 08:25 AM
  4. Gps stopped working?
    By maylea31 in forum Windows Phones
    Replies: 4
    Last Post: 07-02-2013, 07:42 AM
  5. Live Tiles on Wallpaper background ?
    By sph0308 in forum Windows Phones
    Replies: 4
    Last Post: 07-01-2013, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD