1. juanch8's Avatar
    I have an ATIV S i8750 unlocked that I am currently using on Straight Talk here in the US.
    When I first purchased it I was able to attach and send pic messages. Now I CANNOT attach it to the message I am sending. Thus, I am unable to send pictures.
    I have tried to attach it from the PHOTOS app and it wont do it either.
    This is not a problem of SENDING the message, but rather ATTACHING it to the text I am about to send. All of my APN settings are properly set.

    Thanks in advance
    07-15-2013 02:57 PM
  2. juanch8's Avatar
    BTW, I have restarted the phone and still wont do it.
    07-15-2013 02:57 PM
  3. tjschere's Avatar
    I have an ATIV S i8750 unlocked that I am currently using on Straight Talk here in the US.
    When I first purchased it I was able to attach and send pic messages. Now I CANNOT attach it to the message I am sending. Thus, I am unable to send pictures.
    I have tried to attach it from the PHOTOS app and it wont do it either.
    This is not a problem of SENDING the message, but rather ATTACHING it to the text I am about to send. All of my APN settings are properly set.

    Thanks in advance
    I have this exact problem. I know this is an old, unanswered question. Did you resolve your problem somehow? A full reset was my only successful way out of the problem. Upon editing APNs it happened again which is pretty ridiculous.
    11-11-2013 02:58 PM
  4. tjschere's Avatar
    For any who bump into this "feature", I was able to get Messenger to start attaching pics again. I had to go into the apn setting utility and changing the "Active APN" field and choosing ATT&T 4G. Though I knew that preset bundle wouldn't fix my whole problem, it did restore Messenger to the point where I can again attach pictures. They still won't send and can't be received, that's a different issue.
    11-11-2013 06:37 PM
LINK TO POST COPIED TO CLIPBOARD