1. Boris Lozac's Avatar
    I've noticed this happening in the last few days, i unlock the phone, the lockscreen appears for a split second then it turns back off, i had to press the power button several times sometimes to unlock it..This started after Amber, same as with Alarm, sometimes the screen doesn't turn on and i just hear the alarm sound..
    Anyone noticed this?
    10-09-2013 07:26 AM
  2. alv3st3r's Avatar
    Try a soft reset and if it doesn't resolve the issue then go for hard reset.
    10-09-2013 09:06 AM
  3. Boris Lozac's Avatar
    It's getting reaaally annoying soft reseting/hard reseting this OS, can it work without issues for 15, 20 days?
    10-09-2013 09:56 AM
  4. Djolle's Avatar
    Brate moj Loaču, na svim mogucim sajtobima samo ti trolujes oko toga kako ti telefon ne radi... Nemoj da te mrzi odnesi ga lepo u servis. :-P

    English: Please dont hasitate to bring your faulty phone to the service center.



    Sent from my RM-846_eu_russia_201 using Tapatalk
    10-09-2013 02:01 PM
  5. Boris Lozac's Avatar
    So no one has this going on?
    10-15-2013 04:25 PM

Similar Threads

  1. Lumia 820 matte back shell in different colors?
    By Huim in forum Windows Phones
    Replies: 6
    Last Post: 01-09-2014, 07:30 PM
  2. Unable to unlock AT&T 520?
    By gibbage in forum Windows Phones
    Replies: 10
    Last Post: 11-27-2013, 08:47 AM
  3. 3 row of tiles coming to the 9XX series?
    By DontHate707 in forum Other Operating Systems
    Replies: 6
    Last Post: 10-11-2013, 10:52 AM
  4. ATIV S unlocked from rogers...
    By goonieboy in forum Windows Phones
    Replies: 2
    Last Post: 10-09-2013, 04:48 AM
LINK TO POST COPIED TO CLIPBOARD