1. anon(7882979)'s Avatar
    This symbol keeps popping up on all of the tiles on my start screen. Does anyone know what it is or how to get rid of it because it's really starting to annoy me. arrow.png
    10-21-2013 10:24 AM
  2. montsa007's Avatar
    A screenshot would help :/
    10-21-2013 10:30 AM
  3. dznk's Avatar
    I believe that little arrow means you need to reinstall that program/app. The tile is there, but the installation for that app/program might not be. Try reinstalling any with that arrow on it and it should then go away. With some programs I think you can tap on the tile and it will automatically start downloading and installing it again.
    bobocox1 likes this.
    10-21-2013 10:31 AM
  4. Pete's Avatar
    Might mean that an app update is being downloaded? What happens when you tap on it?
    10-21-2013 10:31 AM
  5. anon(7882979)'s Avatar
    Here's a screenshot if it helps. (Arrows in bottom-right hand corner of tiles.) screenshot.png
    10-21-2013 11:13 AM
  6. TripsG's Avatar
    If you click on it, it should start to download again. It's what happened on my laptop that will no longer upgrade for some reason. Had to go back to Win8.
    10-21-2013 11:15 AM
  7. anon(7882979)'s Avatar
    I tried opening them but they just work as normal and the symbol is still there when I come out of it.
    10-21-2013 11:18 AM
  8. dznk's Avatar
    As they appear to be still working, try unpinning the tile, then pinning it again. If that doesn't work then check for updates in the store for the apps. I have also heard elsewhere that reinstalling those apps with the arrows on solves the problem.
    10-21-2013 11:23 AM
  9. montsa007's Avatar
    I feel, repeat 'feel' that arrow prompts you to download the apps?
    I don't own this product, just my blind guess.
    10-21-2013 11:25 AM
  10. anon(7882979)'s Avatar
    On the 'All Apps' page it has 'install' written in tiny writing next to the apps that have arrows on them. I've tried clicking install but it just opens the app. I can't find anything in the apps about it and can't find anything to the store about it. Does anyone know how to fix this?
    10-21-2013 11:35 AM
  11. dznk's Avatar
    I think you need to uninstall, then reinstall those apps with the arrows on. Are they all Store apps or are some Desktop apps as well?
    10-21-2013 11:41 AM
  12. jasqid's Avatar
    I have the same issue with my desktop. Was just gonna post this question on why its happening so I'll try the un-install re-install.

    Confirmed: Uninstalling the app and reinstall removes the download arrow. Its a PITA but did the job. Using the store/settings/check for app updates did nothing.
    Last edited by jasqid; 10-21-2013 at 06:02 PM. Reason: Updated
    WanderingTraveler likes this.
    10-21-2013 05:44 PM
  13. azcruz's Avatar
    As mny have suggested, it means the application is not installed but pinned to the Start screen.

    I never had any problem installing them from Start unless a particular app was in a different region (so I switched region like USA) when I installed it, which means I have to change the region before I install it. I only have one specific app, which is Photobucket.
    10-21-2013 07:32 PM
  14. demostheneslocke's Avatar
    I'm assuming you did the 8.1 preview. Reinstall all the apps with it.
    10-21-2013 07:36 PM
  15. Ernesto_RD's Avatar
    Its the same problem described here:

    For me, reinstalling the apps, re-pinning the tiles, and all other sugestions are NOT working.
    This, added to the problems i have experienced with IE11 (my bank page not working, ABP and avast plugins not being compatible, etc), have made me wish i had NOT "upgraded" to windows 8.1.

    BTW, i have this live tile problem on both my laptop (ugraded to 8.1 from 8) and desktop (fresh 8.1 install via msdn RTM). My Surface RT works fine (so far) but does have the IE11 problem of not opening certain pages properly

    #Start Rant
    I had zero issues in windows 8. Now my "live tiles" are nothing more that useless "grafitti" taking up the entire screen.
    And i cant use my surface to access my bank due to the "issues" with IE11.
    Doesnt MS actually TEST stuff before releasing it!!!???
    #End Rant
    Last edited by Ernesto_RD; 10-21-2013 at 10:47 PM.
    10-21-2013 10:25 PM
  16. azcruz's Avatar
    I don't have "dead" Live Tiles on any of my 8.1 devices. Don't blame 8.1 for application incompatibility, just to reference Citibank's mobile banking is not compatible with iOS 7. So there...
    10-22-2013 06:43 AM
  17. Ernesto_RD's Avatar
    After uninstalling & reinstalling the apps (i forgot how many times), now the live tiles work.
    Bad news is...
    Now the apps themeselves dont work!
    The weather & news apps now have live tiles again, but if i open them, they begin to load and then just crash back to metro. No error message, nothing, they just dissapear.
    this keeps getting better & better
    10-23-2013 04:56 AM
  18. gedzum's Avatar
    What happens if you click the arrow itself? I saw a Technobuffalo video and Jon clicked the arrow and the app started to update/install
    10-24-2013 02:03 AM
  19. BaritoneGuy's Avatar
    In general when you see the arrow it is because the tile is just a placeholder for a non downloaded application. You should be able to select it and then you should see a progress bar as the app downloads and install. When installed the arrow should go away and a second press then will launch the app.

    During the preview of 8.1 I also saw the behaviour where the app would open even though it had an arrow. Had to remove and reinstall the app to get rid of it. Since moving to the RTM of 8.1 I have not seen this behaviour repeat itself.
    10-24-2013 01:30 PM
  20. garyjk's Avatar
    next time your live tiles stop working, try this.
    this example would be for deleting the cache files for the weather app.
    close the weather app, by dragging to the bottom and holding it until the tile graphic appears and then release it.
    then navigate to C:\Users\{username}\AppData\Local\Packages\Microsoft.BingWeather_8wekyb3d8bbwe\LocalState\Cache
    delete all of the folders
    go back and launch the weather app, the cache files will be rebuilt, and then see if the tile will update.
    do this for any tile that's not working.
    10-28-2013 11:04 PM

Similar Threads

  1. Replies: 46
    Last Post: 10-02-2015, 04:48 PM
  2. What color 1520 will you get?
    By baseballbert in forum Windows Phones
    Replies: 69
    Last Post: 07-21-2014, 08:52 PM
  3. Replies: 16
    Last Post: 10-21-2013, 07:38 PM
  4. What to do?
    By mato6666663 in forum Windows Phones
    Replies: 2
    Last Post: 10-21-2013, 04:24 PM
  5. I can't find this info
    By barbaram in forum Microsoft Surface Pro
    Replies: 4
    Last Post: 10-21-2013, 03:04 PM