1. hadi867's Avatar
    Hello. I have a lumia 520. when I use chat's app such as wechat or whatsapp, when the screen lock these app would be disconnect and no messages won't come and doesn't show and when I open these app again, it lasts a few moments to get connect again. Is there anyone who knows this problem? thanks
    12-19-2013 12:24 AM
  2. anon(7935575)'s Avatar
    Firstly check that if run wifi under lock screen is enabled in advanced wifi settings.
    Sometimes it happens. Usually delay. It'll come up eventually after 2 minutes. I hope they fix this issue even though ive had this issue just twice. Also check that the background agent for both apps is enabled.
    hadi867 likes this.
    12-19-2013 12:52 AM
  3. FinancialP's Avatar
    Common problem on Windows Phones. A simple search of these forums will yield plenty of such occurrences.
    hadi867 likes this.
    12-19-2013 12:58 AM
  4. Crabby Abie The Queen T-Flo's Avatar
    please can someone send a report to NOKIA regarding this issue/bug? this has been around for sometime now...
    hadi867 likes this.
    12-23-2013 07:36 AM

Similar Threads

  1. My first app! Shortcuts for Windows Phone
    By Garneth in forum Developers Corner
    Replies: 6
    Last Post: 01-15-2014, 02:57 PM
  2. (Rumour) Asus VivoTab Note 8: BayTrail with Wacom Digitizer - $299
    By bilzkh in forum General Desktop, Laptop & Tablet Discussion
    Replies: 11
    Last Post: 01-06-2014, 10:43 PM
  3. Replies: 2
    Last Post: 12-19-2013, 01:47 AM
  4. Official apps for several NFL teams hit Windows Phone just in time for playoffs
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 2
    Last Post: 12-18-2013, 05:58 PM
LINK TO POST COPIED TO CLIPBOARD