1. waazzupppp's Avatar
    This is one of the weirdest things I have ever encountered. I have 5 email accounts on my Lumia 810. The primary account is my Hotmail address - which hasn't synced in 22 hours now. I searched the error code that came up and the most common solution that I found online was to stop backing up text messages. So, I did... And that didn't work... I went in and deleted all the content form my Drafts, Outbox, Sent Items, Junk and Trash online and still nothing... Finally, I added the same Hotmail account as a secondary account and it synced perfectly...

    So is this a problem with the primary account accessing the server... How do I fix this short of a reset - and will that even take care of the problem... Number 2 is how can I send the messages that I have in my device now back to the servers to restore them later?

    Thanks in advance for anyone that can help...
    01-05-2014 01:18 PM
  2. WavingReds's Avatar
    Back end server problem, give it time to resolve itself.
    01-05-2014 03:04 PM
  3. cannon#WP's Avatar
    I'm having this problem too, thing is, it's been happening for over a week now and it affects my Surface too. It's driving me nuts.
    02-07-2014 09:03 AM
  4. Camaroon's Avatar
    Woke up Saturday morning with this issue on my 8X, still not working. I've tried disabling all text and messaging backups, restarting the phone, soft resetting the phone, clearing out specific folders in the email account, uninstalling Skype, unlinking Twiter and LinkedIn from my Msoft account, changed my account password, and nothing has worked. I'm only being affected on my phone. W8.1 laptop and desktop are not affected, and an old HTC Trophy I have is not affected. I ended up re-adding the email account as a separate account and that syncs fine, just the primary still doesn't. @cannon#WP, still having this issue?
    02-10-2014 11:17 AM
  5. genuine555's Avatar
    I had the same issue couple days ago for a few hours...though as mentioned by WavingReds, it is an issue with the mailserver.
    Has to be resolved on server-side, nothing you can do yourself really except maybe contact MS...only sure way to do that is through the Microsoft Answer forums...but in my own experience they hardly care about our issues...
    02-10-2014 02:07 PM
  6. Mavee Shah's Avatar
    I'm having this problem for a month...don't know what to do with it
    02-10-2014 02:10 PM
  7. anon(5340442)'s Avatar
    This happened to my phone months ago and it has not fixed itself yet (I also refuse to reset my phone for something like this). Like you, I have several email accounts on my phone and tried all of the 'fixes' listed on this forum along with the MS Answers forum - none of them work, or if they work its only for a few hours at most. How I got around it was to disable email syncing from my MS account (which is also my main email address), and add the email address a second time - same way you did. Messaging backup doesnt seem to work for me anymore, and my main MS account, LinkedIn and Twitter all show as 'not up to date' due to errors.
    02-10-2014 02:29 PM
  8. genuine555's Avatar
    If you guys are having the issue for so long and it doesn't get resolved, you should really try to make yourself heard on the MS forums...maybe, just maybe, they will find the fix...I think it's the best bet besides just waiting around.
    02-10-2014 02:34 PM
  9. anon(5340442)'s Avatar
    If you guys are having the issue for so long and it doesn't get resolved, you should really try to make yourself heard on the MS forums...maybe, just maybe, they will find the fix...I think it's the best bet besides just waiting around.
    Their 'fix' is to reset. None of the suggestions on there worked for me for longer than a few hours.
    02-10-2014 02:39 PM
  10. genuine555's Avatar
    Their 'fix' is to reset. None of the suggestions on there worked for me for longer than a few hours.
    Yeah I know, clearly that fix doesn't solve the issue for some.
    Like I said, I really suspect the cause to be a policy issue on server side, and no reset can really fix anything. Only they can access the back-end security policy.

    Hate to say it, but if they aren't providing the correct fix for this, it might take a while before they actually realise the cause, let alone providing a correct fix...for such a complex and global company, MS should have phone support. Imo it shows lack of interest in their customers.

    Best way is still to go on the answer forums of MS and explaining it all in detail to them.
    If that "fix" they are providing doesn't work, they should be made aware of it asap...


    I really hope you all have this resolved soon.
    02-11-2014 10:47 AM
  11. Mavee Shah's Avatar
    Any solution for this problem...other than hard reset
    03-08-2014 06:51 AM
  12. genuine555's Avatar
    Any solution for this problem...other than hard reset
    I mentioned in another thread that you can try to set the server name to either m.hotmail.com or s.hotmail.com.
    Most will have the standard bay402.hotmail.com or something similar set by default...
    I had the same issue couple times, and this always works for me.

    If m.hotmail.com does not work, you should try s.hotmail.com

    Both are main back-end servers that always redirect to a server that is reachable for your account to connect to.

    When you change the server name, you will be asked to retype your password.
    After that it should sync again (possibly the issue will return after a few days and you'll need to re-execute that procedure once more)


    For some the above apparently doesn't work, but you could give it a try.
    The main issue is MS back-end, and can't be truly solved by us. We can try work-arounds like the procedure above, but it will keep resurfacing until MS get their heads out of their ***
    Mavee Shah likes this.
    03-08-2014 02:54 PM
  13. Mavee Shah's Avatar
    I mentioned in another thread that you can try to set the server name to either m.hotmail.com or s.hotmail.com.
    Most will have the standard bay402.hotmail.com or something similar set by default...
    I had the same issue couple times, and this always works for me.

    If m.hotmail.com does not work, you should try s.hotmail.com

    Both are main back-end servers that always redirect to a server that is reachable for your account to connect to.

    When you change the server name, you will be asked to retype your password.
    After that it should sync again (possibly the issue will return after a few days and you'll need to re-execute that procedure once more)


    For some the above apparently doesn't work, but you could give it a try.
    The main issue is MS back-end, and can't be truly solved by us. We can try work-arounds like the procedure above, but it will keep resurfacing until MS get their heads out of their ***
    not working 😢😢😢
    03-09-2014 09:28 PM
  14. genuine555's Avatar
    not working 
    That's a bummer. Don't really understand why it won't work for some :-/
    Mavee Shah likes this.
    03-11-2014 01:48 PM
  15. woodsielord's Avatar
    Unable to sync my Windows Phone on my Microsoft account for 11 months now. Calendars, contacts, backup all in a state of chaos. It's a disgrace. I will quit WP for this.
    03-05-2015 02:58 AM

Similar Threads

  1. Storage issues :/
    By Barry Jack in forum Windows Phones
    Replies: 2
    Last Post: 05-19-2014, 02:12 AM
  2. Facebook App issue
    By createwww in forum General Desktop, Laptop & Tablet Discussion
    Replies: 10
    Last Post: 03-16-2014, 08:16 PM
  3. Nokia Lumia 720 storage issue
    By FAHMI BASSEM in forum Windows Phones
    Replies: 4
    Last Post: 03-09-2014, 07:10 AM
  4. contacts sync error
    By Jan Knudsen in forum Windows Phones
    Replies: 4
    Last Post: 03-08-2014, 04:59 PM
  5. Store issues.
    By Jack Janik in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 03-08-2014, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD