1. Psyk00's Avatar
    I have a Gmail account set as my MS account. Till now it was perfectly syncing mails from Gmail, but after resetting the phone no mail is coming to my Lumia. How to fix it, boys and girls?

    I can't even send a mail via gmail/ms account. Fantastic...
    Last edited by Psyk00; 01-05-2014 at 04:09 PM.
    01-05-2014 03:54 PM
  2. Psyk00's Avatar
    Any1? Loosing my mind trying to solve it :)
    01-05-2014 06:31 PM
  3. jjmurphy's Avatar
    01-05-2014 06:55 PM
  4. planoman's Avatar
    I am having the same issue when trying to configure from outlook app. My account is send only but does not receive mail. I set my gmails up through the email section. I do not get push but set for 15 minute syncs. Also get calendar and contacts.
    01-05-2014 07:07 PM
  5. Psyk00's Avatar
    Yeah, but my MS account is a Gmail adress, it shoudl still sync Gmail mail, right?
    01-05-2014 07:43 PM
  6. planoman's Avatar
    Yeah, but my MS account is a Gmail adress, it shoudl still sync Gmail mail, right?
    for some reason when I set it up I must have set it up as send only and now cannot figure out how to fix it.
    01-05-2014 09:12 PM
  7. Psyk00's Avatar
    I simpy don't get it. I've resetted my phone couple of times to be sure, nothing changes. My MS account primary alias is my gmail adress and still it won't sync mail from it. Funny thing I can set fetch when earlier it only permited 15 min checks. Didn't have any issues with my phone or WP8... till now. Drives me crazy.
    01-06-2014 10:47 AM
  8. medway01's Avatar
    I have had this no syncing issue today on my wifes w8 phone, gmail will not sync but on my wp8 gmail will sync, the difference is
    my wifes gmail account has been upgraded to some new rubbish today, my gmail account has not been upgraded.

    I presume there is some setting in the gmail account on the phone that needs changing, Im going to dig around but if its to much messing
    I may as well port over to MS mail and be done with gmail.
    01-06-2014 11:28 AM
  9. planoman's Avatar
    I simpy don't get it. I've resetted my phone couple of times to be sure, nothing changes. My MS account primary alias is my gmail adress and still it won't sync mail from it. Funny thing I can set fetch when earlier it only permited 15 min checks. Didn't have any issues with my phone or WP8... till now. Drives me crazy.
    Yes mine was work too because I have emails in there so I know it was receiving...can only send now...just using the email app not the outlook one...
    01-06-2014 11:31 AM
  10. Psyk00's Avatar
    Went to Outlook www settings and... man, don't know how to set it, so my Gmail adress MS Account would smoothly send and recieve mails via my phone.

    Maybe some1 has set gmail as MS account in the past, hasn't play with settings and would kindly share with us the "clear" settings. Or better - make a screenshot of them.
    Last edited by Psyk00; 01-06-2014 at 12:43 PM.
    01-06-2014 11:41 AM
  11. Psyk00's Avatar
    Outlook.com says that my gmail is send only. WTF? Did I make a grave mistake by changing my alias to outlook, deleting gmail and readding it again?
    01-07-2014 05:51 AM

Similar Threads

  1. [Issue] Primary Hotmail Account Error 80C805E2
    By waazzupppp in forum Other Operating Systems
    Replies: 14
    Last Post: 03-05-2015, 02:58 AM
  2. Problem syncing edits to People on device with mail.live People online
    By Madam ImAdam in forum Other Operating Systems
    Replies: 2
    Last Post: 01-08-2014, 06:36 PM
  3. Nokia 1020 Internet connection not optimal.
    By loveyo in forum Windows Phones
    Replies: 1
    Last Post: 01-05-2014, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD