1. etphoto's Avatar
    For some reason when I create a contact in the people list on my phone its not syncing to my Microsoft live.com account. However, if I enter a contact on live.com it does end up on my phone. I checked my settings but I must be missing something. Any clues?
    01-06-2014 08:51 AM
  2. sym1a1a's Avatar
    For some reason when I create a contact in the people list on my phone its not syncing to my Microsoft live.com account. However, if I enter a contact on live.com it does end up on my phone. I checked my settings but I must be missing something. Any clues?
    when you create a contact on your phone it should ask you which account the contact is registered to, if you have multiple MS accounts make sure you have picked the correct account, for example I have 4 MS accounts, 1 is hotmail, 1 under msn, 1 under outlook and 1 under yahoo, my phone is registered under my MS yahoo account so when i put in a new contact i have to select the yahoo account, you can go to settings>email+accounts and check which email account your phone is registered to under Microsoft account
    etphoto likes this.
    01-06-2014 09:09 AM
  3. etphoto's Avatar
    when you create a contact on your phone it should ask you which account the contact is registered to, if you have multiple MS accounts make sure you have picked the correct account, for example I have 4 MS accounts, 1 is hotmail, 1 under msn, 1 under outlook and 1 under yahoo, my phone is registered under my MS yahoo account so when i put in a new contact i have to select the yahoo account, you can go to settings>email+accounts and check which email account your phone is registered to under Microsoft account
    Fortunately for me I only have the one live.com account that stores my contacts. I just checked my settings on my phone and the email box is checked under the "content to sync" (not 100% sure what that means). as a test I deleted the contact in my people hub and reentered it. It never did show up on my list of contacts on my live.com account on the web or my surface. Not sure what I m doing wrong. Grrrrr frustrating.

    Update: I don't know what I did, but they showed up in my people hub online and surface. Thread can be closed I guess
    Last edited by etphoto; 01-06-2014 at 03:14 PM.
    01-06-2014 11:07 AM

Similar Threads

  1. [Issue] Primary Hotmail Account Error 80C805E2
    By waazzupppp in forum Other Operating Systems
    Replies: 14
    Last Post: 03-05-2015, 02:58 AM
  2. Live account not syncing on 928.
    By mjrtoo in forum Other Operating Systems
    Replies: 1
    Last Post: 01-13-2014, 12:58 AM
  3. Problem syncing edits to People on device with mail.live People online
    By Madam ImAdam in forum Other Operating Systems
    Replies: 2
    Last Post: 01-08-2014, 06:36 PM
  4. Mail not syncing...
    By Psyk00 in forum Other Operating Systems
    Replies: 10
    Last Post: 01-07-2014, 05:51 AM
  5. Sync photos pc back to phone
    By laurence6202 in forum Other Operating Systems
    Replies: 1
    Last Post: 01-05-2014, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD