1. zeronoise's Avatar
    The built in messaging app will randomly crash, will take a long time to load, when a toast message is pressed will crash, or will take a long time to send a message after pressing the send button and can't do anything in the mean time...pressing the windows button will crash the app and the message doesn't go through. This was a major issue when I had my 1020(which unfortunately die) but now that I've gone back to my 920 i'm still having this issue so it can't be an hardware issue. This issue is exclusive to the messaging app and is rly annoying bc I live there. Any solutions? Thanks in advance.

    PS: running gdr 3 on the 920 and was running gdr 3 + black on the 1020
    01-13-2014 12:37 PM
  2. jojoe42's Avatar
    The built in messaging app will randomly crash, will take a long time to load, when a toast message is pressed will crash, or will take a long time to send a message after pressing the send button and can't do anything in the mean time...pressing the windows button will crash the app and the message doesn't go through. This was a major issue when I had my 1020(which unfortunately die) but now that I've gone back to my 920 i'm still having this issue so it can't be an hardware issue. This issue is exclusive to the messaging app and is rly annoying bc I live there. Any solutions? Thanks in advance.

    PS: running gdr 3 on the 920 and was running gdr 3 + black on the 1020
    I swear the messaging hub in WP has genuine issues as I have heard/read issues with the Messaging Hub before. My one lets duplicate conversation threads appear in multitasking and as a result I end up with seven instances of the same conversation. Have you tried soft/hard resetting?
    01-14-2014 03:31 AM
  3. zeronoise's Avatar
    I swear the messaging hub in WP has genuine issues as I have heard/read issues with the Messaging Hub before. My one lets duplicate conversation threads appear in multitasking and as a result I end up with seven instances of the same conversation. Have you tried soft/hard resetting?
    Yes have done a soft reset and since I switched phones didn't think an hard reset was necessary...maybe there's an issue with my backup?
    01-14-2014 12:29 PM

Similar Threads

  1. Anyone felt these as issues ?
    By VigneshSS in forum Other Operating Systems
    Replies: 3
    Last Post: 01-15-2014, 12:06 PM
  2. App Store apps
    By wp_rt in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 01-14-2014, 05:34 PM
  3. Location issues
    By maclancer in forum Windows Phones
    Replies: 2
    Last Post: 01-13-2014, 12:07 PM
  4. Official St John Wales app brings first aid and more to the Windows Phone Store
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 01-13-2014, 11:57 AM
  5. Nokia retires Place Tag postcard app, looks to incorporate tech into Nokia Camera
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 01-13-2014, 11:56 AM
LINK TO POST COPIED TO CLIPBOARD