1. MikesChevelle's Avatar
    I just switched to a 1020 from a 920

    I loaded all my accounts and all my contacts are there but when someone calls the caller id doesnt match to my contacts and just shows the number, if I go to save that call to a contact, the number is already there........

    Any one have that issue, the numbers are all saved in the correct format and all

    I notice that in my contacts that the country code does not show, and when someone calls the country code is in the incoming number, never gave me a problem on the 920, shouldnt my 1020 be able to still match to the contact?
    02-17-2014 07:04 PM
  2. palandri's Avatar
    Country code, not area code, correct?
    02-17-2014 07:15 PM
  3. MikesChevelle's Avatar
    correct, for what ever reason it isnt giving me this issue anymore, I removed and re signed into my accounts
    palandri likes this.
    02-17-2014 11:17 PM

Similar Threads

  1. wifi issue
    By arpit8070 in forum Nokia Lumia 525
    Replies: 4
    Last Post: 05-10-2014, 09:20 AM
  2. Just switched to 1020 from 920 weird caller id issue
    By MikesChevelle in forum Nokia Lumia 1020
    Replies: 4
    Last Post: 03-04-2014, 07:06 PM
  3. Facebook issue
    By daniloodaa in forum Applications
    Replies: 2
    Last Post: 02-17-2014, 11:52 AM
  4. Issues with the Moga Pro A Controller
    By z33dev33l in forum General Desktop, Laptop & Tablet Discussion
    Replies: 0
    Last Post: 02-16-2014, 03:17 PM
  5. Lumia 820 Replacement Digitiser Issues
    By vitkoxy in forum Nokia Lumia 820
    Replies: 0
    Last Post: 02-16-2014, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD