1. WINDOW LOVIN's Avatar
    Ever since I updated my phone to the BLACK/GDR3 Ive been having this problem with my phone. I can't seem to get pictures to open. It just keeps saying "getting media content". And it is not just that it is my SMS as well. I'll get a "cant send file" text and ill have to send it again. This is really frustrating I contacted MetroPCS about it they recommended I take my battery and sim card out which I did. The only thing that fixed was me being able to send pictures. But it didn't fix me being able to get pictures or send txts. Has anyone have a fix for this? Is it the Update? Metro? My phone? I can't figure it out :( I called Metro 611 but they wanted to reset me phone as a last option but that would have resulted in my losing information so I didn't go with that option. I know there has to be something wrong with the update because it worked fine before that.
    03-20-2014 07:27 PM
  2. WINDOW LOVIN's Avatar
    Anyone???
    03-20-2014 10:53 PM
  3. LumiaGuy's Avatar
    A friend just texted me a couple of photos from his trip to Hawaii and I've got the same problem. Clicked on the attached Media Content with both WiFi and Data enabled and now says "Getting Media Content" but nothing shows up??? Lumia 520 on AT&T with Black Update.
    03-30-2014 12:56 PM
  4. Livnlif's Avatar
    I'm getting that same message now for some reason on my Lumia 1020. Okay At&t what did you do?
    05-05-2014 03:39 PM
  5. thron's Avatar
    I had this problem out of the box. Maybe your settings got wiped.

    What I did to fix was alter the apn settings:
    Settings -> right flick to applications -> messaging -> scroll to the bottom, click "edit mms apn"

    The exact settings will vary upon providers, but heading to Bing & searching something like "[provider name here] mms apn settings" might help.
    I got my settings that way.

    This happened to me with two different providers, neither of which ever suggested to alter the mms settings, their solution is always a reset of some sort. One even suggested it was the sender's fault.
    05-11-2014 02:12 AM
  6. Jo-el Huber's Avatar
    I Had the same issue, What I ended up doing to resolve it was Tap Settings
    Tap access point,
    Create a new apn (enter anything you like)
    make the new apn active.
    Then re-activate your carriers APN
    (check before you activate it that you have the correct details for your carrier in the mms apn settings)
    Hope this works for you
    10-02-2014 08:55 PM
  7. prowade's Avatar
    Metro uses tmobiles network right? Do they have wifi calling? On T-Mobile I noticed that if I had Wi-Fi calling on at all then messages were horrible.
    10-02-2014 09:08 PM

Similar Threads

  1. So does anybody know how to get gmail working?
    By Rod Iron in forum Samsung ATIV S Neo
    Replies: 4
    Last Post: 03-22-2014, 04:37 PM
  2. Replies: 1
    Last Post: 03-21-2014, 01:43 PM
  3. My phone get wet, no conection anymore
    By titahelen in forum Nokia Lumia 610
    Replies: 4
    Last Post: 03-20-2014, 08:26 PM
  4. Anybody know where I can get a wireless charging cord???
    By williegeenutz in forum Nokia Lumia 920
    Replies: 1
    Last Post: 03-20-2014, 11:28 AM
  5. Rapid fire camera app Blink from Microsoft Research gets new look and features today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-20-2014, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD