03-30-2016 06:41 AM
2,721 ... 100101102103104 ...
tools
  1. raymond munar's Avatar
    i cant launch FIND MY PHONE in my settings, it just keeps on refreshing my setting list. I did changed my phone time and date settings but to no avail. My device nokia Lumia 1320 is running wp 8.1 developer preview. please help thanks.
    07-20-2014 11:55 AM
  2. Oniichan Nicholas's Avatar
    Why is the video player changed?It's like a computer one and more crappy...Is there a way to return to the old one,I mean when you click on a video to open something like a new tab that just shows the video?
    07-21-2014 07:46 AM
  3. Claudiu Popescu's Avatar
    After the last update on wp8.1 dev preview the music stored on My sd card is not showing in the music player. On storage sense the sees 32gb music files on a 4gb sd card....Any 💡 idea to solve it?
    07-21-2014 08:29 AM
  4. Martin Rheinheimer's Avatar
    after the last battery saver update it opens, flashes for 1 sec and then closes. In this short time I can see its working, because it shows my precise battery %, but I don't know whats happening. I'm using the .197 version of the preview. My phone has not received the .200 yet, neither the cyan update (still in black, obviously). I have tried to restart the phone, I've tried to soft reset a few times. I'm afraid i should hard reset, but I never did it before. Maybe its some incompatibulity with de new battery saver without the last "troll" (200) OS update and I should just wait? Because i have't seen in the forums anyone complaining about this issue.
    SmellDawg likes this.
    07-22-2014 07:41 AM
  5. Luffy Lau's Avatar
    The IE always shows me the mobile version when visiting some websites, even though I have set it to give the desktop version. There wasn't such a problem in WP8 and 7 so obviously it's a bug.
    07-22-2014 09:22 AM
  6. DavidinCT's Avatar
    The IE always shows me the mobile version when visiting some websites, even though I have set it to give the desktop version. There wasn't such a problem in WP8 and 7 so obviously it's a bug.
    Yea, I came here to see if people were still having this issue. This was a bug that started when you first installed the DP, figured by one of the updates it would be fixed.

    This is a big one for me, as I use ebay for a lot of stuff, buying and selling, the mobile app is ok, but, it does not do the full job. If I view a item via IE, it will ALWAYS force me over to the WAP site. I can not buy ANYTHING via IE in WP....

    Major bug...

    I was wondering if people who got a phone with 8.1 (or Cyan and doing a hard reset) are still having this issue.
    07-22-2014 09:50 AM
  7. Sourav Roy2's Avatar
    I have installed Windows 8.1 and moved Facebook messenger and WhatsApp to SD card, since them i can not access both. If i click the app it just came back to home screen without any error message. In the storage sense app, those two are not displayed anywhere, phone or sd card, as if they are gone. but the live tiles are there on home screen. Any solution? Thanks in advance. :)
    07-22-2014 11:31 AM
  8. AndyCalling's Avatar
    Every time I try to save music to my sd card it is saved in the other file, why does this happen.
    'Other' files are what WP calls files it does not understand. For some reason your phone is not recognising the files as music files. Perhaps they are in a format that WP does not support? Perhaps they are in a supported format, but were encoded in some manner/by some program that WP doesn't like? Perhaps your SD card is not being written to/read from correctly (Lumias are very picky about SD cards, but a class 10 Samsung never seems to cause issues for anyone. Other makes can have patchy success and can be luck of the draw).

    This is not a universal issue so you should be able to solve it.
    07-22-2014 11:53 AM
  9. Dan Bryan's Avatar
    Same issue here. People Search not working after latest Developer Preview install. Tried soft reset but no hard reset yet. Anyone else having same issue?

    D
    07-24-2014 03:36 PM
  10. Abhinav Singh7's Avatar
    I have installed Windows 8.1 and moved Facebook messenger and WhatsApp to SD card, since them i can not access both. If i click the app it just came back to home screen without any error message. In the storage sense app, those two are not displayed anywhere, phone or sd card, as if they are gone. but the live tiles are there on home screen. Any solution? Thanks in advance. :)
    Whatsapp doesn't allow itself to be moved to the sd card. Transfer it back to the phone memory it should start working. Same for messenger.
    07-25-2014 01:18 AM
  11. Eric Vasania's Avatar
    Skype works fine when i am in the app, however when i come out of it, it makes me appear offline on my friends devices and incoming calls do not get through like they used to before my upgrade to the Developers edition of WP8.1 on my 1020. What is alarming about this is that my messages on skype flawlessly pop up via push notifications even though i show offline to the rest of the world. I have uninstalled and reinstalled skype twice, only to get the same results. Please help!!!!
    07-25-2014 07:45 AM
  12. DonaldCHIEJINA's Avatar
    Please I'm woried about the HD video lag, Is there any thing being done about it?
    07-26-2014 05:07 PM
  13. Chay Alexander's Avatar
    When i open the windows 8 music player it says signing in stops my music then kicks me everytime
    07-28-2014 01:35 PM
  14. von929Shavone's Avatar
    I seem to have a problem with the official release of 8.1 on my 1520 I didn't have in the preview release. I have the speech set to play text through wired headset when received and Cortana does her usual thing, text from so and so read, cancel reply crap. Since 8.1 with Cyan after she sends the message there a crackle or pop then my music plays through the rear of my phone as well as the headphones. I'm not sure if this has something to do with the Dolby digital stuff. I did a stuff reset and hard reset, but it keeps happening
    07-28-2014 05:29 PM
  15. SmellDawg's Avatar
    after the last battery saver update it opens, flashes for 1 sec and then closes. In this short time I can see its working, because it shows my precise battery %, but I don't know whats happening. I'm using the .197 version of the preview. My phone has not received the .200 yet, neither the cyan update (still in black, obviously). I have tried to restart the phone, I've tried to soft reset a few times. I'm afraid i should hard reset, but I never did it before. Maybe its some incompatibulity with de new battery saver without the last "troll" (200) OS update and I should just wait? Because i have't seen in the forums anyone complaining about this issue.
    Same problem here - Lumia 928. Soft resets do not solve the issue. I've tried force-reinstalling the app (through the app store on Microsoft's Windows Phone website), having Cortana "open battery saver", and toggling several services off (location off, wifi off, feedback off, advertising id off). Now when I try to open the Battery Saver app from the apps list, it still crashes - HOWEVER, if I open it from the settings list, the "settings" tab within the app will display and the app will not crash. If I try to swipe to the "usage" tab, the app will promptly crash.

    The problem is far from solved, but at least this way a person can change the battery saver settings without performing a hard reset.
    07-29-2014 11:21 AM
  16. Myles Dugen's Avatar
    I think i have worked out one of the camera opening failures in Windows phone 8.1. I upgraded to the full release of windows phone 8.1 that was released by nokia on 23rd of July on my 1520 and since then i have lost access to all my photos and also my camera. Every time i open the camera the phone thinks about it then fails back to the desktop. At the time I didn't know why it was doing it but it has been so frustrating i didn't realise how often i take pictures.

    After doing some digging, yesterday i found the "save photo to SDCARD" option in storage sense, I changed that to "store new photos on phone". Since then opening the camera works every time without an issue. This lead me to think microsoft have introduced a new bug in windows phone 8.1 with regards to SDCARDS. To ensure that it wasn't just my 1520 that was at fault it put the card into my 520 which is using the latest 8.1 DP and I tried accessing it, accessing the card fails within 5 seconds.

    Exactly the same behaviour as my 1520.

    Before upgrading to Windows phone 8 the SDCARD worked absolutely perfectly and i streamed many movies off it on a daily basis..

    So i put the SDCARD in my samsung tab 2 android tablet, started watching a movie on it, browsed all the images and lo and behold....the SDCARD works absolutely perfectly without a problem.

    This then takes me back to my original theory......Windows Phone 8.1 has introduced a bug where by certain SDCARDS (all SDCARDS????) cannot be read correctly by the OS. My card in question is a Kingston 64GB SDXC class 10 card.

    Can we add that to the list of bugs, can anyone concur?
    07-30-2014 01:42 PM
  17. arjan wolthuis's Avatar
    Bugs and defects i have seen:
    -IE youtube doesn't work anymore.
    - x-box music is having a own will in picking songs (random picking is off)
    - Live tiles sometimes don't update or tile notifications don't go away.
    - One drive uploads can't be done in 1 time (90% of the times)

    On my Lumia 520
    07-30-2014 05:50 PM
  18. salcie's Avatar
    Guys I need a little help. Can anyone tell me, when you go in Phone > Phone Book, if you long press a contact shouldn't a menu appear? There is no menu for me (just the discrete click animation), and I can't seem to find any way to delete a contact from my list. Am I stupid or is this a bug? Not to mention that the contact was automatically imported from Facebook (just one??) and I didn't ask for any imports whatsoever (and had none for a good period of time).
    I have a 920 on DP, no Cyan.
    07-31-2014 05:53 AM
  19. dameon_03's Avatar
    Guys I need a little help. Can anyone tell me, when you go in Phone > Phone Book, if you long press a contact shouldn't a menu appear? There is no menu for me (just the discrete click animation), and I can't seem to find any way to delete a contact from my list. Am I stupid or is this a bug? Not to mention that the contact was automatically imported from Facebook (just one??) and I didn't ask for any imports whatsoever (and had none for a good period of time).
    I have a 920 on DP, no Cyan.
    the same happens for me. dp no cyan. never noticed it before until now. but i also have mine set to import contacts from facebook, but it is happening with all my contacts.
    07-31-2014 03:00 PM
  20. VSparxx's Avatar
    Manage contacts from People Hub. Phone > Phone Book just gives you a list of contacts you can call instantly nothing more.
    salcie likes this.
    07-31-2014 03:22 PM
  21. allan ramos's Avatar
    I can't complete 8.1 update phone shuts down after downloading update files and now it's stuck there and every time I power it up it shows that screen with bucklers and turns off I can't even start my phone now (Lumia 1320))
    08-01-2014 12:23 AM
  22. Christian Boodts's Avatar
    since I installed live lockscreen beta and that app stopped working ... I cannot launch most apps (e.g. Facebook, Instagram, Twitter, ...) anymore (except for mail and calendar).

    already rebooted, uninstalled and re-installed some apps, but this does not seem to solve the problem ...

    any ideas ?
    08-01-2014 04:52 AM
  23. allan ramos's Avatar
    flight mode won't turn off
    08-01-2014 05:11 AM
  24. Joe920's Avatar
    Maybe this bug is also in 8.0, but the download progress counter in maps downloads is all messed up. If you start downloading the USA (3.8GB) and pause it, it doesn't show the right percentage upon resume.

    Example: resuming the download from the day before, the info popup tells me '900MB of 3.8GB remaining', but afterward the download progress bar quickly goes to 13% and starts slowly increasing from there. With 900MB left it should have resumed at 75% or so.
    08-02-2014 03:47 AM
  25. moosh101's Avatar
    dont know if someone has posted this already, but after a reboot the name of my phone defaults back to Samsung ATIV S, rather than the custom name I give the phone, didn't happen on WP8.0 Also battery drain seems quite bad again, did a hard reset and it fixed it for a time, but now its draining very fast again...
    All in all, however I really enjoy using WP8.1 a huge improvement of the os, lets just hope manufacturers and mobile carriers (especially here in NZ) are as keen on it as us users...
    08-03-2014 11:51 PM
2,721 ... 100101102103104 ...

Similar Threads

  1. How Cortana and Bing work together!!!
    By Talderon in forum Windows 10
    Replies: 16
    Last Post: 04-22-2014, 06:27 PM
  2. Cortana "Freeze Alert" Bug
    By c0wb0ycliche in forum Windows 10
    Replies: 2
    Last Post: 04-17-2014, 11:47 AM
  3. WP 8.1 and The Exclusives
    By Nogitsune Micah in forum Other Operating Systems
    Replies: 4
    Last Post: 04-17-2014, 11:02 AM
  4. Re-installing apps and games with Windows Phone 8.1 is now easier, here's how
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-17-2014, 10:23 AM
  5. MITM and security
    By followingsun in forum Other Operating Systems
    Replies: 0
    Last Post: 04-17-2014, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD