Preorders are now LIVEfor all of the new Surface devicesfor Fall 2021

03-30-2016 06:41 AM
2,721 ... 102103104105106 ...
tools
  1. zalokram's Avatar
    Tnx Qtweeder, ill wait for official then :)
    08-11-2014 06:07 AM
  2. Detectionable's Avatar
    Phone screen not turning on when Im receiving a phonecall, only ringtone sounds

    Screen not turning on when I get messenger notifications either, just audio from notification sounds

    Takes 3 presses of the power button to get the screen to turn on
    08-11-2014 07:10 AM
  3. Silviu Bogusevschi's Avatar
    Phone screen not turning on when Im receiving a phonecall, only ringtone sounds

    Screen not turning on when I get messenger notifications either, just audio from notification sounds

    Takes 3 presses of the power button to get the screen to turn on
    It's a temporary issue. I had something similar.

    I think you might have some heavy apps running in background.
    08-11-2014 08:14 AM
  4. Detectionable's Avatar
    It's a temporary issue. I had something similar.

    I think you might have some heavy apps running in background.
    Nothing running in the background, I always close apps Im not using

    Same problem with my 520 & 625
    08-11-2014 11:16 AM
  5. Daniel Rickmann's Avatar
    After installing 8.1, I tried the new Action Center & go through some settings, but realized the phone hadn't prompted to migrate data, so I restarted, it went through 7 steps to migrate data. But now some of the supposed built-in apps are missing: the Games hub (don't know bout this since all games now listed outside anyway), Music app (including Podcast, tried installing from the Store, it downloaded, but failed to install after saying "restoring data" with error 80073cf3), built-in email clients (Yahoo!, Gmail, Outlook, all crashed after launched, still receiving new emails notif in the center, though! LOL), Battery saver, Calendar, and of course Cortana (region & language are US before & after update, can go to settings/Cortana, enable it, but back out and it never turns on).
    Somehow I feel that I was still halfway through the 8.1 update because the missing apps are the ones getting revamped with 8.1, but the phone said everything is done, then started migrating data. Tried going to phone update to check for new ones, no avail. On Lumia 520, build 8.10.12359.845 don't want to hard reset the thing just because of this. Anyone has the same problems?
    I also noticed I still received reminders for appointments on calendar, twice for each appointment actually, which makes me come to think that there are 2 calendar apps on my phone right now, the old one and the 8.1 one. The same could be said for other missing apps. How the hell it ended up like this anyway? :(
    Hi,

    Was there a solution to this? I have the same issue.

    Regards
    Daniel
    08-12-2014 03:52 AM
  6. wehtam721's Avatar
    After Updating: Florida map would downlaod to 86%, then cut out. Upon resume, message indicator displays less than 1MB remaining on download. Download would never complete.
    Has anyone else experienced this problem? I'm having the same issue on my Icon since the start of the developer preview. It seems to me like it only happens to some maps, though. Michigan and Ohio get stuck for me (say that they've successfully updated, but checking downloaded maps shows "resume download". Pressing this says that less than 1 MB remains), but Madrid and Catalonia in Spain both complete just fine. It seems to me also that these maps are actually fully downloaded, but the phone doesn't see them as such. I can turn off cellular data and search for points of interest without a problem (forcing the phone to use offline maps), but leaving cellular data on and using the maps, the maps app still uses a ton of cellular data (at least compared to what it was like before the developer preview) as if the offline maps weren't downloaded at all.

    P.S. Sorry if I missed a solution/discussion of this that happened at some other point. I tried my best to search the forums for an answer.
    08-12-2014 09:27 PM
  7. Legoboyii's Avatar
    App tile logos/picture take a little while longer to load up on the tiles themselves. This a bug?
    08-14-2014 11:14 PM
  8. Roberto Salvador's Avatar
    sorry, only can tell that i have the same Problem, with the same Samsung S Ativ Model ;)

    (camera is only for one try or shot, and than it doesn't work again (black or crash), so i had to restart the phone... and that is hard to take, because the camera is one of the most important functions!)

    greetings from berlin, germany
    Last edited by Roberto Salvador; 08-17-2014 at 07:40 AM. Reason: adding info
    08-17-2014 07:38 AM
  9. Silviu Bogusevschi's Avatar
    Not able to open "find my phone" in settings.

    GDR1 with Cyan.

    Edit 1. Everything went fine after a soft rest.
    Last edited by Silviu Bogusevschi; 08-17-2014 at 10:40 AM.
    08-17-2014 10:00 AM
  10. Alain_A's Avatar
    I have the DP since it came out and updated to 1 last week on my L625 but no Cyan yet.
    Now I have problem with wifi.
    If I go out it takes a long time for wifi to disconnect and when I come back home it does not reconnect unless I turn the phone off then on
    Never had problem before Updated 1
    Last edited by Alain_A; 08-17-2014 at 08:20 PM.
    08-17-2014 07:50 PM
  11. kurtd's Avatar
    I have the DP since it came out and updated to 1 last week on my L625
    Now I have problem with wifi.
    If I go out it takes a long time for wifi to disconnect and when I come back home it does not reconnect unless I turn the phone off then on
    Never had problem before Updated 1
    Same iissue here with a Lumia 920.
    08-17-2014 07:57 PM
  12. Alain_A's Avatar
    Same iissue here with a Lumia 920.
    do you have Cyan?

    I forgot to write that I don't have it
    08-17-2014 08:19 PM
  13. MartLea's Avatar
    Had a similar issue trying to installing an update to UK map of England. Solved it by deleting the map completely then re-downloading full map again. Lumia 620, CV, UK, 8.1u1 Black on Dev Prev.
    08-18-2014 05:53 AM
  14. kurtd's Avatar
    do you have Cyan?

    I forgot to write that I don't have it
    It's the Rogers lumia 920 and Cyan wasn't released for it yet so no I don't have Cyan.
    08-18-2014 02:12 PM
  15. homer calomadre's Avatar
    Hi, can anyone help me i am a music lover but this new update "cyan" unables me to open my music stuffs, i'm using lumia 1020, your reply would be highly appreciated.
    08-19-2014 05:33 AM
  16. kavinkoveal's Avatar
    my lumia 720 has some problem, it was updated to 8.1 after starting up,

    touch malfunctioning leads to screen lock try again in 12649 mints

    what should i do now ? pls help me !
    08-20-2014 04:34 AM
  17. mukulagarwal's Avatar
    My glance screen is inverted.... Only a soft reset corrects it but after someone it again comes back and g glance is inverted.
    Lumia 720
    08-20-2014 11:11 AM
  18. bforster's Avatar
    Only issue I have from the cyan update is when I get a new email or reply it's doesn't show up as new (red color text) anymore. It's like I have already read it state (white text). Kinda sucks when you don't know what email they are replying from. anyone else notice this?
    08-20-2014 03:30 PM
  19. Nitesh Tilwani's Avatar
    Is there any solution to this? Or anybody facing this same issue? Like my phone is connected to my WiFi router but it displays as NO INTERNET ACCESS... Switching WiFi off and then on again connects instantly and internet is also working... Since this is happening every now and then only on my phone and not in other devices connected to same router, i assume it's the issue with my phone. Pls help...


    Sent from my Nokia Lumia 625 using Tapatalk
    08-20-2014 04:52 PM
  20. Hatem Sultan's Avatar
    My Nokia 1020 updatet to 8.1 but the theme options dose't work the icons still black even after soft reset !!!
    08-21-2014 09:59 AM
  21. IvanRistic90's Avatar
    Hi guys im on latest DP and i have problem with exiting apps to homescreen, live tiles are refreshing and reloading after i exit from heavy apps, how to fix this. Im on Lumia 630
    08-22-2014 09:10 PM
  22. Nitesh Tilwani's Avatar
    Hi guys im on latest DP and i have problem with exiting apps to homescreen, live tiles are refreshing and reloading after i exit from heavy apps, how to fix this. Im on Lumia 630

    There's no problem in that... That's the way the OS works. When you launch heavy apps everything in background gets suspended... This wont happen for normal apps... This can be attributed to low Ram and low performance... But the bright side of this is that the tiles don't take more than a sec to reload...
    08-25-2014 12:31 AM
  23. Lawrence Then's Avatar
    i too having this problem. Soft reset and hard reset still same. Worst part is I can't even connect to my Wifi. How bad is that ==
    08-25-2014 10:57 AM
  24. Nitesh Tilwani's Avatar
    i too having this problem. Soft reset and hard reset still same. Worst part is I can't even connect to my Wifi. How bad is that ==

    Can you be specific which problem do you have?
    walie-duski likes this.
    08-25-2014 01:42 PM
  25. bulls96's Avatar
    Icon users:
    Are y'all still getting the resume lag bug still after the last update for the Icon?


    Sent from my Surface Pro 3 using Tapatalk
    08-25-2014 04:31 PM
2,721 ... 102103104105106 ...

Similar Threads

  1. How Cortana and Bing work together!!!
    By Talderon in forum Windows 10
    Replies: 16
    Last Post: 04-22-2014, 06:27 PM
  2. Cortana "Freeze Alert" Bug
    By c0wb0ycliche in forum Windows 10
    Replies: 2
    Last Post: 04-17-2014, 11:47 AM
  3. WP 8.1 and The Exclusives
    By Nogitsune Micah in forum Other Operating Systems
    Replies: 4
    Last Post: 04-17-2014, 11:02 AM
  4. Re-installing apps and games with Windows Phone 8.1 is now easier, here's how
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-17-2014, 10:23 AM
  5. MITM and security
    By followingsun in forum Other Operating Systems
    Replies: 0
    Last Post: 04-17-2014, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD