03-30-2016 06:41 AM
2,721 ... 4142434445 ...
tools
  1. ayushroushan's Avatar
    I have updated my Lumia 620 with dev preview wp 8.1. I am having issue with playing hd videos. Video lags too much. Does anybody having same problem?
    rockstarzzz likes this.
    04-17-2014 12:45 PM
  2. Joel Daniel's Avatar
    I hugely recommend a hard reset after the install. It is always the case with Dev Preview or any WP update. A hard reset post installation will fix most of these "bugs".
    rockstarzzz likes this.
    04-17-2014 01:27 PM
  3. sarkankur's Avatar
    videos hub not owrking after first usage.

    i used the videos hub to watch some videos for the first time on my lumia 520 after the update, it worked quiet well though i hated the fact that there was no option to forward or rewind the videos,,, but from the next time whenever i open the videos hub it open and instantly closes the app.
    rockstarzzz likes this.
    04-17-2014 01:28 PM
  4. Joel Daniel's Avatar
    My phone using 8.1 runs great when I'm on Sprint's 3G or 4G network, but when I connect to my home Wi-Fi everything goes to hell. I don't get 4G at home so Wi-Fi is much faster and reliable. Here's what's happening, am I the only one???
    First off let me say that I love WP and 8.1. But I am having some major issues that weren't an issue with WP8. Here's what I'm experiencing:
    Random restarts
    Phone turns off randomly
    Wi-Fi turns off by itself
    Saving apps to the SD card causes major lag and freezing
    Power button doesn't turn on screen or it's delayed 5 seconds
    Here's what I've done to fix these issues:
    More soft resets than I can count
    Hard reset
    Moved apps from SD card back to phone
    Still have major instability and freezing and random restarts, button unresponsiveness.
    Will the 8.1 release by the carriers this summer fix these issues or is this my new reality?
    HTC 8xt
    rockstarzzz likes this.
    04-17-2014 01:29 PM
  5. Joel Daniel's Avatar
    Same issues on my 8xt plus a long list of others unfortunately.
    rockstarzzz likes this.
    04-17-2014 01:30 PM
  6. Gaurav Kushwaha's Avatar
    Enterprise WiFi feature pack is incomplete. It doesn't connect to EAP-TTLS with inner PAP authentication, used by most of the Eduroam universities. Android has the advanced settings, 2 phase authentication choices as well. Disappointed.
    rockstarzzz likes this.
    04-17-2014 02:20 PM
  7. DavidinCT's Avatar
    I'm having assorted little bugs, as I have not gotten too deep into any xbox games (as app backup is worthless unless a Dev updates their app to support the feature) yet, I might as well do a hard reset with 8.1 installed, Maybe it will help a little, just worried about the 2 hours to resinstall 100 apps and get everything configured the way I want it...

    As least it will back up my temp tile layout....(still in design)
    rockstarzzz likes this.
    04-17-2014 02:39 PM
  8. Nitesh Tilwani's Avatar
    The preview version is very smooth and works good, however sometimes the power key does not respond while waking up the device. Using a Nokia Lumia 625.
    rockstarzzz likes this.
    04-17-2014 02:42 PM
  9. IBSeanB's Avatar
    Getting the "Sorry, this item is unavailable" when trying to stream a song from music. I can click the down arrow and download it then play it.
    rockstarzzz likes this.
    04-17-2014 02:45 PM
  10. val.m's Avatar
    Not sure if it was already mentioned, by I'm having an annoying problem with the mail notifications.
    I have some folders for aliases pinned to the start screen. In 8.0 I would get a sound notification when I get a new mail, but in 8.1 there's no sound notification and nothing shows up in the notification center.

    For the main inboxes things work just fine, but for those pinned folders I get no notifications, I just see on the tile that there are new mails.

    Now considering that this is a preview and bugs are expected, I really hope MS fixes these things.
    rockstarzzz likes this.
    04-17-2014 02:48 PM
  11. sManowar's Avatar
    On my Lumia 1020, on ATT, I've noticed that my LTE speeds are really slow after the update.
    rockstarzzz likes this.
    04-17-2014 02:48 PM
  12. sarkankur's Avatar
    having this constant issue with the new xbox video app, updated it from the store and found out that its crashing every time i try to open it. looked it up the store and found that many users have reported this problem in reviews, hope microsoft fixes it soon since i m unable to watch any videos.
    rockstarzzz likes this.
    04-17-2014 02:54 PM
  13. gapost's Avatar
    After I installed 8.1 on my Icon, I was pretty unhappy with some things, including the power button issue. I did a hard reset and didn't restore the backup. That was two days ago. Now, I am using it like normal and have wi-fi on all the time. Things seem to have settled down and smoothed out. I have not had any issues with the phone not coming on when I press the button and although it may not be quite as instant as pre 8.1, it turns on pretty quickly now. So, I'm pretty happy with the update, except for a few features. And swype is pretty amazing if you get used to it.
    rockstarzzz likes this.
    04-17-2014 02:56 PM
  14. Dinky89484's Avatar
    On my Lumia 1020, on ATT, I've noticed that my LTE speeds are really slow after the update.
    Yep, same here. I'm on a Lumia 1520. My LTE fluctuates and often times drops back to H or H+.
    rockstarzzz likes this.
    04-17-2014 02:56 PM
  15. YoungMeezy's Avatar
    My HTC 8x has been awesome on 8.1. The only thing is on my lock screen, the calendar shows a reminder for tax day all day tomorrow...tax day was 2 days ago
    rockstarzzz likes this.
    04-17-2014 03:03 PM
  16. Dale Beckham's Avatar
    "Glance" is a function of Nokias software not Windows Phone. The Dev Preview is a vanilla OS without Nokia's software on top. So, no Glance. I think there may be one or two third party glance-like apps in the store.
    Mandos and rockstarzzz like this.
    04-17-2014 03:04 PM
  17. chocka's Avatar
    I installed 8.1 on my 1520. I had this strange issue
    Initially I couldn't sync my email and got the error 80070057. I tried rebooting, stopping sync and starting sync. Nothing worked. My linked in account is also tied to the hotmail account. I could log in to hotmail using web access without issues. I then tried to delete my linked in account from phone and I never could delete it. Then went to hotmail website and deleted my linked in account. At the same time I changed the password for my hotmail account since I suspected I must have entered one extra character for password in my phone. Then the hotmail started syncing on my phone. I again tried to delete the linked in account from my phone and it still gave me error. I waited for 15 mins and then tried deleting my account and this time it worked. I then added back linked in account and finally all my accounts are working fine now. Strange issue :( While doing this the battery got hot.

    I think the whole issue might have been triggered because I entered a wrong password for hotmail. But the email app never prompted me to reenter the password.
    rockstarzzz likes this.
    04-17-2014 03:40 PM
  18. LTTG's Avatar
    Is anybody else also experiencing lags and stutters? Does it get fixed if I do a hard reset?
    rockstarzzz likes this.
    04-17-2014 04:03 PM
  19. Jaskys's Avatar
    Is anybody else also experiencing lags and stutters? Does it get fixed if I do a hard reset?
    Yep, lack of proper drivers

    After 8.1 gets released you'll get the fix from Nokia, unless it's an OS hog, which is unlikely
    rockstarzzz likes this.
    04-17-2014 04:05 PM
  20. mike13ftw's Avatar
    Look at the battery percentage and the battery icon . They are different. This happening only in battery saving mode
    rockstarzzz likes this.
    04-17-2014 04:12 PM
  21. theefman's Avatar
    Wondering why Microsoft lists cortana music integration as one of the fixes for next week she it works now. No problem starting a playlist for me.



    wp_20140417.png




    Sent from my Lumia 1020 using Tapatalk
    rockstarzzz likes this.
    04-17-2014 04:12 PM
  22. xzyvvy's Avatar
    1. I've had a problem with the power button on my L920 once. I wasn't able to turn on the display ending with soft reset. I guess that this problem exist on multiple different devices.
    2. Battery drain is the second issue, but someone already mentioned that after update most of the apps have permission to work in background. Changed settings recently and I'll test it for some time (I keep in mind that Location drain my battery too - before Cortana I was using the GPS only when needed so it was off most of the time).
    3. Navigation/animation in the Xbox Games is laggy. It's not running smoothly probably because of animated Avatar, but it wasn't that bad in WP8.
    rockstarzzz likes this.
    04-17-2014 04:14 PM
  23. mattmati's Avatar
    On 8.0 we had Full name or number on the lock screen from person who called us, and counter of calls. Only from same/one number.
    But now i jest swe on the lock screen number of missed calls. Sad there are no longer names or number if its private.
    For more than 2,numbers we just have counter for missed calls
    rockstarzzz likes this.
    04-17-2014 04:14 PM
  24. WillysJeepMan's Avatar
    Look at the battery percentage and the battery icon . They are different. This happening only in battery saving modehttp://img.tapatalk.com/d/14/04/18/aqaga9u2.png
    The battery saver icon is now static under 8.1. It threw me for a loop too when I first saw it.

    There are too many little glitches (like inability to sync with Google) that I'm going to go back to WP8.
    mike13ftw and rockstarzzz like this.
    04-17-2014 04:37 PM
  25. WPUser2's Avatar
    Hi

    I recently had a problem when I would arrive to check my phone, I would find the time stuck in glance screen half way up the screen, and when I waved my hand to refresh it it wouldn't do anything. Tried the power button to wake up -nothing, tried double tap to unlock-nothing, and tried camera button to get some life out of it-nothing. Soft reset (pressing lower volume and power key for 10 seconds) worked, but I obviously had to reset the time and date. This happened on Wednesday, two days after the update. My phone worked with 8.1 flawlessly through Monday and Tuesday, and all of Wednesday until the end of the day when the above story happened. After the soft reset on Wednesday night, the phone was fine, no glitches. On Thursday morning, I woke up and noticed that my alarm hadn't gone off, and looked at my phone,and the same thing happened, phone looked crashed or something, probably frozen as the time on the glance screen was frozen since 2 or 3 hours, Ie. The real time was like 7am but the glance screen was frozen on 5am indicating that the phone had frozen 2 hrs before, and so I soft reset again and noticed that it hadn't charged either over the time it had been frozen. Both times the phone froze, it was on the charging plate, and just today, (Thursday) , it happened again, only this time I had set glance to not always be on whilst charging to see if it made a difference. And glance was not on. I picked up my phone, waved my hand over it - nothing, pressed the power button -, nothing, soft reset it and is currently working fine..

    The thing I am baffled about is that my 920 worked fine on Monday and Tuesday and most of Wednesday after the update, so why 'brick' 3 times in the space of 1.5 days? Is it that 8.1 doesn't like the charging plate, or is it some apps that could be making the phone force turn off, because I remember installing some tile apps to help the transparent tiles on my start screen. These apps were installed before the temporary bricking of the phone.

    So my question is, is this temporary bricking happening to you guys?

    And why would it happen? Due to apps? Due to firmware being old?

    If it helps, I remember installing an app on this phone a few months ago when it was on wp8, and the phone started temporarily bricking like now, it did it once a day, and when that app became buggy I realised and uninstalled ir, and the bricking stopped.

    So could it be one of my apps?
    rockstarzzz likes this.
    04-17-2014 05:11 PM
2,721 ... 4142434445 ...

Similar Threads

  1. How Cortana and Bing work together!!!
    By Talderon in forum Windows 10
    Replies: 16
    Last Post: 04-22-2014, 06:27 PM
  2. Cortana "Freeze Alert" Bug
    By c0wb0ycliche in forum Windows 10
    Replies: 2
    Last Post: 04-17-2014, 11:47 AM
  3. WP 8.1 and The Exclusives
    By Nogitsune Micah in forum Other Operating Systems
    Replies: 4
    Last Post: 04-17-2014, 11:02 AM
  4. Re-installing apps and games with Windows Phone 8.1 is now easier, here's how
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-17-2014, 10:23 AM
  5. MITM and security
    By followingsun in forum Other Operating Systems
    Replies: 0
    Last Post: 04-17-2014, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD