03-30-2016 06:41 AM
2,721 ... 4647484950 ...
  1. sbavatar's Avatar
    My phone is heating for no reason. I did soft reset and turned off all back ground task. As soon as I boot up my 1520 it starts to heat at the back.
    04-18-2014 04:24 PM
  2. realworld666's Avatar
    Has anyone had a problem where reading mode shows only a white page? This happens on all sites. Also, advanced settings in IE doesn't open even after a hard reset. This is on a UK HTC8x
    04-18-2014 04:26 PM
  3. danielgray's Avatar
    No Me hub, had this gone completely?
    04-18-2014 04:27 PM
  4. doubledeej's Avatar
    Here's the only one I've seen so far...

    When using the Bluetooth kit I have in my car, I press the Talk button to activate Cortana and give it a command. The command usually gets processed okay, but then the entire Bluetooth connection to my phone is dropped (not just the open voice channel, but the entire connection). Occasionally it will automatically reconnect within a minute or two, other times I have to explicitly tell the car kit to disconnect then reconnect.
    Muessig likes this.
    04-18-2014 04:33 PM
  5. Oubeid's Avatar
    An other thing.. Project my screen via USB it's not working neither
    rowlie likes this.
    04-18-2014 04:37 PM
  6. ivankan's Avatar
    When using Cortana to get navigation, HERE will just resume from the previous destination instead of the new one. When you try it a second time, it will work properly.
    04-18-2014 05:14 PM
  7. freestaterocker's Avatar
    Storage sense won't load for me... Also, I can't add any email accounts to my phone. My second outlook account and my two Gmail accounts can't sync because the permissions sequence doesn't work. The dialogue box pops up, but when I tap connect it just goes back to the dialogue box endlessly. And VPN mode is off.
    04-18-2014 05:15 PM
  8. MarleneM's Avatar
    I can only access net through WiFi now, no 3g. Also I noticed when playing music through earphones my phone doesn't stop playing music when someone is calling me. Anyone any idea how to fix any of these issues please
    04-18-2014 05:26 PM
  9. baloo247's Avatar
    On my Nokia 820 I found an issue with Nokia drive. After about 2 hours of use the phone would close the app. After this it won't load the app or any other. Says loading or resuming and then just crashed out. I've had to restart the phone to fix the problem.
    04-18-2014 05:34 PM
  10. spaulagain's Avatar
    I have two very noticeable bugs...
    1. Start screen tiles are blank when I go to it from another app. Takes a few seconds to populate them sometimes. This has happened before, but is much more frequent now.
    2. When typing, can't hold and bring up the selector bar for detail editing in between characters.
    04-18-2014 05:37 PM
  11. GrislyGrizzly's Avatar
    I had a couple of days off when I upgraded to 8.1 so I was using my home's Wi-Fi for the whole first day. I didn't realize until I was coming home from work the next day that Internet Explorer doesn't work with my data connection. I can press the search button, type something up and have Bing return results, but anything Explorer tries to open results in an "Error: Cannot find server or DNS error." MetroTube lets me watch videos on data and the dedicated apps for Facebook, Twitter, Vine and Instagram also run properly, but nothing in Internet Explorer opens. This wasn't an issue in 8.0. It's annoying when it happens, but 8.1 is great otherwise. (Bell, Lumia 920)
    04-18-2014 05:37 PM
  12. cfscorpio's Avatar
    Not sure if this is a bug, a bad feature change or there is a new method for it but when typing in any text box (messaging or IE) I can't press and hold on the screen to move the cursor around. All that happens is the cursor adds a circle to the bottom and can be dragged around. It's very inaccurate and hard to use.
    04-18-2014 05:47 PM
  13. cfscorpio's Avatar
    I don't get your problem with the editing cursor, once you press down on the little circle you don't need to keep your finger on the text, you can just bring your finger down while swiping so you can see perfectly fine what you're doing... It's so much easier and faster...
    I agree the new editing cursor is terrible. Seems more like a bug than a feature. It's very hard to place it in between letters. My finger covers up whole words. You can't bring your finger down because that moves the cursor down a line.
    04-18-2014 05:55 PM
  14. James8561's Avatar
    sometimes, there's no system sounds (such as lock/unlock/NFC).
    I think this happens after playing a video in metrotube
    04-18-2014 06:04 PM
  15. Superzar's Avatar
    Video app keeps crashing when loading. Seems to be related to issues signing into Xbox video account. Setting phone to AIRPLANE mode solves the problem. The video app will then load/play movies with no problems.

    Also reported by others here:
    04-18-2014 06:28 PM
  16. The Skizzle's Avatar
    No Me hub, had this gone completely?
    It's no longer pinned to start by default. Just like when if you unpinned it in 8, go to the people hub, slide over and click on the Me section, then pull up the bottom context menu and click Pin to Start

    Edit: On a side note, with the way social integration works on 8.1, I find the Me hub irrelevant anyway. There's no notifications. The only 2 options are Post an Update and Check In. Just pull up the apps yourself. With more app updates, it'll make more sense to just use Cortana, anyway.
    04-18-2014 06:30 PM
  17. James8561's Avatar
    apparently the system sound bug I said above is related to quiet hours.
    toggling quiet hours from off to on to off fixed it.
    04-18-2014 06:47 PM
  18. ezraofcebu's Avatar
    1. First in the list and the biggest problem I have with this update. My LUMIA 920 HEATS UP so easily. Like just playing around for 5 minutes navigating around the system apps like settings, camera, photos, and messaging makes the back of the phone heat up. Even the upper portion of the display becomes hot too.
    2. The battery app keeps telling me that the time since last charge is less than 1 hour no matter how long it's been since I last hooked it up with the charger.
    3. Deleting a recently taken photo seems a hit or miss. I was able to do it yesterday just fine. The glitch happened again this morning. I think it's because of the auto upload to OneDrive option. As soon as I cancel the Upload process, I then could easily delete the items.
    4. Whenever I soft reset the phone, the time goes back to like March 22, 2014 at around 10:00AM. What's this? Why am I getting this?
    04-18-2014 06:52 PM
  19. NHUK's Avatar
    I cannot run play to any more, when I ran the app it told me I needed a new version, I downloaded and every time I try to run it, I get this - "something went wrong and Nokia play needs to close. Try restarting your phone then reopen the app"

    Needless to say, that 'fix' doesn't work....
    04-18-2014 06:56 PM
  20. taymur's Avatar
    How do you get the old editing cursed, remember when we used to just tap and hold to get a curser them move it to any place in the paragraph we after writing. I can't find that anymore!! This was amazing.
    04-18-2014 07:05 PM
  21. James8561's Avatar
    ^do the same thing. tap and hold and move your finger down a bit. you'll see that dragging your finger moves the cursor.
    04-18-2014 07:12 PM
  22. taymur's Avatar
    ^do the same thing. tap and hold and move your finger down a bit. you'll see that dragging your finger moves the cursor.
    Oh I know its there! But its under my finger I can't see where I'm moving the curser! Can you use it easily in the WPcentral forum text editor?
    04-18-2014 07:16 PM
  23. JimmyFal's Avatar
    OneDrive is no long an option to send a photo to unless you have setting to backup all photos. I use to be able to send individual photos to OneDrive. It's missing or is this by design? Can't imagine it's by design.
    04-18-2014 07:19 PM
  24. ezraofcebu's Avatar
    This used to be my problem too. it took a bit of getting used to anyway. Just change the angle from which you are looking at your screen and you'll see the cursor
    04-18-2014 07:21 PM
  25. anon(5969054)'s Avatar
    Found a new bug. When you share a contact via messenger from windows phone to windows phone the receiver cannot open and save the contact. It does still work via email though.
    04-18-2014 07:27 PM
2,721 ... 4647484950 ...

Similar Threads

  1. How Cortana and Bing work together!!!
    By Talderon in forum Windows 10
    Replies: 16
    Last Post: 04-22-2014, 06:27 PM
  2. Cortana "Freeze Alert" Bug
    By c0wb0ycliche in forum Windows 10
    Replies: 2
    Last Post: 04-17-2014, 11:47 AM
  3. WP 8.1 and The Exclusives
    By Nogitsune Micah in forum Other Operating Systems
    Replies: 4
    Last Post: 04-17-2014, 11:02 AM
  4. Re-installing apps and games with Windows Phone 8.1 is now easier, here's how
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-17-2014, 10:23 AM
  5. MITM and security
    By followingsun in forum Other Operating Systems
    Replies: 0
    Last Post: 04-17-2014, 09:34 AM