Orderthe new Surface devicesfor Fall 2021 right here!

03-30-2016 06:41 AM
2,721 ... 8687888990 ...
tools
  1. Al_2's Avatar
    Lock and lock sound don't work any more !!
    Did you perhaps turn your phone off and on again, or do a soft reset, whilst quiet hours were on?

    I did this and when I turned my phone back on it had turned off quiet hours itself but the lock/unlock sound and charger sound didn't work. I simply turned quiet hours on and off again and the sounds came back.
    06-03-2014 02:52 PM
  2. Pastor Miysan Crosswhite's Avatar
    Bug: Lumia 928 unable to play videos from the browser. embedded video getting the message "unable to play video from this phone Error Code:8007045D". also inside of browser on YouTube video will not play, when you click on a video the screen goes to description and video is never played.
    06-03-2014 02:57 PM
  3. Bruno Arphenia1's Avatar
    Lumia 925 Bug - If I have music playing through the headphones and a call comes in. Once the call ends, I only hear music playing through the right ear. A restart of the phone fixes the issue though.
    This annoying bug, even after the last update the preview yesterday the problem was not solved yet, also have a lumia 925. Hopefully the firmware update Cyan Lumia this is resolved.
    06-03-2014 03:50 PM
  4. osars ehi's Avatar
    Since I upgraded my 925 to windows phone 8.1 I have been having issues watching YouTube on internet explorer. Sometimes when I play a video on YouTube my phone starts unlocking and locking continuously, goes dark and comes back on until I pause or stop the video.
    Is anybody else facing this issue too ?
    06-03-2014 04:51 PM
  5. LeopardSurd's Avatar
    I confirm that after the last update Data Sense lost the count of data consumption (but not the time span).

    HTC 8X
    06-03-2014 06:49 PM
  6. tgmn's Avatar
    Since the latest update I've noticed my 1520 disconnects itself from my home wifi randomly.
    06-03-2014 11:13 PM
  7. Robinator's Avatar
    I have found another annoying bug that Microsoft should have found and eliminated -- if they actually bothered to test anything.

    Set up two iCloud accounts (say one for home and one for work) then share the iCloud calendars so that any event posted on one calendar appears on the other. This all works fine across the two Mac Calendar apps.

    Next go to WP 8.1 Settings, email + accounts, add an account, iCloud. (Kudos for Microsoft for including iCloud syncing!!!) Add the two iCloud accounts one at a time and the calendars will sync nicely, except for one big problem..... every event is duplicated because the events are shared between the two calendars.

    WP Calendar needs to determine whether the two calendars are cross-sharing and only display one set of calendar events.

    On a positive note, it is really great that finally calendars can be shared between Macs and Lumias (Lumi?) as this has been a huge headache in the past. I am totally Mac except for my Lumia and I'm really liking 8.1 so far.
    06-04-2014 12:25 AM
  8. Robinator's Avatar
    Music player will not play unprotected (e.g. non-DRMed) audio books. This is very frustrating for those of us who want to play m4b files (these include bookmarking and are really good for podcasts and audiobooks). Change the extension to MP3 and they will play fine.
    06-04-2014 12:26 AM
  9. pasteltiara's Avatar
    Hello Folks,

    I hope someone here will be able to help with this problem that I have with Nokia 1320.

    I have updated to the Preview 8.1 (second one) in mid May and then a couple of days ago, another phone update.

    For most part, the update seem fine, and no adverse effect on the battery was seen.

    One thing is troubling me: that I am unable to share links from various news-based apps, like Microsoft News, CNN, CNET etc,via any email account. The links can be shared via SMS or OneNote. Prior to the upgrade to Preview 8.1 (it was Lumia Black), the sharing features always worked.

    Although I can see the list of email account to share to, selecting the email account (any email account actually) kicks me back to the originating source page.

    Can any kind soul help me? I have not hard reset the phone, as I do not wish to redo all over again.

    Thanks so much to all of you for your time,
    Last edited by pasteltiara; 06-04-2014 at 12:59 AM. Reason: Additional useful info for consideration
    06-04-2014 12:52 AM
  10. LeopardSurd's Avatar
    I still experience deep sleeps without the possibility to wake the phone with power button while changing.
    These episodes happen only while charging (during the night) if the phone is not used.
    Every time when that happened, the WiFi was ON and connected to my home network. Mobile data was on too.

    Also, during these „unresponsive deep sleep sesions”, the charging LED is always ON (although the phone is not responsible) and if I plug out the phone from charger, the LED is still on (and green, sign for „battery is full”). That's means the phone is somehow blocked in an unresponsive state.
    If someone calls me during this phase => it appears I have shut down my phone. Also, alarms or other app doesn't work at all.

    Long pressing the power buton (>10 sec) force-reboots the phone but the battery shows it is not fully charged at all (<90% most of times). I find this annoying.

    I've heard that there are similar cases with Lumia phones. It is that true? Is this a hardware problem or an OS bug? It's quite hard to duplicate.
    06-04-2014 04:08 AM
  11. deansmilk's Avatar
    I still experience deep sleeps without the possibility to wake the phone with power button while changing.
    These episodes happen only while charging (during the night) if the phone is not used.
    Every time when that happened, the WiFi was ON and connected to my home network. Mobile data was on too.

    Also, during these „unresponsive deep sleep sesions”, the charging LED is always ON (although the phone is not responsible) and if I plug out the phone from charger, the LED is still on (and green, sign for „battery is full”). That's means the phone is somehow blocked in an unresponsive state.
    If someone calls me during this phase => it appears I have shut down my phone. Also, alarms or other app doesn't work at all.

    Long pressing the power buton (>10 sec) force-reboots the phone but the battery shows it is not fully charged at all (<90% most of times). I find this annoying.

    I've heard that there are similar cases with Lumia phones. It is that true? Is this a hardware problem or an OS bug? It's quite hard to duplicate.
    I dont think anybody knows what the issue is. My phone ( Lumia 1020 ) has become unresponsive like this on the charger as well as off the charger. I recently used the Nokia Recovery Tool which rolled me back to a fresh install of 8.0 black. I'm hoping this will fix the issues I've been having.
    06-04-2014 05:34 AM
  12. mf_yamato's Avatar
    I have some issue, that maybe the same with you guys...
    Date were off by a lot after soft reset, each every time it will be off

    seems like my phone(1520) didn't manage to get strong signal compare to my wife 625, and,

    my glance notification didn't shows up... Its bugging me when the glance notofication didn't work.
    06-04-2014 05:42 AM
  13. FAHMI BASSEM's Avatar
    After clearing the temporary files my phone become shower for about 30 sec
    06-04-2014 06:16 AM
  14. FAHMI BASSEM's Avatar
    Some times the icons of the apps disappeared from my start screen, that happened after switching from power saving mode to normal mode, and after clearing the temporary files
    06-04-2014 06:18 AM
  15. Will6371's Avatar
    I have some issue, that maybe the same with you guys...
    Date were off by a lot after soft reset, each every time it will be off

    seems like my phone(1520) didn't manage to get strong signal compare to my wife 625, and,

    my glance notification didn't shows up... Its bugging me when the glance notofication didn't work.
    Date wrong after a soft reset is normal, it was the same on 8.0 Btw sometimes after doing a soft reset your live tile won't update, to fix this just restart your phone normally and you will fix this.

    Signal strength could be down to the way the 1520 shows the strength, like with WiFi other phones showed the WiFi as full bars even if the signal was weak where as the 1520 shows between 1 and 4 bars. Check your signal strength with something like "Speediest.nets" app.

    Check that your glance is up to date by installing the app "Lumina system updater" and run it and update all the system apps that need updating.


    Hope this helps
    06-04-2014 09:38 AM
  16. LeopardSurd's Avatar
    I dont think anybody knows what the issue is. My phone ( Lumia 1020 ) has become unresponsive like this on the charger as well as off the charger. I recently used the Nokia Recovery Tool which rolled me back to a fresh install of 8.0 black. I'm hoping this will fix the issues I've been having.
    I've seen already already such complains from 8X, 920 and 1020 users (non removable battery devices). As for me, all I know is that this problem is old and reported already from WP8 users. I've had such problems using WP8 too (not only WP8.1).
    Perhaps there is a coincidence: I've observed that It happens always when WiFi is on and connected (meanwhile my Mobile Data on 3G is connected too). The condition that this issue to occurs when phone is charged is optional (but this condition triggers the issue most likely).

    Hope it will be solved.
    06-04-2014 10:55 AM
  17. luismfarelo's Avatar
    After the last update and hard reset, international Ativ S still has camera, apn and ringtone bugs. Hoping MS or Samsung fix this.
    06-04-2014 11:44 AM
  18. metalchick719's Avatar
    I noticed something quite annoying with the People hub that's happened on my 810 and just yesterday on my 925, although I somehow managed to fix the problem on both phones. The images for only six people were showing on the People hub on my 925 and then, when I went into the hub, most of the Facebook photos for my contacts were gone. For instance, it was showing an old photo of my mother than I took the first week I had my 810. It should have shown her FB profile image instead. This just happened randomly, because before then, even that morning/afternoon, it was shuffling everyone's FB photos.
    06-04-2014 11:49 AM
  19. gunghu's Avatar
    cannot open "find my phone" setting :( crashes back to main settings
    06-04-2014 04:33 PM
  20. Chuck Coleman's Avatar
    Ever since I upgraded my two WP8 phones to the WP8.1 preview, I've lost the ability to Accept, (or accept tentatively or decline), an appointment/meeting invitation created on the other phone. I'm guessing here but I think the upgrade process changed the mail account on the phone to a POP3 account instead of leaving it the type it was before the upgrade. If I'm right this will be a big issue when it goes mainstream.

    I'm looking for feedback f this is a known issue and how do I fix it. Note, when the meeting request is created I can go to my PC and accept the request in Outlook 2013. The mail service is provided by MSN and my phone is a HTC 8X.

    Any ideas?

    Chuck
    06-04-2014 08:15 PM
  21. jfa1's Avatar
    Okay I just encountered a strange problem. I changed my theme color from cobalt back to indigo. Then I noticed my glance screen was displaying as well as the lockscreen an appointment from Tuesday evening still. Then I had an email notification on my email icon the number 1 and when I click on it the screen goes like its trying to go to email and then comes back. I check on the mail icon in the app list and its not there anymore and the battery saver icon is gone as well in both places. In settings when I tap on battery it does nothing. In the app list now under the # on the app list I have @{Microsoft.MSbattery ,@{Microsoft.MSCalendar , @{Microsoft.MSDiagnostics and @{Microsoft Podcasts which I never had before. I think I can get the email back tomorrow by getting my passwords off of my Outlook2007 and get yahoo and outlook.com back Both my outlook.com and Hotmail msn accounts where changed in email setup to exchange accounts which I've never had or setup (the icons in setup show a box with an E and its like there's a page behind the box which has a weird S or behind it. I'll take a picture of it on my phone L 920 ATT but I don't know whether I can send it right now. If I can I'll do a screen print on the # section of the app list. Any suggestions? What a hiccup this appears to be!!. I guess a hard reset might be in order . Turning off and on has done nothing and soft resets have not helped. for further information Assistance would be appreciated.
    06-04-2014 11:02 PM
  22. Kashif Shaikh's Avatar
    Woke up today morning to find out that the keyboard is not working properly. The predictive text and swipe not working. plus it keeps hanging. had to switch off the predictive text and swype feature so it can function normally. Anyone else facing this problem.
    06-04-2014 11:28 PM
  23. grininja's Avatar
    After 12393 update for Windows Phone 8.1 Preview the battery draining problem came back. Example: charging before bed time... in the morning 47% available...! Battery sense doesn't show anything special, there is no app that sucks the life out of it, no cellular data active, nothing special. Comparing this to 2% discharge overnight before this update...

    This happens on a Lumia 720

    LE1
    In 12 hours battery has gone to 22%. I've decided for a hard-reset. Tomorrow I'll be back with results.

    LE2
    Problem solved with hard reset ;)
    Last edited by grininja; 06-06-2014 at 01:18 AM.
    06-05-2014 01:01 AM
  24. Imad Jechi's Avatar
    After update, Double tap to wake up and glance screen are not working on my L920 (I updated both apps, still the same)
    06-05-2014 01:18 AM
  25. ShreyansShah's Avatar
    after the current update (2 days ago), i found a new bug, which is a delay in loading people hub data.
    what i am facing is, whenever u restart the phone, and if u go directly to people hub, it crashes and throws u out. it happened repeatedly for 4-5 times, then it worked properly.
    it looks like, the database requires more time to load now.
    this i tried at least 4-5 times restarting the phone. i am getting same results.

    i know, we generally do not restart the phone, but i was doing it, because i changed the network operator, and i was needed to restart the phone for enabling various services such as roaming and international calling.
    06-05-2014 01:25 AM
2,721 ... 8687888990 ...

Similar Threads

  1. How Cortana and Bing work together!!!
    By Talderon in forum Windows 10
    Replies: 16
    Last Post: 04-22-2014, 06:27 PM
  2. Cortana "Freeze Alert" Bug
    By c0wb0ycliche in forum Windows 10
    Replies: 2
    Last Post: 04-17-2014, 11:47 AM
  3. WP 8.1 and The Exclusives
    By Nogitsune Micah in forum Other Operating Systems
    Replies: 4
    Last Post: 04-17-2014, 11:02 AM
  4. Re-installing apps and games with Windows Phone 8.1 is now easier, here's how
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 04-17-2014, 10:23 AM
  5. MITM and security
    By followingsun in forum Other Operating Systems
    Replies: 0
    Last Post: 04-17-2014, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD