1. PeterByrne's Avatar
    Crap, took the update, phone said goodbye and nothing since, no startup, Nothing!!!!! Wont startup!!!!!
    Brand new L1520

    S??T
    rockstarzzz likes this.
    04-14-2014 06:38 AM
  2. rockstarzzz's Avatar
    Did you have at least 50% battery on your phone?
    anon(7900571) and PeterByrne like this.
    04-14-2014 06:39 AM
  3. anon(7900571)'s Avatar
    Did you tried connecting your phone to a charger ?
    PeterByrne and rockstarzzz like this.
    04-14-2014 06:40 AM
  4. PeterByrne's Avatar
    Trick mentioned in another thread fixed this, I am now officially migrating data.

    Press down on volume, hold power and camera all at the same time, thanks everyone :)

    Regards,
    ​Peter
    04-14-2014 06:41 AM
  5. rockstarzzz's Avatar
    04-14-2014 06:42 AM
  6. anon(7900571)'s Avatar
    Edit migrating data , those cog wheels were scary :p now it is migrating data.
    04-14-2014 06:45 AM
  7. PeterByrne's Avatar
    Now installing a second update :)


    ​Peter
    anon(7900571) likes this.
    04-14-2014 06:50 AM
  8. anon(7900571)'s Avatar
    Mine was stuck at cog wheels for 30 mins but now it's migrating data (22%)
    PeterByrne likes this.
    04-14-2014 06:52 AM
  9. prabu d's Avatar
    Make sure that your device is charging while updating.. It happened to me during Amber update..
    anon(7900571) and PeterByrne like this.
    04-14-2014 06:54 AM
  10. PeterByrne's Avatar
    Charging :)
    anon(7900571) likes this.
    04-14-2014 06:59 AM
  11. CellularMan's Avatar
    Mine was stuck at cog wheels for 30 mins but now it's migrating data (22%)
    Mine has been on the cog wheels of the first small update for about 30 mins now. Did you do the volume button combination or just let it run?
    04-14-2014 07:18 AM
  12. FuriousGeorge984's Avatar
    Looking forward to hearing successful stories of the Dev Preview installation!

    Can people report back (especially if you have a locked AT&T 1520) - phone calls working? Texting and MMSing working? Data migration successful?
    04-14-2014 07:39 AM
  13. anon(7900571)'s Avatar
    Mine has been on the cog wheels of the first small update for about 30 mins now. Did you do the volume button combination or just let it run?
    just let it run :)
    04-14-2014 09:15 PM
  14. Etyrnus's Avatar
    Mine took about 45 minutes overall this morning to update. Only issue I've seen is Cortana not having access to the internet. But I'm wondering if that might just be the system getting overwhelmed.
    04-14-2014 09:20 PM

Similar Threads

  1. [Official] Initial thoughts on Developer Preview of WP8.1
    By rockstarzzz in forum Other Operating Systems
    Replies: 544
    Last Post: 08-06-2014, 09:22 PM
  2. My phone won't check for updates
    By Meagey in forum Other Operating Systems
    Replies: 6
    Last Post: 04-14-2014, 03:36 PM
  3. ATIV S with WP 8.1 Developer Preview
    By paul606 in forum Windows Phones
    Replies: 1
    Last Post: 04-14-2014, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD