1. Pablo Negrete's Avatar
    Good morning all,

    I have three windows phone devices (521, 820, and 920) that I am installing the 8.1 preview on to, and the install has gone pretty smooth so far for the 521 and 820, but on the 920 I am running into a bit of an issue. I have not even started the download for the 8.1 update on the 920 as I need the update before it and it did download and the phone restarted, and it is stuck at the spinning gears. The progress bar goes up and it looks like a grey block and then it just stops there and does nothing. I have been waiting for over 30 minutes for it to do something and nothing has happened.

    The 820 and 521 did not have this issue. Any recommendations on what to do? the 920 is my primary device and I'd like to be able to use it as a phone instead of a paper weight.

    I did some searching but I didn't find anyone having this issue with the 8.1 preview. I'll see if I can find something else that may help.

    Thanks.
    04-14-2014 09:27 AM
  2. BIGPADDY's Avatar
    Try a soft reset hold the power button and volume down button till it vibrates.

    If you have any more issues post in this thread:

    http://forums.windowscentral.com/pre...ts-thread.html
    04-14-2014 09:31 AM
  3. Pablo Negrete's Avatar
    Ok thanks!
    04-14-2014 09:58 AM
  4. kennbw's Avatar
    Pablo, were you able to get this resolved? I too have the same issue on my 920. I have a Lumia 822 that had no issues. Tried the soft reset and no luck. Do I need to hard reset to get everything back? Thanks

    UPDATE: just read a lot of posts on the bugs/defects thread and some said it took a few hours for it to finish. Guess I'll just wait a bit and hope it goes through.
    Last edited by kennbw; 04-15-2014 at 11:30 AM. Reason: update.
    04-15-2014 11:23 AM
  5. Jay Thang's Avatar
    1. When you change the region to US on settings > after cortana appears it will keep phone restarting over and over again
    2. When you place cortana on your start screen, same issue will appear
    3. If you remove the haptic feedback same issue occurs.

    This happens to my ativ s. I already did a hard reset several times. Please help

    This is happening on my ATIV S
    04-16-2014 03:58 AM
  6. Joe Sivulka's Avatar
    I started my install at 12:30pm on Monday and it finished 3.75 hours later. It went through a 'gears' screen, then a migration, another 'gears' screen, more migration, and finally, at 4:00pm, it completed. Hang in there, it'll take time but should install...
    04-16-2014 01:03 PM

Similar Threads

  1. Replies: 42
    Last Post: 01-08-2015, 09:46 PM
  2. Any Bugs in L1020 after the dev preview of WP8.1?????
    By Hemanth sanam in forum Windows Phones
    Replies: 20
    Last Post: 04-15-2014, 11:51 AM
  3. Replies: 12
    Last Post: 04-15-2014, 02:10 AM
  4. Problem with the WP8.1
    By efeedip in forum Other Operating Systems
    Replies: 29
    Last Post: 04-14-2014, 03:33 PM
  5. Error 80072ee2 windows phone 8.1 preview.
    By arvinxi in forum Other Operating Systems
    Replies: 2
    Last Post: 04-14-2014, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD