1. Lundon44's Avatar
    Not sure if anyone else is seeing this. I had serious battery drain since the update. Pulled off the charger at 100% battery after the update completed an hour ago and down to 72% right now. Noticed that my Microsoft account, LinkedIn and Twitter have all been stuck in "Syncing" status since the update.

    Not sure how to un-stick these.

    EDIT: It's now fixed. The time and date were correct already. However, the time zone was defaulted incorrectly. I changed it manually and it is now working. Not sure if was directly related to this or if it actually needed to "sync" for the last 5 hours.
    Last edited by Lundon44; 04-14-2014 at 04:44 PM.
    04-14-2014 11:32 AM
  2. evilgeniusmojo's Avatar
    I am having the same issue on my Lumia 1020. Three of my five email accounts are continuously syncing. My phone is getting hot and the battery is draining quickly. Not sure how to fix this.
    04-14-2014 12:01 PM
  3. evilgeniusmojo's Avatar
    Here's what I did and it may have fixed it. I put the phone into Airplane Mode and restarted the phone. Once restarted, I deleted the email accounts that were "stuck" and re-added them. Looks like it's working as it should now.
    04-14-2014 12:09 PM
  4. ashram's Avatar
    I had MASSIVE battery drain during the install process as well. Was at 98% when starting the update and 100% done at 54%. Charging now.

    I also noticed I had to re-authenticate 3 of my email accounts. while they said synchronizing, after that, everything seemed fine.
    04-14-2014 12:13 PM
  5. Lundon44's Avatar
    Here's what I did and it may have fixed it. I put the phone into Airplane Mode and restarted the phone. Once restarted, I deleted the email accounts that were "stuck" and re-added them. Looks like it's working as it should now.
    This was my initial thought. However, when I tried it on my end it I hit delete, then it seemed to start to process it then came back saying the sync failed. I removed and re-added the accounts through my MS account online but that didn't work. I removed Skype (since this was causing this issue for people back in the day) and unlinked it from my MS account too. Didn't fix it.

    I have a feeling I'll be doing my first 1520 hard reset this evening... UGH.
    04-14-2014 12:23 PM
  6. dkp23's Avatar
    Having issues with stuck syncing on twitter account that linkes up to the microsoft account. Tried the airplane mode then deleting twitter integration, but when i restarted, it trys to sync up again and can't do anything.

    not sure why twitter would be trying to sync after i deleted the integration. Anyhelp?
    04-14-2014 12:37 PM
  7. NickMon68's Avatar
    I saw none of these issues updating my 920
    04-14-2014 12:38 PM
  8. evilgeniusmojo's Avatar
    Looks like this did work for me. I originally had four accounts "stuck" syncing. I removed three and the issue appears to be resolved. I'm not sure what else could be done to fix this though.
    04-14-2014 12:57 PM
  9. Lundon44's Avatar
    Having issues with stuck syncing on twitter account that linkes up to the microsoft account. Tried the airplane mode then deleting twitter integration, but when i restarted, it trys to sync up again and can't do anything.

    not sure why twitter would be trying to sync after i deleted the integration. Anyhelp?
    Same issues, and can't delete those accounts unless I delete them from my online MS account. But re-adding them causes the endless sync again.
    04-14-2014 12:59 PM
  10. mgkeath's Avatar
    I saw none of these issues updating my 920
    No issues here either on a 928. Sorry to hear that some people are having some problems.
    04-14-2014 01:03 PM
  11. liam-ward's Avatar
    Make sure your date and time is correct. Mine wasn't and this was stoping the syncing process.
    04-14-2014 01:04 PM
  12. goldfinch711's Avatar
    Just let the sync process take it's time. After I have upgraded to WP8.1 my accounts did the same for about 20 minutes. Seems that upgrade does a lot of things in the background afterwards. Just give it some time.
    04-14-2014 02:25 PM
  13. Lundon44's Avatar
    Make sure your date and time is correct. Mine wasn't and this was stoping the syncing process.
    Date and time is correct. Time zone was changed to Cuiaba (for Brazil) from Eastern Standard time for some reason. I have to turn off sync time and date automatically otherwise it goes back to Cuiaba again. Did a soft reset now and will see if that does anything.
    04-14-2014 02:31 PM
  14. Grim Santo's Avatar
    I am also seeing this issue with my Nokia 920. My Gmail account has been stuck syncing for about 2 hours. Since It is syncing i have no way of deleting it. Even after I put it into Airplane mode. Any ideas?
    04-14-2014 03:54 PM
  15. Lundon44's Avatar
    So... My issue seems to be resolved now. I don't know for sure if the time zone change fixed it or if it really needed to "sync" for 5 hours. Either way it's working fine now.
    04-14-2014 04:43 PM
  16. Francesco Savoini's Avatar
    I am also seeing this issue with my Nokia 920. My Gmail account has been stuck syncing for about 2 hours. Since It is syncing i have no way of deleting it. Even after I put it into Airplane mode. Any ideas?
    Same for me, the Gmail account
    04-14-2014 04:46 PM
  17. 3Putterman's Avatar
    I have been trying hard to love my 1020. However, I've gone between my Blackberry Q10 and this Lumia 1020 for six months and both are giant piles of crap. I live on Outlook for my personal and business life and have to work this hard to sync to my phone? Now, my accounts are all stuck syncing, the phone is getting hot, and I'm hearing I need to delete and rebuild? Why would it work the next time? Why do we have to go through this.

    Hate to say it - but at least the freakin' iPhone works! The hardest part is I have to admit to my wife she was right.
    10-31-2014 11:39 AM
  18. Sergey Polishchuk's Avatar
    Just let the sync process take it's time. After I have upgraded to WP8.1 my accounts did the same for about 20 minutes. Seems that upgrade does a lot of things in the background afterwards. Just give it some time.
    Mine is syncing for over 10 months now, how much more time does it need? Happened after I updated my phone, and never went away no matter what I did. Don't want to do factory reset, as I will have to set up my phone all over again :(
    03-14-2015 03:23 PM
  19. Torcher Death's Avatar
    Had the sync issue with yahoo earlier waited 28 hrs, but later got resolved when I changed time & did a soft reset.
    03-14-2015 03:27 PM

Similar Threads

  1. Nokia Mix Radio after 8.1 update...
    By HomeyJay in forum Other Operating Systems
    Replies: 15
    Last Post: 04-25-2014, 08:59 AM
  2. Data Sense Available on ATT Rom after 8.1 Update
    By devil.insulted in forum Other Operating Systems
    Replies: 9
    Last Post: 04-16-2014, 06:53 PM
  3. Has anyone reset their 1520 after the WP 8.1 update?
    By liam-ward in forum Other Operating Systems
    Replies: 28
    Last Post: 04-16-2014, 03:33 PM
  4. HTC 8XT Upgraded to 8.1 Successfully
    By dorelse in forum Windows Central Archive
    Replies: 7
    Last Post: 04-14-2014, 02:30 PM
  5. 8.1 on 1320 yet?
    By Kurt Falde in forum Windows Phones
    Replies: 3
    Last Post: 04-14-2014, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD