1. Dave_Arg's Avatar
    Hello everyone, the Wordflow keyboard doesnt work for me. I can write as usual tapping the letters but when I swype the keyboard frozes and stop responding.
    I can use the rest of the buttons to go back, etc, only the keyboard stops responding when I swype. Any ideas? Shoul I try a hard reset or flash it?
    Last edited by Dave_Arg; 04-14-2014 at 02:32 PM.
    04-14-2014 02:21 PM
  2. rockstarzzz's Avatar
    Hard reset your phone after your update.
    04-14-2014 02:27 PM
  3. Ashish Chamoli's Avatar
    i restarted the phone, now it's working ok !! but i had same issue
    04-14-2014 02:28 PM
  4. Dave_Arg's Avatar
    Ive tried hard reset and still not working :(
    04-14-2014 07:25 PM
  5. Stijn Geens's Avatar
    I have the same problem here, except that it doesn't freezes when I swype. Trying a hard reset now.

    EDIT: Word Flow still not working after hard reset.
    Last edited by Stijn Geens; 04-15-2014 at 07:25 AM.
    04-15-2014 06:00 AM
  6. CrackFachry's Avatar
    Mine isn't working either. Help!
    04-15-2014 08:45 AM
  7. Dave_Arg's Avatar
    So its 3 of us so far, I havent met anyone on other forums with the same issues, Its weird. The hard reset was useless, Ive tried it twice...Should we try with Nokia or Microsoft support?
    04-15-2014 09:54 AM
  8. CrackFachry's Avatar
    Probably we can try. Not sure what went wrong. It worked great yesterday. Not it's just gone. Too bad, I love this features.
    Wonder whether there's a setting to turn on/off the word flow...
    04-15-2014 10:05 AM
  9. Dave_Arg's Avatar
    I think its just part of the OS , so It cant be turned on/off :/
    04-15-2014 10:09 AM
  10. SpaceyO's Avatar
    There is a setting to turn it off in Settings > Keyboard > English

    Bottom tickbox is "Type as I swipe through letters"
    04-15-2014 10:42 AM
  11. CrackFachry's Avatar
    I solve my problem with the Word Flow.
    Initially I had two languages on the Keyboard Setting -English US and Bahasa Indonesia (with English US at the top). After I removed Bahasa, the Word Flow works again!
    See if that may help.
    04-15-2014 11:44 AM
  12. Dave_Arg's Avatar
    Damn, didnt work for me, Ill see If i cant contact Nokia , anyway the rest of the features work great
    04-15-2014 12:17 PM
  13. monzki's Avatar
    There is a setting to turn it off in Settings > Keyboard > English

    Bottom tickbox is "Type as I swipe through letters"
    This works for me. Thank you.
    04-16-2014 05:39 AM
  14. mahesh nakka's Avatar
    hey use keyboard united states or update u r region keyboard...it asked me for keyboard update and flow keyboard working like a charm
    04-16-2014 06:23 AM
  15. BonyBaby Augustine's Avatar
    word flow keyboard is not working for me, im using L820 running on Windows 8.1 developers preview :(
    09-24-2014 03:11 PM

Similar Threads

  1. Best keyboards.
    By anon5954042 in forum Microsoft Surface Laptop
    Replies: 5
    Last Post: 04-30-2014, 09:35 PM
  2. Swype keyboard ?
    By nuclax in forum Other Operating Systems
    Replies: 20
    Last Post: 04-15-2014, 03:12 AM
  3. Cleaning my Surface Keyboard
    By Nogitsune Micah in forum Microsoft Surface Pro
    Replies: 2
    Last Post: 04-14-2014, 01:18 PM
  4. Minor feature discovery in the keyboard. FYI
    By kushki in forum Other Operating Systems
    Replies: 2
    Last Post: 04-14-2014, 12:51 PM
  5. bluetooth keyboard to multiple devices
    By jedah in forum Other Operating Systems
    Replies: 1
    Last Post: 04-13-2014, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD