1. Converted007's Avatar
    Since the 8.1 update i decided to do a hard reset on my lumia 625 because it was abit slow etc... But now im not gettin any 4G option anymore:(

    Tried resetting it again, hard and soft.
    Location is Belgium, Provider: Base Belgium.

    Someone with the same issue? And yes, my sim is 4G enabled and am in a 4G coverage area...
    04-14-2014 07:46 PM
  2. Liandoran's Avatar
    Same issue here on my lumia 925... also gone after a hard reset :(
    It was working the day before the update, not sure after the update because I have done the hard reset quickly after.

    Damned and also in Belgium but with Proximus, do we have something missing in our firmware?
    04-15-2014 12:06 PM
  3. Converted007's Avatar
    Same issue here on my lumia 925... also gone after a hard reset :(
    It was working the day before the update, not sure after the update because I have done the hard reset quickly after.

    Damned and also in Belgium but with Proximus, do we have something missing in our firmware?
    I think that might be the case. Proximus has a different firmware file than the country firmware (Base), but for some reason 4G is disabled...

    But found a workaround. Just go into Telephone, then dialpad, then just dial ##3282# , hit the accept button, then tap the settings button on right down corner. Just switch between 4G, 3G and then back to 4G. Now hit the automatic option again. Close the menu and thats it. Normally 4G should stay active even while calling, no coverage or after a restart...

    Hope this helps.
    Cheerful_crab likes this.
    04-15-2014 04:30 PM
  4. Liandoran's Avatar
    Thanks for your reply, I'll try to test it as soon as possible, No 4G here :(
    04-16-2014 07:12 AM
  5. jemaho's Avatar
    Same here on lumia 1020 Belgium Telenet. I wouldn't worry too much about it! Do remember that the preview for developper, even if containing the final bits, is not coupled with the latest compatible firmware provided by the carriers/providers. So, some glitches might appear!
    Wait for the official release and new firmware, or if needed, downgrade to WP8.
    04-16-2014 07:37 AM
  6. Converted007's Avatar
    Same here on lumia 1020 Belgium Telenet. I wouldn't worry too much about it! Do remember that the preview for developper, even if containing the final bits, is not coupled with the latest compatible firmware provided by the carriers/providers. So, some glitches might appear!
    Wait for the official release and new firmware, or if needed, downgrade to WP8.
    U always can try my solution:)
    04-16-2014 08:01 AM
  7. juanchar's Avatar
    I have the same problem in UK with a Lumia 925... And I didn't do a hard reset... Still no solution
    06-05-2014 04:55 AM
  8. Bregt Bourgeus's Avatar
    I have the same issue. 4G worked flawlessly untill I updated to 8.1 (Lumia 1520 on Proximus).
    Unfortunately the ##3282# doesn't work. Phone replies: "Er is een fout opgetreden. Deze actie kan niet worden voltooid"

    Guess I'll have to wait till official update....
    07-01-2014 03:49 AM
  9. AndyCalling's Avatar
    It has moved. Look under 'mobile+SIM' and then 'SIM settings' and it should be there.
    07-01-2014 08:09 AM
  10. Saaiberke's Avatar
    Same problem for me on a Lumia 1020 with Telenet sim, the highest connection I saw the last few days was H+. It happened after a hard reset of the CV ROM version.
    08-07-2014 08:52 PM
  11. colinkiama's Avatar
    SysApp Pusher | Windows Phone Apps+Games Store (United States) your settings apps may need updating. This app lets you do it manually.
    08-07-2014 09:00 PM
  12. Saaiberke's Avatar
    It has moved. Look under 'mobile+SIM' and then 'SIM settings' and it should be there.
    There is only 2G and 3G option...
    08-07-2014 09:03 PM
  13. Cheerful_crab's Avatar
    ##3282# worked like a charm for my 920. Thanks a lot!
    05-07-2015 03:28 PM

Similar Threads

  1. Reset Cortana
    By GabrielStorm in forum Windows 10
    Replies: 12
    Last Post: 07-14-2016, 12:50 AM
  2. WP8.1: List of Transparent Tiles
    By abel920 in forum Other Operating Systems
    Replies: 52
    Last Post: 03-19-2015, 03:20 PM
  3. How's WP8.1 update? (comments, suggestion)
    By RCEstrimos0131 in forum Other Operating Systems
    Replies: 2
    Last Post: 04-25-2014, 09:39 AM
  4. My phone is not saving my wifi password after WP8.1
    By Xpider_MX in forum Other Operating Systems
    Replies: 1
    Last Post: 04-15-2014, 10:42 PM
  5. Which video store works on WP and Android?
    By Beanis in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 04-14-2014, 08:14 PM
LINK TO POST COPIED TO CLIPBOARD