1. luiislp's Avatar
    My gmail stop sycing after the update today. I personally dont like google for his anti customer stuff but I uses my gmail as my junk mail which is somewhat important to me bc I have my pizza hut, Netflix,fandango accounts...etc. Anyways I get this error

    ERROR CODE: 80190193

    Any thoughts in how to fix it ? :) thank you
    04-14-2014 07:51 PM
  2. df608's Avatar
    My Gmail stop working before the update. After the update I thought everything was working because all mail downloaded. I decided to refresh after reading your post, I have the same problem.

    I don't know why these two companies just can't get along already. I guess I will have access Gmail through the browser.
    04-14-2014 08:06 PM
  3. nrimolde's Avatar
    I was having this same issue, I discovered in my case that it has something to do with Google Calendar, as soon as I disabled syncing for Google Calendar, I was able to pull in my emails and contacts. If anyone has any ideas on a fix, that would be great.
    04-14-2014 08:31 PM
  4. Valkyrie-MT's Avatar
    unchecking the calendar (which I didn't use) fixed it for me! Thanks nrimolde!
    Zeem Frostmaw and nrimolde like this.
    04-14-2014 09:54 PM
  5. mehsdomi's Avatar
    I can confirm disabling calendar fixed the issue...thanks!
    nrimolde likes this.
    04-14-2014 10:16 PM
  6. Eric Colvin's Avatar
    I can sync mail after unchecking calendar as well. However I use the mail and calendar together. Any ideas how to enable both?
    04-14-2014 10:35 PM
  7. MameTozhio's Avatar
    Try removing then readding the account?
    04-14-2014 10:36 PM
  8. mehsdomi's Avatar
    Checking the calendar will remove the syncing, so I recommend a 3rd party calendar app for now
    04-14-2014 10:46 PM
  9. mfrljak's Avatar
    Hy,
    what type of account are you using for google services? Google account or you enter data manualy through the Exchange account like this: What Are the Gmail Exchange ActiveSync Settings? - About Email
    For me both ways are working, with push and calendar sync on htc 8s with preview 8.1
    04-15-2014 09:02 AM
  10. LL cooL's Avatar
    I had the same problem and fixed it by changing the Calendar server address from "apidata.googleusercontent.com" to "www.google.com" (No quotes)
    04-15-2014 04:45 PM
  11. mfrljak's Avatar
    I had the same problem and fixed it by changing the Calendar server address from "apidata.googleusercontent.com" to "www.google.com" (No quotes)
    That works, thanks :)
    04-15-2014 06:29 PM
  12. mikeyjames's Avatar
    I had the same problem and fixed it by changing the Calendar server address from "apidata.googleusercontent.com" to "www.google.com" (No quotes)
    Thanks - you've lived up to your name :)
    04-15-2014 07:32 PM
  13. danielm298's Avatar
    fixed!!! fixed!!! thank u all for the help. yes un check the calendar and changing the Calendar server address from "apidata.googleusercontent.com" to "www.google.com"

    fixes this. then check ur calendar agian: oh...u have to check the calender to change the address
    04-15-2014 09:08 PM
  14. TMorss's Avatar
    Google never broke it. I am a Surface Pro 2 user and former Windows Phone User. I will not go back to the WP Platform until they get better integration with Google. The whole "it's Google's Fault" is a total cop out. Anyone who knows anything about software knows that Google uses an open source protocol called Cal Dav and Card Dav for syncing. It is Microsoft that will not allow it to work. I loved WP OS but not syncing with the most widely web services is just plain dumb.

    And the whole "use Microsoft services then" is another silly argument. There is just as much competition between Apple and Google and even Apple understands that in order to move devices they have to work with all services not just their own. Sorry to rant but it is such a flawed business model and sadly somewhere in a Boardroom they are scratching their heads wondering why they are struggling with market share.

    Again I lovvvveeee WP OS but man they need to figure this out.
    04-15-2014 11:54 PM
  15. apoc527's Avatar
    Umm...did you not catch that it works just fine? Because it does.
    Zeem Frostmaw likes this.
    04-16-2014 12:11 AM
  16. Alexandro Rodrigues da Silva's Avatar
    HOW MAN, TANKS TANKS TANKS
    04-16-2014 08:59 PM
  17. Sekyal's Avatar
    I had trouble getting it to connect in settings it said "Attention Needed" but would try to connect and it didn't do it, just went back to settings. I deleted the account from the phone and tried to re-add it. Again Google failed. I waited a few minutes and tried it again and was able to set it up and sync without messing with the calendar.
    04-17-2014 07:02 PM
  18. Shawn Magm's Avatar
    So far, I'm not having problems with gmail on my 820.
    04-17-2014 07:58 PM
  19. nrimolde's Avatar
    I had the same problem and fixed it by changing the Calendar server address from "apidata.googleusercontent.com" to "www.google.com" (No quotes)
    Seems to work but, I will continue using my Microsoft account for calendar for now, seems Cortana has a glitch where she can only add events to that calendar when it clearly shows the name of my Google Calendar.
    05-14-2014 09:09 AM

Similar Threads

  1. Help me!!!! Volume not working
    By Darth Plagueis in forum Other Operating Systems
    Replies: 5
    Last Post: 04-14-2014, 09:48 PM
  2. Cortana Not Working In US [SOLVED]
    By SPS828 in forum Windows 10
    Replies: 11
    Last Post: 04-14-2014, 08:33 PM
  3. Replies: 4
    Last Post: 04-14-2014, 07:52 PM
  4. Specifically, what have everyone's experiences been with the T-Mobile Lumia 925?
    By burgermeister939 in forum Other Operating Systems
    Replies: 1
    Last Post: 04-14-2014, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD