10-26-2015 05:10 AM
27 12
tools
  1. David Van Ryn's Avatar
    After i installed the 8.1 update the roaming icon is on all the time,(triangle) even though i disabled it in the settings.
    I have tried pulling out the battery and simcard, wait a while and put it back in, but the result is the same.

    Does anyone have an idea what setting or app could force this to always on?, or should i contact my provider?

    I like the update and even though there are a few missing features and buggy music app, i am sure these will be ironed out in the very near future.
    Thx Microsoft for making the Windows Phone even more usefull! Good job :-)

    ( never liked android, and even wp8.1 with the bugs is still a better experience then Android ).
    04-14-2014 09:59 PM
  2. Laura Knotek's Avatar
    What carrier do you have?
    04-14-2014 10:03 PM
  3. David Van Ryn's Avatar
    What carrier do you have?
    I live in Belgium and the name of the provider is Telenet :-)
    04-14-2014 10:45 PM
  4. MameTozhio's Avatar
    Check your cellular settings in settings. I think there is an option that says roam and don't roam. Be sure it's off.
    04-14-2014 10:46 PM
  5. David Van Ryn's Avatar
    Check your cellular settings in settings. I think there is an option that says roam and don't roam. Be sure it's off.
    I did disable the roaming feature/setting. The icon remains though, i tried a soft reset, but got the same result...
    04-14-2014 10:50 PM
  6. smeerlap's Avatar
    I have the same problem with the same provider.

    That icon and setting don't mean exactly what you think they mean though. The triangle is always on if you're in a foreign country, whether or not that option is enabled. The option to roam/not roam is only for your data. I actually had to tell it to roam or I couldn't use my data services anymore. I checked my subscription on "Mijn Telenet" and it doesn't actually charge for roaming, everything is coming out of my allotted usage.

    All of the people I know that have already updated to 8.1 are with Proximus and they don't have the problem, so I think it's carrier related.
    David Van Ryn likes this.
    04-15-2014 09:44 AM
  7. techja's Avatar
    I have the same issue with the roaming triangle. I use the Dutch provider, Telfort, which is using the network of a bigger mobile provider (KPN).
    With Windows Phone 8.0, I didn't have the roaming triangle within my provider network. But I can remember that this also was an issue with the first version of WP8.0. But I believe this needs to be fixed by the Windows Phone team, and not by the provider.

    So for the moment I need to enable data roaming to use my mobile data connection. I think the problem occurs with all the virtual mobile providers....
    David Van Ryn likes this.
    04-15-2014 01:06 PM
  8. Jajador's Avatar
    I have the same issue too. My spanish carrier ONO is a virtual operator over Movistar. The problem is that WP8.1 replaces the oem customization relative to some carriers. I have downgraded my phone to WP8 to disable the triangle.... it is a must for me because I usually travel and really do not want to disable the roaming data each time.

    Edit: Of course it is not possible to disable the triangle and tell to your phone that your carrier is OK and it is not in roaming mode using the phone interface. You should to change the internal files and, in my case with a Lumia, it is impossible for now.
    04-15-2014 01:50 PM
  9. Studio384's Avatar
    Same issue, also in Belgium on the network of Telenet.
    04-15-2014 02:17 PM
  10. bgpt45's Avatar
    I do have the same problem, 2 triangle for both SIM-Cards. Put roaming off doesnot help to take the triangle away, still displayed. To test I put the wifi connection off. If I don't use roam then Mobile Data is not connected. It is very strange to put the option roam in your own country. Now is option roam ia always chosen (for your own country).

    I think this is a bug from Microsoft.
    07-04-2014 05:02 PM
  11. techja's Avatar
    I do have the same problem, 2 triangle for both SIM-Cards. Put roaming off doesnot help to take the triangle away, still displayed. To test I put the wifi connection off. If I don't use roam then Mobile Data is not connected. It is very strange to put the option roam in your own country. Now is option roam ia always chosen (for your own country).

    I think this is a bug from Microsoft.
    Are you also running the Developer preview of Windows Phone 8.1, or already using the native release for your specific country. I really hope this issue get resolved with the local specific version of Windows Phone 8.1...
    07-07-2014 01:30 PM
  12. Pete's Avatar
    I sometimes get the roaming triangle on my phone as well, and fairly sure I saw it in WP8.0 as well. I live in the UK, over 120 miles from the nearest other country (France), so there's no way that I'm actually roaming.

    I just enable/disable flight mode and the triangle goes away. I've never seen any roaming charges on my account.
    Laura Knotek likes this.
    07-08-2014 02:00 AM
  13. Lu520's Avatar
    from yesterday to till last hour i had the same problem. It is not related to Phone and it is related to Carrier IMO :)
    07-08-2014 02:20 AM
  14. X0LARIUM's Avatar
    To all those with the issue:

    Settings >Cellular+SIM > SIM Settings > Network Selection

    Change from Automatic to search for networks > Select your network

    I too have this issue and that's how I solve it.

    Pete likes this.
    07-08-2014 07:30 AM
  15. Cravot's Avatar
    I am also on telenet, nokia lumia 925. No roaming triangle on my Phone. Which country does your firmware have?
    07-08-2014 08:26 AM
  16. Laurens Vanhoutte's Avatar
    Hello David.

    I just stumbled upon your message here and find it remarkable you have this issue too.
    My Lumia 625 used to do the exact same thing! I just sold it to a friend. He put his telenet simcard in and the triangle appears. Just as it used to with my Telenet simcard!

    Luckily this doesn't cost you anything though, just doesn't look cool. Haha. I switched to Proximus, since telenet is a pretty **** provider anyways.
    07-09-2014 04:25 PM
  17. techja's Avatar
    The CV firmware of Windows Phone 8.1 is just released for my Lumia 925 in the Netherlands. I will try to downgrade to 8.0 and upgrade to the Cyan firmware to see if this issue is solved in the CV specific firmware.
    07-31-2014 04:36 AM
  18. wuiyang's Avatar
    mostly because your carrier main tower wasn't at your country, please check your carrier HQ address if it is at your country
    07-31-2014 06:00 AM
  19. techja's Avatar
    mostly because your carrier main tower wasn't at your country, please check your carrier HQ address if it is at your country
    My carrier Head Quarters address is in the Netherlands, my phone is the Lumia 925 NL CV. What do you mean with carrier main tower?
    07-31-2014 09:45 AM
  20. wuiyang's Avatar
    My carrier Head Quarters address is in the Netherlands, my phone is the Lumia 925 NL CV. What do you mean with carrier main tower?
    Some carrier build their main network tower in other country to have more signal, most of the carrier build their main network tower nearby their HQ or the capital of the country
    07-31-2014 12:42 PM
  21. techja's Avatar
    I downgrade my Lumia 925 to 8.0 and update to the cyan rom. The roaming triangle is now gone, and roaming doens't need to be enabled. So for me the issue is solved by installing the CV firmware instead of the developer preview.
    07-31-2014 01:12 PM
  22. Davy_ve's Avatar
    I have the roaming symbol also all the time, and also Telenet provider.

    Difference is that i bought my 930 in Netherlands, where i'm residing in Belgium.

    Could this be solved when i'm installing BE firmware instead of NL firmware?
    08-09-2014 04:47 PM
  23. svknet's Avatar
    After reading above posts I remembered my observation with Samsung Omnia W (WP7.5). I was using network Tata Docomo (India). Tata Docomo had network sharing agreement with another service provider Aircel, so both operators would share network if their own network was not available.
    Once while travelling, I saw triangle (roaming) at top. I was surprised to see roaming sign, as I was in my home circle. But later in Phone tile, instead of "Tata Docomo", operator name was displayed as "Aircel". Then after checking online I came to know about network sharing agreement between these 2 operators :)
    08-11-2014 07:31 AM
  24. Torontonian22's Avatar
    I'm reviving this thread as I have the same problem here. Just got my new sim card as I moved back to France and all my settings are related to France and my sim is recognized. However, the roaming icon is still on. I tried to turn off/on the plane mode, didn't work. Disabled roaming in the sim settings, didn't work.

    I'm on 8.1.1 DP + Cyan.

    My phone is a Canadian phone (Rogers Variant), could that be the issue? If yes, that pretty stupid... Should I flash my phone just for that?
    10-03-2014 06:06 AM
  25. Clara Av's Avatar
    I have the same problem. I use Telfort (although I had Movistar as a provider a month ago because I have been living in the Netherlands only since two weeks) so, today, when I have made a contract with Telfort I realize that I can get my internet conexion on my mobile phone without activate the roam and I dont know if this will be an extra cost. I dont know what can I do.
    11-29-2014 11:44 AM
27 12

Similar Threads

  1. Lumia 928 only ran one update!
    By scadidas in forum Other Operating Systems
    Replies: 6
    Last Post: 04-21-2014, 04:23 PM
  2. International Data did not work on India Trip
    By w4rmk in forum Windows Phones
    Replies: 5
    Last Post: 04-19-2014, 12:47 PM
  3. Stuck in update!! Help!!!
    By usefulshrimp in forum Other Operating Systems
    Replies: 5
    Last Post: 04-15-2014, 10:19 PM
  4. Ran out of battery during update
    By jwckauman in forum Other Operating Systems
    Replies: 7
    Last Post: 04-15-2014, 06:58 AM
  5. Replies: 0
    Last Post: 04-14-2014, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD