1. Majin Static's Avatar
    I updated to 8.1 yesterday and everything was working fine until now. It says I have LTE and a few bars but nothing is loading now. Ive sent myself a few text messages and they take a while to show up. Any tips on how to fix this?

    Edit: when my signal dumbs down to just 4G (No LTE by the bars) everything works fine. just a little slower obviously.
    Last edited by Majin Static; 04-15-2014 at 05:34 PM. Reason: update
    04-15-2014 05:19 PM
  2. BIGPADDY's Avatar
    You can try a soft reset hold the power button and volume down button until it vibrates.
    04-15-2014 05:33 PM
  3. Majin Static's Avatar
    Tried that. Still nothing. Now im just stuck in regular 4G. Kinda hoping it could just be an issue with att in my area.
    04-15-2014 05:37 PM
  4. bglf83's Avatar
    Go to "cellular + sim" in settings and select the highest speed option. Mine resets when I restart the phone, however it does fix my problem when I select the fastest speed option in there.
    04-15-2014 09:24 PM

Similar Threads

  1. Updated 1520 to 8.1, now how do I get MMS?
    By MadBullBunny in forum Other Operating Systems
    Replies: 11
    Last Post: 10-03-2014, 09:26 PM
  2. WPCentral App was Transparent. Not now....
    By EngineerTuna in forum Site Feedback & Help
    Replies: 13
    Last Post: 04-18-2014, 12:36 AM
  3. International 920 ATT MMS settings?
    By RyanKennedy in forum Windows Phones
    Replies: 1
    Last Post: 04-15-2014, 09:23 PM
  4. Not receiving whatsapp code after 8.1 update
    By NightFury2 in forum Other Operating Systems
    Replies: 0
    Last Post: 04-15-2014, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD