1. Blacklac's Avatar
    With WP8, certain Hotspots will open the browser (after you tap the WiFi source) and you can agree to the conditions or whatever. Well, since 8.1, I see the "browser attention required" or whatever, under the Wifi name, but clicking it again doesn't open the browser. A long press doesn't have the correct option either. Not really sure what to do... Opening the browser just launches an existing or blank tab.

    It is the same Wifi I connect to at my gym, 4 days a week, so nothing new.
    04-15-2014 11:37 PM
  2. Laura Knotek's Avatar
    Do you have WiFi Sense enabled?
    unstoppablekem likes this.
    04-15-2014 11:47 PM
  3. Blacklac's Avatar
    Yup, Wifi Sense is on.

    Both boxes under that are checked enabled, but Wifi sharing is off.
    04-16-2014 02:21 AM
  4. Blacklac's Avatar
    Anyone? 😩
    04-17-2014 12:35 AM
  5. Blacklac's Avatar
    Weird. Tonight I noticed if I turn on WiFi at this same hotspot, and then back out completely and wait for the toast notification, it will open the browser and I can log on. But if I leave Wifi settings open after I turn Wifi on or attempt to find the signal, it still wont open the browser. At least it works, one way.

    Hopefully this will at least help someone who has this same issue. Apparently, no one else does.
    04-17-2014 09:00 PM
  6. nokiaconfused's Avatar
    I just updated my nokia lumia 820 and I am getting exactly the same problem as you did with the open wifi (secured by a password on the browser page) at my workplace. However, if I turn my wifi on and then quickly back out, the "wifi available. connect?" notification doesn't pop up..so I'm just a bit stuck. Did you manage to solve this problem?
    10-03-2014 05:32 AM
  7. rhapdog's Avatar
    Having the same issue on a new Lumia 635 that I just got this week.

    I have no trouble connecting to secure WiFi that I have passwords for. I can also connect to standard open WiFi. The only WiFi that I cannot connect to is when the connection is "open" and there is a redirect page to accept terms and conditions before you continue.

    I purchased 3 L520s this week as gifts, and upgraded them to 8.1 before giving them as gifts, because they came stock with 8.0. One I upgraded to 8.1 before going to this particular public WiFi with the redirect login page. The other 2 I waited until I got there to do the upgrade. The 2 L520s still on 8.0 were able to access the WiFi without any issue, but the L520 already on 8.1 could not connect no matter what I tried, and I tried every setting I could find. My L635, out of the box with 8.1, also could not connect.

    Any ideas on a workaround for this? Considering this is happening to devices I just purchased, and consistently AFTER upgrading the OS to the latest 8.1 (non-developer preview), and to Cyan, then I would think I am not the only one experiencing this issue.
    12-27-2014 04:56 PM

Similar Threads

  1. Bluetooth speaker requires reboot to work properly
    By Jeffrey Fox in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 04-26-2014, 04:54 PM
  2. Replies: 9
    Last Post: 04-20-2014, 01:45 AM
  3. Cortana needs to move !!!
    By Tumultus in forum Windows 10
    Replies: 4
    Last Post: 04-16-2014, 04:52 AM
  4. REQUEST - Mods Move Start Screen thread from the 8.1 forum to here
    By Paedin in forum Other Operating Systems
    Replies: 1
    Last Post: 04-15-2014, 10:39 PM
  5. Cortana need to improve
    By iXesh in forum Windows 10
    Replies: 11
    Last Post: 04-15-2014, 10:25 PM