Huge Amazon device sale! Shop all the discounts now

  1. Hasan Abbasi's Avatar
    I use google calendar and gsyncit to sync my work calendar and with WP8.1 dev preview the syncing between the phone and google calendar broke hard.
    After some tinkering around I found this solution:

    1. Go to the email+account settings -> google
    2. Select to sync calendar then press advanced settings.
    3. In the calendar server address (its something like apisomething.googleusercontents.com) change it to

    [CODE]
    www.google.com/calendar/dav/YOUREMAIL@DOMAIN.COM/user[/CODE]

    Voila. Happy google calendar syncing. (So far atleast)
    RumoredNow and Starrbuck like this.
    04-16-2014 10:11 AM
  2. PeterByrne's Avatar
    To what?
    04-16-2014 10:17 AM
  3. Hasan Abbasi's Avatar
    To windows phone 8.1.

    (Or if you mean change the caldav server address to its the code-block

    www.google.com/calendar/dav/YOUREMAIL@DOMAIN.COM/user
    PeterByrne likes this.
    04-16-2014 10:23 AM
  4. RumoredNow's Avatar
    Outstanding work. Thanks a ton. :)
    04-16-2014 12:04 PM
  5. strokee's Avatar
    Still not working for me...nothing I've entered into my google calendar at work has synced since the software update. When you're entering your email address/domain into the server address, does it have to be all caps? Is that what I'm doing wrong?
    04-16-2014 03:13 PM
  6. CFC's Avatar
    This is what worked for me by changing the CalDAV server:

    [TIP]https://www.google.com/calendar/dav/[Google ID ]/events[/TIP]

    ....
    I use google calendar and gsyncit to sync my work calendar and with WP8.1 dev preview the syncing between the phone and google calendar broke hard.
    After some tinkering around I found this solution:

    1. Go to the email+account settings -> google
    2. Select to sync calendar then press advanced settings.
    3. In the calendar server address (its something like apisomething.googleusercontents.com) change it to

    [CODE]
    www.google.com/calendar/dav/YOUREMAIL@DOMAIN.COM/user[/CODE]

    Voila. Happy google calendar syncing. (So far atleast)
    04-16-2014 03:41 PM
  7. oryan_dunn's Avatar
    Even with the default settings, I was able to get my own Google calendar. However, trying all of these, I was still only able to get my own calendar. I was never able to get my shared calendars to show up.

    Haha, found the answer on an Apple support page:
    iOS: Syncing multiple Google CalDAV calendars

    You have to go to this page, and select which calendars are available for sync:
    https://www.google.com/calendar/iphoneselect

    Which looks like it redirects to:
    https://www.google.com/calendar/syncselect
    Last edited by oryan_dunn; 04-18-2014 at 11:41 AM.
    04-18-2014 11:31 AM

Similar Threads

  1. Alerts for Email subfolders
    By Arsynic in forum Other Operating Systems
    Replies: 2
    Last Post: 09-05-2014, 06:08 AM
  2. hotmail or live.com mail tile question for 8.1?
    By MikaelSmoot in forum Other Operating Systems
    Replies: 5
    Last Post: 08-18-2014, 06:28 AM
  3. New Apis for 8.1?
    By thundr51 in forum Developers Corner
    Replies: 4
    Last Post: 04-21-2014, 09:38 AM
  4. Why no love for the BH-118 bluetooth headset ?
    By LikeLumia in forum General Phone Discussion
    Replies: 0
    Last Post: 04-16-2014, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD