1. ashram's Avatar
    Something strange I have noticed since upgrading to 8.1

    My recurring alarms are not working. I can test the alarms by setting one up to go off in a few minute to a couple of hours, but alarms I have let to go off Monday-Friday at 6:20am and 8:00am have not gone off in the past 2 days now.

    I thought MAYBE it was because these were set before updating so something may be didn't go right, but deleting them and recreating them provides no difference.

    Beyond that, everything else seems to be fine.
    Andrew Gordon likes this.
    04-16-2014 10:43 AM
  2. Shane Kelley's Avatar
    I am indeed having the same problem, can't figure out a reason or way to resolve :(
    Andrew Gordon likes this.
    04-29-2014 10:55 AM
  3. Psycmeistr's Avatar
    I am indeed having the same problem, can't figure out a reason or way to resolve :(
    Is your volume turned up, or is it on "quiet" time?

    I'm wondering if that has an effect on alarms on 8.1
    04-29-2014 11:44 AM
  4. index911's Avatar
    Same issue on my phone. It doesn't seem to be a settings issue, as if I restart the phone after the missed alarms will suddenly kick in all at once. Then it will work for a few days, then suddenly stop again.

    I'm on a 1520, the alarms are scheduled for weekdays only.
    Andrew Gordon likes this.
    05-01-2014 02:07 AM
  5. Andrew Gordon's Avatar
    I've been having the same issue on my 1520. The first couple of times it happened I ended up late for work :(
    As was mentioned above, alarms set for a few minutes in the future work fine though.
    Really hope there is a fix on the way.
    05-01-2014 02:22 AM
  6. CowardlyLions's Avatar
    I've been having the same problem with my 8xt. I almost ended up late for work.

    Interestingly enough, they'll sometime randomly go off hours later.

    For now I'm just using my old iPhone as an alarm.
    05-01-2014 05:16 AM
  7. jon elizondo's Avatar
    Same problem 1520
    05-01-2014 06:08 AM
  8. index911's Avatar
    Just to try and narrow down the cause, are we all setting our alarms as Mon - Fri? Or is anyone having this problem in other scenarios?

    Also similar to the OP mine are at 4 different times between 6 and 7 am.
    05-01-2014 07:28 AM
  9. xboxonthego3's Avatar
    Is your volume turned up, or is it on "quiet" time?

    I'm wondering if that has an effect on alarms on 8.1
    Did anyone reply to this guy's comment? It really sounds like you guys might have quiet hours on.
    05-01-2014 07:33 AM
  10. Andrew Gordon's Avatar
    Just to try and narrow down the cause, are we all setting our alarms as Mon - Fri? Or is anyone having this problem in other scenarios?

    Also similar to the OP mine are at 4 different times between 6 and 7 am.
    I was setting mine for 6.40 am Monday to Friday.
    05-01-2014 10:40 AM
  11. Andrew Gordon's Avatar
    Did anyone reply to this guy's comment? It really sounds like you guys might have quiet hours on.
    That was my original thought but turning quiet hours off has made no difference unfortunately.
    05-01-2014 10:42 AM
  12. index911's Avatar
    I don't have cortana, never mind quiet hours. Also this wouldn't explain how it can work for a full week, then another week have issues
    05-02-2014 12:46 AM
  13. Andrew Gordon's Avatar
    My alarm failed to go off again this morning but did after I restarted the phone! I have also noticed that I receive notifications correctly after a restart but as the day progresses they just stop coming. For example I have two email accounts set to check every two hours however after one successful check they just stop. I'm beginning to think that the failure of notifications after a while and the complete failure of my alarm to ring are connected.
    Has anyone found a solution that works?
    05-02-2014 02:41 AM
  14. justin rodgers's Avatar
    Same issues here with 8.1 on my L920. (If you want the short version - I think it's the quite hours integration with Cortana. Turn her off and all is good)

    I had about 7 different alarms set prior to the upgrade. The two main recurring alarms: Weekly for work set at 4:01am, weekends set for 6:30am. All alarms were programmed prior to the upgrade and remained in the phone memory when I completed the Upgrade to 8.1.

    After the 8.1 update I set up Cortana with and quite hours. Checked my Alarms (all looked good) and went to bed. Here's the history (and where the fun began). Throughout this process I always made sure all of my separate volume levels were set to 5 since it's not very clear which volume controls alarms.
    (suggestion: Alarms should have an "In-App" volume level that is not linked to any other volume control)

    1. I set up Quite hours from 10pm to 5:30am.
    results: No alarms, no notifications, etc. during the set quite hours. No Alarms during and after quite hours turned off.

    2. I then set up Quite hours from 10pm to 4am (thinking there was a minute between quite hours turning off and my alarm coming on)
    results: No Alarms, But Notifications work as intended. No Alarms during and after quite hours turned off.

    3. I then deleted all Alarms and turned off quite hours, (standard power on/off of phone). Then set up quite hours for 10am - 3:45am. then set up only my two reoccurring alarms for 4:01am weekly and weekend 6:30am
    Results: alarm work first night of two (did not turn off phone between 1&2 night). but notifications worked as intended after quite hours turned off, etc.

    4. I then deleted all Alarms and turned off quite hours, (and completed a Hard reset (Vol- / power). Reset my two reoccurring alarms for 4:01am weekly and weekend 6:30am and did not turn on quite hours.
    Results: alarm work first night of two (did not turn off phone between 1&2 night). Received Notifications all night as anticipated.

    5. I then deleted all Alarms and turned Cortana completely, (and completed a Hard reset (Vol- / power). Reset my two reoccurring alarms for 4:01am weekly and weekend 6:30am and did not turn on quite hours (Not that you can. Cortana must be turned ON to use quite hours, which is the dumbest line of code/programming ever written).
    Results: Alarms work over multiple nights. Including powering the phone off/on and not touching alarm settings at all.

    Sorry Cortana I guess you really are Beta and Waking up for work is more important – Bye bye,off you go.
    Andrew Gordon likes this.
    05-02-2014 06:19 AM
  15. Andrew Gordon's Avatar
    I turned off Cortana by setting my phone back to the UK region and language and so far my notifications have been working great. I guess the real test will be whether my alarm goes off or not though.
    Thanks for the suggestion. :)
    05-02-2014 03:54 PM
  16. josipogo's Avatar
    I experiencing same problem with alarm, but my wife wake me up in the morning, her Lumia 820 is still on WP 8.
    Andrew Gordon likes this.
    05-02-2014 03:57 PM
  17. Andrew Gordon's Avatar
    Well my alarm failed to go off again this morning :( So I have downloaded a 3rd party alarm app, 6.27 am, and will keep my fingers crossed that it works.
    Hopefully the official release of 8.1 and the Cyan update will fix the problems with the alarms and notifications.
    05-04-2014 05:24 AM
  18. CowardlyLions's Avatar
    Turning Cortana off seems to have worked so far. The alarms have all gone off on time since.
    05-04-2014 08:12 AM

Similar Threads

  1. Replies: 32
    Last Post: 09-12-2014, 04:16 PM
  2. With Today's Skype update no more Skype account login
    By iosub in forum Other Operating Systems
    Replies: 9
    Last Post: 05-15-2014, 05:08 PM
  3. Pin a big old clock on your Windows Phone 8.1 Start screen with Clock Hub
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-16-2014, 10:20 AM
  4. Nokia details terms and policy alterations with Microsoft acquisition
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-16-2014, 09:20 AM
  5. windows phone preview 8.1 update problem
    By adam rock in forum Other Operating Systems
    Replies: 1
    Last Post: 04-16-2014, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD