08-25-2014 01:12 PM
150 ... 3456
tools
  1. athloni's Avatar
    That's something totally different!
    07-12-2014 08:53 AM
  2. PiggyMiddle's Avatar
    I've been fooled a few times into thinking it was fixed only to have data go out 2 or 3 times in one day.
    This is worrying since the roll-out of the official Cyan and 8.1 is fast approaching. Currently win8.0 is still working perfectly and we have not had a single drop out since getting the 520 mentioned here.

    http://forums.windowscentral.com/win...tm#post2605226

    As for bad PR, msoft are well capable enough to thrive on generating their own, as in, the recent no-ip.com debacle. LOL
    07-13-2014 11:01 AM
  3. Alekx3's Avatar
    Bought a Lumia 930 from Amazon.fr and using that with Three UK: Same issue.

    Called, mailed, rant-ed on @threeuksupport. For now their answer is just "we need to examine your data to understand the process". Despite the links sent to them and clearly explained the issue, they obviously have to follow their own internal escalation process.

    Their ETA was 7 days! I clearly stated that I am not going to wait that amount of time. I requested my PAC code and If I don't hear by monday at last, I will bring the contract to another carrier.

    That's just ridiculous.

    Regards,
    Alek
    07-13-2014 11:07 AM
  4. Prasun Banerjee's Avatar
    Its been really bad over the last few days ... connection drops even i am online ... i am on a webpage ... click a link and connection drops !!! atleast 10 to 12 times in a day !!! Have to reset the data connection to get back on !!! Vodafone India !!!
    07-14-2014 03:05 AM
  5. michail71's Avatar
    Bought a Lumia 930 from Amazon.fr and using that with Three UK: Same issue.

    Called, mailed, rant-ed on @threeuksupport. For now their answer is just "we need to examine your data to understand the process". Despite the links sent to them and clearly explained the issue, they obviously have to follow their own internal escalation process.

    Their ETA was 7 days! I clearly stated that I am not going to wait that amount of time. I requested my PAC code and If I don't hear by monday at last, I will bring the contract to another carrier.

    That's just ridiculous.

    Regards,
    Alek
    If you're running the 8.1 developer preview this won't have anything to do with the carrier. They aren't going to know about or be able to support the issues. It's a Microsoft problem on the preview.
    07-14-2014 08:13 AM
  6. original.woodster's Avatar
    This problem wasnt just isolated to Windows 8.1, when i bought my 925 from Three UK, i thought there was never any issues, that was until i tried browsing the web without Wi-Fi, this resulted in a 'Tethering' issue error message, a simple on/off would restore it, however i did find that certain apps would cause this to happen, Mostly the WPCentral App, which is now where there a Three option tick box on the settings, and Readit, the Reddit client for WP.

    Currently i have WP8.1 DP installed on my L925 on Three, and I also have to continuously toggle Flight Mode on/off to reset the issue, this will have to be done constantly depending on how much im hammering the browser and apps.

    I'm really hoping that the Cyan update will resolve something, seeing as its supposed to be carrier/phone specific, and also there is a new DP update out today, which i havn't received yet.
    07-16-2014 03:57 PM
  7. burgoyne93's Avatar
    This has been angering my for the past month and I've not bothered looking up a solution until now. It's good to hear some of you have had success contacting three about the issue, I've just sent an email and hopefully the problem can be fixed for me too! I've gone as far as toggling airplane mode on and off up to 20 times a day recently!

    Although it is weird on the tethering side of things, if I tether then my data connection drops and I get a tether block message in IE. Although now when the data randomly drops and I open IE, I just get a general IE can't display this web page error message and nothing about a block.
    07-16-2014 05:09 PM
  8. original.woodster's Avatar
    This has been angering my for the past month and I've not bothered looking up a solution until now. It's good to hear some of you have had success contacting three about the issue, I've just sent an email and hopefully the problem can be fixed for me too! I've gone as far as toggling airplane mode on and off up to 20 times a day recently!

    Although it is weird on the tethering side of things, if I tether then my data connection drops and I get a tether block message in IE. Although now when the data randomly drops and I open IE, I just get a general IE can't display this web page error message and nothing about a block.
    Same thing here, I get the IE cant display the webpage. I rarely get a tethering block message these days, just the IE Error message.
    07-16-2014 05:15 PM
  9. burgoyne93's Avatar
    I'm not particularly sure how three can solve the problem for individual users at time of complaint and not for all of the Windows Phone 8.1 user base at the same time though...
    07-16-2014 05:42 PM
  10. original.woodster's Avatar
    Maybe the percentage of 8.1 users is very low on the Thee network for now with the global roll out not yet happened, and they look like individual cases.
    I believe the issue hasn't been fixed tho for those people that have contracted Three. I phoned up a week ago, and their suggestion to be was to add another APN in the access settings there same as the current three setting. They did however try to phone back to see if the issue had resolved itself, bit I missed the call. My contract is due up April or May next year, if the issue isn't resolved, I will have no other option but to switch network and/or OS which will be a shame due to how's many benefits Three has, I also should of paid to get Tethering with my contract when I bought the phone. :'(
    07-17-2014 02:29 AM
  11. burgoyne93's Avatar
    Just got off the phone with 3, they really just don't have a clue do they. The best I got back from them was just downgrade to Windows Phone 8 as it appears to be a problem with the developer preview as three don't support 8.1. So it looks like if anyone wants to use the data they're paying for you'll have to revert to WP8 for now.... She "assured" me it wasn't a tethering issue as the tethering message doesn't come up in IE when my data stops working.
    07-17-2014 09:29 AM
  12. kataria's Avatar
    Cyan update is not available for Lumia 925 in India
    07-17-2014 09:36 AM
  13. burgoyne93's Avatar
    This thread seems to be spot on with the issue: Data Connection Issues

    And it does 100% appear to be threes problem and they DO have a fix backend for the issue.

    Edit: Although after ringing it seems they couldn't care less about sorting he problem out for me and insisted that I try the sim in another phone to make sure it's not the sim playing up. Even after I accurately described the exact cause of the problem to them!
    Last edited by burgoyne93; 07-17-2014 at 11:11 AM.
    07-17-2014 10:24 AM
  14. michail71's Avatar
    Are you guys on Three getting text message failures too?

    My AT&T plan in the US doesn't have tethering and is blocked. But I still get the data failures.
    07-18-2014 09:16 AM
  15. Chris B42's Avatar
    I am also having this problem with three on unlocked Nokia Lumia 625 running the official 8.1 update (not the developer preview). I have called a few times and they have changed me to a contract which includes tethering so will see if this works (although they do not admit the problem is at their side). I have 14 days on this changed contract & if it does not improve I will go elsewhere. As with other users if you switch on airplane mode then switch off again restarts data for a while. Also found that leaving battery saving mode on all the time helps as it presumably prevents messages getting back to three's servers (although does rather defeat the purpose of the update as it blocks the notification centre!!!). It is definitely a tethering block issues as three's website works fine even with the DNS errors on other websites and repeatedly had tethering warnings. Here is my email I have sent "Good Afternoon. I wanted to contact regarding the issues I have been having with your Tethering Block over the last week. I have recently upgraded to Windows Phone 8.1 on an unlocked Nokia Lumia 625. Since upgrading I have only had limited data access as I have repeatedly had tethering blocks and associated DNS errors (I do not currently use tethering and have not intentions of doing so). This is associated with the upgrade from Internet Explorer 10 to Internet Explorer 11 as the standard web browser. The tethering block allowed Internet Explorer 10 in the user agent field, but since the upgrade Internet Explorer 11 has been blocked. As a result you will see I have upgraded my contract to include tethering to see if this fixes the issues. I wanted to stay with three as I have had repeatedly good service both with data and with customer services. As over the next few weeks thousands of users will also be upgrading I think you may need to look at adjustments to your tethering block. I hope these comments help and that I will be able to continue using your services after the recent upgrade. Regards. Chris" See if I get a reply....
    07-18-2014 10:50 AM
  16. Chris B42's Avatar
    Further to above, I have now added 4GB of tethering per month & after restarting the phone as three advised to restart the new package I get the message "Tethering is not supported on your package" This is the page which is now constantly displayed in internet explorer: Three. Reference SIM002. Will be ringing back tomorrow to cancel.
    07-18-2014 12:52 PM
  17. adzzzbatch's Avatar
    Are you guys on Three getting text message failures too?

    My AT&T plan in the US doesn't have tethering and is blocked. But I still get the data failures.
    Not it only affects 3G/4G. There's no loss of the ability to send SMSs or make calls.
    07-18-2014 02:07 PM
  18. adzzzbatch's Avatar
    As the OP I've been quite quiet in this thread as I hadn't notice much of the issue of late (probably because of just using WiFi more), until the last couple of days where data will go at random and as usual toggling flight mode on/off cures it for a while until it goes again and the process has to be repeated.
    07-18-2014 02:11 PM
  19. Diniy Moktar's Avatar
    I'm also having trouble using Wi-Fi tethering on my lumia 920. The laptop was connected but somehow when I opened the browser, it couldn't load at all . And then it will turned into limited connection. How to solve this problem?
    07-18-2014 08:42 PM
  20. michail71's Avatar
    Not it only affects 3G/4G. There's no loss of the ability to send SMSs or make calls.
    Possibly different issue then. This one impacts 4g, WiFi, SMS and text.
    07-18-2014 09:30 PM
  21. eepyaich's Avatar
    FWIW - I've been having exactly the same problem with a brand new Lumia 930, so don't think this is a "developer preview" issue.

    In my case, I went into the Three store today to ask about this before seeing this thread. They spoke to their support and were told to try a different SIM in the phone, which worked fine. Consequently, they suggested a SIM swap, so I'm currently waiting for the old SIM to deactivate so I can try the new one. However, neither the helpful guy in the shop or I am supremely confident this will work!

    What is slightly odd is that before my 930 arrived, I had used the SIM in my 920 (which had the dev preview) and it seemed to be fine. That said, I got the SIM on Tuesday, ported my old number on Wednesday and then got the 930 on Thursday, so only have a couple of days of "it working" to go on.

    Assuming the new SIM doesn't help, then at least I can refer to this thread to let them know that they do have a known problem that they should be able to fix!
    07-20-2014 07:35 AM
  22. MarleneM's Avatar
    I have 925 on three network. I have to manually change my setting every time i am not using WiFi. Have to go into mobile & sim in my settings and change it from automatic to 3uk. It never stays selected. Have to do this all the time. Very frustrating but not been able to sort it any other way so far. Least i get data now when i am out and about.
    07-20-2014 07:47 AM
  23. burgoyne93's Avatar
    FWIW - I've been having exactly the same problem with a brand new Lumia 930, so don't think this is a "developer preview" issue.

    In my case, I went into the Three store today to ask about this before seeing this thread. They spoke to their support and were told to try a different SIM in the phone, which worked fine.
    Was the other sim card one with tethering enabled though? The issue only seems to effect plans that do not allow tethering.
    07-20-2014 09:20 AM
  24. eepyaich's Avatar
    Was the other sim card one with tethering enabled though? The issue only seems to effect plans that do not allow tethering.
    Indeed. They thought the SIM in the shop wouldn't have had tethering enabled, but weren't really sure.

    As expected, though, the new SIM swap I did failed to help. Having now got off the line with the second line support, they were able to see from the logs on my account that this was a tethering lockdown. Sadly the support guy didn't really understand WP at all (at one point he asked me to go to the Play store and download Chrome!). In the end, though, he acknowledged the problem and escalated it to another team who should be able to update the provisioning on my account within 3 days. He said he'd call back on Tuesday to see if it had been resolved...

    I'll keep my fingers crossed...
    07-20-2014 11:07 AM
  25. AJE1's Avatar
    Good grief!!! This is of concern as I am on Three and about to buy a L930.
    My whole family, plus a spare phone for guests from overseas, is on Three so may have to threaten that we will all leave!! :-(
    07-20-2014 12:44 PM
150 ... 3456

Similar Threads

  1. After 8.1 no voice on navigation
    By Ssrki in forum Windows Phones
    Replies: 6
    Last Post: 09-04-2014, 05:07 AM
  2. Any way to revert back to GDR3 after Dev Preview on ATIV S?
    By luisfarelo in forum Windows Phones
    Replies: 15
    Last Post: 05-03-2014, 12:12 PM
  3. Nokia Lumia 920 Battery status only updates after reboot
    By Luiz Fellipe Lopes in forum Windows Phones
    Replies: 3
    Last Post: 04-23-2014, 03:56 PM
  4. The Final Hours of Titanfall for Windows 8 gives you a behind-the-scenes look at the game
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-16-2014, 03:20 PM
  5. Data Sense showing wrong Data usage (last 30 days)
    By Moiz Mian in forum Other Operating Systems
    Replies: 0
    Last Post: 04-16-2014, 02:35 PM
LINK TO POST COPIED TO CLIPBOARD