1. husslord's Avatar
    Been searching on the forum here, but one error I am running into is I can't download any pics that are sent in a text to me it just says "getting media content" anyone else running into this? Using 1520 on ATT
    04-17-2014 02:51 PM
  2. Curtieson's Avatar
    Been searching on the forum here, but one error I am running into is I can't download any pics that are sent in a text to me it just says "getting media content" anyone else running into this? Using 1520 on ATT

    That is just new to you? I have gotten that ever since I bought my 920 on AT&T.

    I have noticed it only happens for me for MMS messages (either pictures or group texts) But it only happens from certain people (so not all iPhones, but certain people on iPhones)...and usually would only happen when I received the MMS when I had no connection.
    04-17-2014 03:08 PM
  3. omarahum's Avatar
    I can't download any pics from texts (or my voicemail) unless I have cellular/data on... I'm new to my Nokia 920 and WPs, not sure if it's supposed to be that way....
    04-17-2014 03:12 PM
  4. husslord's Avatar
    Never had an issue with my 1020 or my 1520 prior to 8.1 and yes frustrating!
    04-17-2014 03:27 PM
  5. husslord's Avatar
    Seriously this is a big issue! last week my friend sent me a text with a few pics! No issues!!! This better get fixed!! I loved my 1520!! Just prior to the dev. release everyone said "oh no bugs, don't worry, if there are any its few and far between!" Well after a hard reset, yes my phone is working well! But I feel I am back on Android!! Not liking this!!!
    04-17-2014 06:56 PM
  6. Douglas Hazelwood's Avatar
    I just downloaded the 8.1 OS on my Lumia 521 and I have come across the same problem. Everything thing else is working fine. Any suggestions on how to get the media content in text messages?
    06-26-2014 06:02 PM
  7. peachy001's Avatar
    I can't download any pics from texts (or my voicemail) unless I have cellular/data on... I'm new to my Nokia 920 and WPs, not sure if it's supposed to be that way....
    I'm a UK 920 on Orange WP user. It has always been the case that you have to have mobile internet on to download MMS pictures. I seem to think it is the same for my GF, she is on Android, so I was always assumed it was the norm.
    neo158 likes this.
    06-26-2014 06:22 PM
  8. anon(5725119)'s Avatar
    I'm on Talkmobile in the UK with a Lumia 810 I got from the US. I used to have this issue. All I did was turn data roaming on. No idea why this fixed it, but it did. Give it a shot.
    Carl Joseph likes this.
    06-27-2014 04:42 AM
  9. btbam91's Avatar
    Zero problems here... WP8.1 on my 920.
    06-27-2014 04:56 AM
  10. kwickone's Avatar
    +1 on this. This is driving me nuts. And I don't know exactly when this started....

    I have a 1020 on ATT. I don't get pictures from my friend on an iPhone on ATT, and I don't get images from my wife who has a Lumia 928 on VZW.

    Both show "Media Content in this Message" in the Text app. When I click the link, it says "Getting media content (32KB)..." but it never shows anything.

    FWIW, I also have an older iPhone. It can get the pictures from both people no issues. This is one of the basic, core things ANY phone should be able to do. This is very frustrating.

    Does anyone have the ATT internet APN and MMS APN settings that I can verify on my phone?

    Thanks.
    07-21-2014 10:41 AM
  11. kwickone's Avatar
    Interesting update on my end. I put my SIM in a Lumia 925 (also WP 8.1 DP) and had my wife send me the same pic as before. Showed up just fine. Could it be a corrupt MMS APN?
    07-21-2014 10:52 AM

Similar Threads

  1. Can't download podcasts
    By dby2011 in forum Other Operating Systems
    Replies: 9
    Last Post: 05-31-2014, 04:07 PM
  2. Plants vs Zombies republished? Can no longer download. No refund.
    By evilrobot in forum General Phone Discussion
    Replies: 4
    Last Post: 04-18-2014, 01:31 PM
  3. Message Tones and 8.1
    By teckris in forum Other Operating Systems
    Replies: 1
    Last Post: 04-17-2014, 01:23 PM
  4. Replies: 11
    Last Post: 04-17-2014, 09:53 AM
  5. Replies: 1
    Last Post: 04-17-2014, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD