1. Devmer11's Avatar
    I don't have an unlock and lock sound anymore neither do I have a charging sound and when I click a word in the keyboard there is no sound is their an audio option for these? I have the volume on max. Any ideas?
    04-18-2014 01:44 AM
  2. shmsnh's Avatar
    Have you checked if these are disabled in your settings?
    04-18-2014 02:28 AM
  3. Devmer11's Avatar
    Have you checked if these are disabled in your settings?
    Yes I have checked and i can't figure it out it has worked since the update and out of the blue just stopped working is their some other audio options I may have hit on accident
    04-18-2014 02:41 AM
  4. shmsnh's Avatar
    Try a soft reset. If it happened out of the blue, then a soft reset should fix it.
    04-18-2014 02:52 AM
  5. wpstupid's Avatar
    Can I park my issue here since it related to audio.

    I have updated my Lumia 1520 to 8.1 and everything works good for 2st day. On 2nd day when I start making call I find no sound coming from speakerphone( in-call). When I active loud speaker it works just good.

    Then I go into a very quiet room and I can hear a very soft vol from the speaker phone during call while the vol is already 10/10 max.

    If this is software issue why it happens only after 1 day and I was able to make call and heard properly after I update on first day?

    Then I have also tried to hard reset twices that wipe out everything but problem still persist.
    04-18-2014 11:19 PM
  6. Devmer11's Avatar
    Bump: Well Cortana was the root of my issue it was a glitch in quiet hours
    05-07-2014 11:13 AM
  7. En2Mente's Avatar
    I think it was the last update from last week, my speakers, stopped working after that. I also can't access the volume controls for both my ringer and speakers, only my headphones even when not plugged in.
    05-22-2014 05:16 AM
  8. Martin Alejandro's Avatar
    My girlfriend's 925 had some issues with the audio after a few weeks of having the dev prev installed, the issue was that the phone started losing the stereo sound, the sound started to sound only in one earbud, I've fixed it by falling back to WP8 with NSU.
    06-26-2014 09:44 AM
  9. George van der Horst's Avatar
    What do you mean with NSU? I have the same audio troubles. Only sound on my earbuds.. missing the Media volume in the action center..
    09-17-2014 06:12 AM

Similar Threads

  1. WiFi issue
    By heat_fan1 in forum Other Operating Systems
    Replies: 10
    Last Post: 04-24-2014, 05:23 PM
  2. Replies: 7
    Last Post: 04-19-2014, 09:23 PM
  3. Will This MOGA Controller Work with my Lumia 928 8.1?
    By Symthic in forum General Phone Discussion
    Replies: 4
    Last Post: 04-18-2014, 09:50 PM
  4. Facebook beta not working with people hub
    By Tushar Sehgal in forum Other Operating Systems
    Replies: 12
    Last Post: 04-18-2014, 06:36 PM
  5. windows phone 8.1 issues
    By arunnbio in forum Other Operating Systems
    Replies: 1
    Last Post: 04-17-2014, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD