02-17-2015 09:13 AM
29 12
tools
  1. Kesasa's Avatar
    They have to know already - anybody who's touched fast-forward on a streaming video has heard this pop (as others have said, even with the volume at zero). This isn't some obscure combination of use cases that it was possible to overlook - it's just a big fat bug.


    The Youtube clip that rotkod posted claims that this happens on a Lumia 925 w/ Cyan - which would suggest that it's not just a Developers' Preview issue, which would be sad. Can anyone confirm that?
    I am not so sure they are in complete knowledge of the issue however hard that may be to believe. I tweeted them WinPhoneSupport this morning and all they asked was for my OS and what I've tried so far to fix it. I replied that i hard reset and soft reset and that it only happens on 8.1 cyan whether it has DP or it doesn't have it. Windows 8.0 never had this problem

    11 hours later and no response.
    09-02-2014 04:37 PM
  2. byobg's Avatar
    I am not so sure they are in complete knowledge of the issue however hard that may be to believe. I tweeted them WinPhoneSupport this morning and all they asked was for my OS and what I've tried so far to fix it. I replied that i hard reset and soft reset and that it only happens on 8.1 cyan whether it has DP or it doesn't have it. Windows 8.0 never had this problem

    11 hours later and no response.

    It seems to be the policy of a LOT of software developers to only acknowledge bugs in the past tense. My bet is that eventually an OS changelog will say something like, "fixed issue where in rare circumstances some users would hear a tiny noise etc...."


    Support (and this isn't just WP support, it's ANY support for any product) often works this way - if they know about your problem AND can help you fix it, or tell you when the fix will come, they will; but otherwise, it's like you're the first person in the Universe this weird mysterious fluke has ever happened to, wow, how strange...
    09-03-2014 12:33 PM
  3. socalgunner's Avatar
    It seems to be the policy of a LOT of software developers to only acknowledge bugs in the past tense. My bet is that eventually an OS changelog will say something like, "fixed issue where in rare circumstances some users would hear a tiny noise etc...."


    Support (and this isn't just WP support, it's ANY support for any product) often works this way - if they know about your problem AND can help you fix it, or tell you when the fix will come, they will; but otherwise, it's like you're the first person in the Universe this weird mysterious fluke has ever happened to, wow, how strange...
    Yes like when Apple told my girlfriend that they had NEVER heard of the bluetooth/wifi issue with the Iphone 4s... The one that had NUMEROUS threads, hundreds of posts and hundreds of thousands of page views on their own website/forum. They swore up and down they had never heard of the issue and were confused as to why anyone would use a hair dryer and freezer on their Iphone!
    09-03-2014 02:30 PM
  4. djmickey83's Avatar
    The same problem is also present in my Lumia 925 with Denim Update. Video playback, Spotify...
    02-17-2015 09:13 AM
29 12

Similar Threads

  1. Audio issues with 8.1
    By Devmer11 in forum Other Operating Systems
    Replies: 8
    Last Post: 09-17-2014, 06:12 AM
  2. why windows 8.1 not installed in my lumia 520?
    By hardikptl in forum Other Operating Systems
    Replies: 13
    Last Post: 08-16-2014, 07:31 AM
  3. listen to music option not coming in cortana??
    By psgenious in forum Windows 10
    Replies: 5
    Last Post: 04-18-2014, 04:50 PM
  4. IE11 crashing on Lumia 920.
    By pantsaregood in forum Other Operating Systems
    Replies: 1
    Last Post: 04-18-2014, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD