1. EchoOne30's Avatar
    Anyone know how to turn off the double tap space bar thing?

    I really dislike it and never used it in wp8.0, but can't find the option anywhere. I remember it was buried pretty bad in 8.0, so I'm hoping it's just hiding somewhere.
    04-18-2014 02:02 PM
  2. BIGPADDY's Avatar
    Have you check keyboard setting?
    04-18-2014 03:18 PM
  3. xandros9's Avatar
    settings > keyboard
    poke around there
    04-18-2014 05:22 PM
  4. EchoOne30's Avatar
    Thanks guys. But yes I should have said I checked keyboard settings. I've looked in every setting but can't find it.
    04-18-2014 05:44 PM
  5. pdelvo's Avatar
    wp_ss_20140419_0002.png

    Its at the same position as it was before
    04-18-2014 06:19 PM
  6. EchoOne30's Avatar
    Wow, where did you find that? I can't find that type of page anywhere.
    04-18-2014 08:16 PM
  7. pdelvo's Avatar
    Keyboard Settings and than tap on the keyboard you want to change
    EchoOne30 likes this.
    04-19-2014 07:35 AM
  8. EchoOne30's Avatar
    Holy moly, thank you very much. I knew it had to be hiding somewhere.
    04-19-2014 08:04 AM

Similar Threads

  1. Double Tap To Wake
    By Eren68 in forum Windows Phones
    Replies: 1
    Last Post: 04-18-2014, 09:03 PM
  2. Replies: 1
    Last Post: 04-18-2014, 05:25 PM
  3. Windows Phone developer hooks up Cortana to control his lights
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-18-2014, 02:00 PM
  4. Replies: 1
    Last Post: 04-18-2014, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD