1. lorenzoscott78's Avatar
    I have yahoo email it syncs well with all my other windows 8 devices. However not with my mobile phone. I have sent over 30 emails and my mobile phone is not syncing it visit the sent folder and I cannot see the emails I sent.

    I have a windows mobile 8 lumia 1520 . My email account is Yahoo.

    How can I make sure my send folder is synced correctly. I tried to manually sync and it says it is synced but I do not see the emails I sent from my pc or tablet.
    04-29-2014 07:40 PM
  2. Laura Knotek's Avatar
    Is your Yahoo account POP3 or IMAP?
    04-29-2014 11:24 PM
  3. lorenzoscott78's Avatar
    its an IMAP
    04-30-2014 10:38 AM
  4. Saksham Sharma's Avatar
    I need to know about this issue too. My sent folder is seemingly independent of what's online. Firstly, it duplicates my sent mails, i get 2-3 copies of each mail an hour after sending it. Secondly, any changes i make offline are never taken online.
    04-30-2014 10:42 AM
  5. Saksham Sharma's Avatar
    Oh but i have an answer to your question. Do you mean that you sent mails using your pc and they didn't show up in the sent items on mobile ? If yes, then the reason is:
    Mobile clients like the native one, they cant save their sent emails in the sent folder of the email. So they instead create a new 'folder', in this case 'sent items' and whichever mail you send via phone would show up in 'sent items' (go to yahoo on laptop and click on folders) and not 'sent'.
    This also means that the mails which your pc sent, they'd be in 'sent' and not 'sent items', where you are checking. To see the mails sent via pc, go to folders in the three dot menu of your phone, and then click on show all folders. There click on 'sent' and then click on sync this folder. From then, you'd be able to see the emails you sent via pc in this folder and it will sync whenever your inbox syncs.
    04-30-2014 10:42 AM
  6. dki378's Avatar
    Not sure if this has been stated on the forum anywhere but yahoo has been pushing for new passwords for all users (for security concerns) and I've been happily ignoring these request until it dawned on me. "Maybe my sync issues are yahoo's security concerns?" So I went and changed my password and now inbox and sent folder are syncing just fine. Also, I don't use the WP8 yahoo mail option. I went the route of using "other account" and then setting incoming to imap.mail.yahoo.com:993 and outgoing as smtp.mail.yahoo:465

    Hope this helps someone out there.
    07-14-2014 08:05 AM

Similar Threads

  1. Replies: 13
    Last Post: 07-06-2014, 06:08 PM
  2. Where we all duped with the 7.5 to 7.8 and not to 8.0
    By bcartwright86 in forum Other Operating Systems
    Replies: 6
    Last Post: 04-30-2014, 10:01 PM
  3. Replies: 2
    Last Post: 04-30-2014, 06:36 AM
LINK TO POST COPIED TO CLIPBOARD