1. prakashe's Avatar
    Hi Guys,
    I am having a mysterious issue with my memory card.
    After formatting and copying whatever i copy is working fine. but this is what it shows in storage sense.
    wp_ss_20140501_0001.png

    And when i take pictures the 'other' keeps increasing. but mages can be seen in pictures hub. kinda strange.
    Any solution?
    05-01-2014 01:04 AM
  2. someonecalledsukhjit's Avatar
    Try a soft reset. If it doesn't work! Hard reset!
    05-01-2014 03:46 AM
  3. prakashe's Avatar
    Already tried soft reset!
    05-01-2014 04:27 AM
  4. Aniket Mhatre's Avatar
    Remove your sd card and check it using a card reader on your pc. Scan it. Then again format it and then insert it back in the phone then transfer your files again. If this doesn't work try another using memory card and check if same issue continues or not.

    Sent from my Lumia 620 wp8.1 RM-846_im_india_233 using Tapatalk
    05-01-2014 04:53 AM
  5. prakashe's Avatar
    Already tried that. Finally a hard reset worked.!
    05-01-2014 01:20 PM

Similar Threads

  1. Replies: 12
    Last Post: 01-20-2015, 08:00 PM
  2. Lumia 520 Call Ending issue
    By L Kapoor in forum Other Operating Systems
    Replies: 1
    Last Post: 05-01-2014, 02:51 AM
  3. Hands on with Movie Moments for Windows Phone 8.1
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-30-2014, 05:30 PM
  4. Turn your Surface Pro into the perfect Photoshop machine with these tweaks
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-30-2014, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD